Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Memoria 512..pero toma solo 192 mb

No hay Etiquetas
Entrada
Extreme Level

denoya

entradas: 1047

11:03 05/09/2008

1

El cpu es un sempron 2200 socket A

tiene un modulo de memoria, segun cpuz de 512…..pero windows dice tenes 192 mb….y cuando arranca la PC….cuenta 192 mb…antes de arrancar….que puede estar pasando…?

yo primero pense…tiene 256 mb, menos…la onboard…pero imposible que esta maquina vieja este tomando 312 de ram!

si me pueden ayudar

Hardcore Extreme Level

savedrage

entradas: 17862

13:36 05/09/2008

2

No sera de 256MB y la omboard esta tomando 64? fijate en la memo, tiene que tener una etiquetita con la descripcion de la memo.
Probaste cambiandola de zocalo?

Extreme Level

denoya

entradas: 1047

14:43 05/09/2008

3
Cita Iniciado por savedrage
Ver Mensaje
No sera de 256MB y la omboard esta tomando 64? fijate en la memo, tiene que tener una etiquetita con la descripcion de la memo.
Probaste cambiandola de zocalo?

La verdad que no me anime a cambiarla de zocalo, tiene muchisima tierra pegada de años……y es de 512, segun el stick……ddr 333 marca no me acuerdo. Le saque a la onboard , le deje 8 mb…pero igual se arrastra XP

Extreme Level

ferro00xp

entradas: 2085

16:19 05/09/2008

4

si tiene mucha tierra por ahi puede venir el drama
saca sopletea todo y volve a colocar

Entry Level

and18

entradas: 56

09:17 12/09/2008

5

Escuche q con una goma de borrar podes limpiar la memoria y los slots, no solo de memoria sino q todos, eso si, sutilmente y soplalo bien, despues vuelve a intentarlo, o si tienes, un (que ahora no recuerdo el nombre) como un deshodorante de aire comprimido, pasaselo despues de hacer lo de la goma de borrar y listo, igual si no es eso te sacaras la duda y te quedara mas limpia jaja, es broma, todo ok, bueno, intentalo, fijate y cuenta q sucedio.