Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Latencias erroneas en memorias HyperX (KHX1600C8D3T1K2/4GX)

No hay Etiquetas
Entrada
Entry Level

alefras

AR

entradas: 58

21:00 24/01/2011

1

Hola amigos de MaximoNet o Maximopc:

Tengo un problema con la lectura de mis latencias ya que en el bios yo configuro las latencias de una manera y a la hora de leerlo con programas informativos como el everes me lee un parametro diferente: 

CAS Latency (CL) 11T. Cuando yo en el bios lo he configurado como 8T… Los otros parametros me los lee bien.

 

Campo Valor
Propiedades del Northbridge
Northbridge Intel Ironlake IMC
Revisión 18
Tecnología utilizada 45 nm
Controlador de memoria
Tipo Dual Channel  (128 bit)
Modo Activo Dual Channel  (128 bit)
Tiempos de Memoria
CAS Latency (CL)                   11T angry1
RAS To CAS Delay (tRCD)       7T
RAS Precharge (tRP)               7T
RAS Active Time (tRAS)          20T
Row Refresh Cycle Time (tRFC) 70T
Command Rate (CR)               2T
RAS To RAS Delay (tRRD)       4T
Write Recovery Time (tWR)    20T
Read To Read Delay (tRTR) Same Rank: 4T, Different Rank: 7T
Read To Write Delay (tRTW)   8T
Write To Write Delay (tWTW) Same Rank: 4T, Different Rank: 7T
Read To Precharge Delay (tRTP) 5T
Write To Precharge Delay (tWTP) 20T
Precharge To Precharge Delay (tPTP) 1T
Refresh Period (tREF) 6240T
DRAM Read ODT 3T
DRAM Write ODT 7T
MCH Read ODT 10T
Read Delay Phase Adjust +3T
DIMM1 Clock Fine Delay 0T
DIMM2 Clock Fine Delay 0T
DIMM3 Clock Fine Delay 0T
DIMM4 Clock Fine Delay 0T
Mi pc cuenta con una placa madre: Intel Warrensberg DP55WG  (2 PCI, 2 PCI-E x1, 1 PCI-E x4, 2 PCI-E x16, 4 DDR3 DIMM, Audio, Gigabit LAN, IEEE-1394), una Placa de video Ati Radeon 6850 XFX, CPU Intel(R) Core(TM) i5 CPU K 655 @ 3.86 GHz, etc.
Quisiera saber si hay algun tipo de solución o algún otro soft que me ayude a determinar cuales son los valores reales que tiene establecido las memorias. wink1
Desde ya muchas gracias.
Entry Level

alefras

AR

entradas: 58

00:48 25/01/2011

2

Amigos ya encontré la solución y la informo por si a otro le pasa. 

El problema se soluciona instalando una nueva versión del programa informativo, como lo es el nuevo AIDA64, Una exelentísima nueva versión actualizada del viejo y querido everest, el cual no es capaz de determinar valores correctos de hardware "nuevo". 

Muchas gracias!!! y espero que le sirva a alguien. Por mi tema cerrado.smile1up