Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Error Machine_check_exception

No hay Etiquetas
Entrada
Nuevo miembro

maic

entradas: 6

17:59 03/10/2005

1

Hola gente, soy nuevo en este sitio, tengo la sig màquina que acabo de comprar y con la cual tengo inconvenientes con el XP SP2, sospecho que puede ser la placa de video pero no estoy seguro:
Mother MSI K8T Neo2 FIR S939
Micro Atlhon 64 S939 3000+
MSI Gforce FX 5200
Sata 120 GB
512 RAM (256 x 2) Kingston
Instale el XP SP2 profesional pero cuando instalo la placa de video me edvierte que la misma no pasa la prueba de Microdsoft, etc, no es la promera vez que un componente me da esa leyenda asì que no le hago caso y continùo, sin embargo luego (no inmediatamente despuès) cuando continuo instalando programas luego de haber instalado los drivers en algùn momento se me empieza a clavar la màquina, se reinicia, la lectora se clava, etc y aparece la pantalla azul diciendo:
"Machine_check_exception…….compruebe cualquier hard o soft instalado….inf tecnica ***stop: 0x0000009c (0x00000004, 0x80545FF0, 0XB2000000, 0X00070F0F)", en el registro de errores el que màs aparece dice "el dispositivo \device\cdrom0 (algunas pocas veces cdrom1) tiene un bloque defectuoso", en 2do. lugar el otro error màs frecuente es "el servicio MSICPL no pudo iniciarse, el sist no puede hallar el archivo especificado", habilitè un registro de errores màs detallado donde pareciera que hay un tema de incompatibilidad, pero algunos me dicen que puede ser la mem. RAM, ¿alguno tiene idea de lo que puede estar pasando? ¿funciona bien esa placa de video en XP SP 2 con esos componentes?, ¿es la RAM?, para colmo la lleve al servicio tecnico y dice que no le encontraron nada, la volvi a llevar a mi casa y volvio a suceder, ¡por favor alguien que me diga algo!!, desde ya, muchas gracias.

Midle End Level

bzroberto

entradas: 158

16:24 04/10/2005

2

Deshabilita el IDE del CD ROm… tengo PCs funcionando con SP2 y la misma placa de video…. quizas esta en conflicto con otro componente. por lo que pones apunta al CD…

saludos

Extreme Level

Montykoro!

entradas: 2649

16:35 04/10/2005

3

Proba instalar el driver de video pero no desde un cd…si no desde la Inet…u otro dispositivo… me da la sospecha esto

el dispositivo \device\cdrom0 (algunas pocas veces cdrom1) tiene un bloque defectuoso"

o sea quizas lea algo mal la unidad de cd… y despues…

el servicio MSICPL no pudo iniciarse, el sist no puede hallar el archivo especificado

me suena a un archivo "malo" que no anda…y por eso te voltea el xp…el msicpl me suena a algun Control PaneL (CPL)…

Solucion teoricamente hablando…

Usar un driver de Nvidia generico descargado de la pagina de ellos…