Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

ddr2 dual channel mother asus m2n problema

No hay Etiquetas
Entrada
Nuevo miembro

Elestebanta

entradas: 8

12:44 29/07/2008

1

Hola gente, paso a comentar el problema:
Tengo un mother asus m2n-mx se, y le compré 2 modulos ddr2 kingston de 1 gb c/u. Ambos modulos de la misma frecuencia y latencia. Cuando los instalo juntos la pc no arranca, intenta bootear desde las lectoras, pero ni siquera da pitido. Entonces pruebo con un solo modulo y arranca. Cambio el módulo y arranca también, en cualquiera de los 2 slots. En el manual del mother dice que soporta dual Channel, pero no especifica nada más, solo con colocar 2 modulos supuestamente tiene que funcionar en dual.. Los 2 módulos funcan perfecto….. que puede ser? Algúna idea??? Mil gracias

Midle End Level

emilioramone

entradas: 110

14:36 29/07/2008

2

A mi me paso lo mismo con un M2N-MX Se Plus.

Hace asi:
1 – Ponele 1 solo modulo, arrancala y anda al SETUP del BIOS.
2 – Metete en Advanced>Chipset.
3 – Ahi busca la opcion "Bank Interleaving" y cambiala (si esta en DISABLED mandala a AUTO o viceversa. Ahora no tengo mi PC a mano como para fijarme)
4 – Guarda los cambios y apagala. Pone los 2 modulos y proba, tendria que ir asi.

Saludos

Nuevo miembro

Elestebanta

entradas: 8

16:05 29/07/2008

3

Gracias Emilio, funcionó!!!! menos mal, yo estaba de los pelos!!jaja.. Te agradezco che. Un abrazo

ahora., otra pregunta: Como chequeo si están en dual channel?

Moderador

hikaru85

Capital Federal

entradas: 9578

16:09 29/07/2008

4
Cita Iniciado por Elestebanta
Ver Mensaje
Gracias Emilio, funcionó!!!! menos mal, yo estaba de los pelos!!jaja.. Te agradezco che. Un abrazo

ahora., otra pregunta: Como chequeo si están en dual channel?

Bajate el CPU Z y en la solapa de memorias fijate que te dice o modo dual o Single

Midle End Level

emilioramone

entradas: 110

16:35 29/07/2008

5
Cita Iniciado por Elestebanta
Ver Mensaje
Gracias Emilio, funcionó!!!! menos mal, yo estaba de los pelos!!jaja.. Te agradezco che. Un abrazo

De nada capo!! Yo estaba igual, hasta que de pedo se me ocurrio tocar eso y salio.

Cita Iniciado por Elestebanta
Ver Mensaje
ahora., otra pregunta: Como chequeo si están en dual channel?

Como te dijeron mas arriba, bajate el CPU-Z de acá y fijate que te dice en la solapa memorias.