Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Corsair Dominator (Ayuda)

No hay Etiquetas
Entrada
High End Level

Spetsialnoye

entradas: 657

05:22 02/12/2008

1

Bueno, me compre esta memos 2x1Gb y no tengo idea si el mother de mi firma lo soporta o como hay que setear la Bios para que anden al tope sin overclokearla mucho.
Con el CPU-Z me marca que estan corriendo a 373.3 Mhz y 5.5.5.18, obviamente con las que tengo ahora en la firma la PC con juegos iban mas fluidamente ya que me las tomaba a 400Mhz y 4.4.4.12, ahora se traba y se nota mucho. Que tengo que hacer para que anden como se debe? Mi mother las aguanta?
Otra cosa que marca el CPU-Z es que a 2.1V (que no tengo idea como ponerlo) las memorias trabajan a 571Mhz y 5.5.5.15.
No quiero tocar nada hasta no estar seguro de lo que hago, nunca me gusto OCear nada, pero se supone que estas Corsair son mejor que las Gskill no? o no es asi?

Recien por Bios le cambie el bus que estaba en 400Mhz a 533Mhz y despues al fijarme con el CPU-Z me marcaba que iban a 267Mhz o algo asi, como es? le aumento y baja? antes me marcaba 373Mhz. Pero a 267Mhz lo otro estaba en 4.4.4.12 o algo asi ahora no me acuerdo bien.
Alguna mano? alguien?

Mother:Biostar TA790GX 128MMicro: Phenom II 920Memoria:2x2GB GSkill Pi Black 1066Mhz
Video:GIGABYTE GTX 460 1GB Fuente:Satellite SL-8600EPSGabinete:Saikano X-22
Midle End Level

crusher

Córdoba Capital

entradas: 418

13:06 04/12/2008

2

El mother que tenes tolera DDR2 de 800 Mhz, con lo cual en default deberian andar a 800 mhz marcandote el CPU-z 400 mhz.
Decinos si en la bios tenes opciones para modificar esto, es decir no conoczco la bios de tu mother pero en Asus te deja setear de manera manual la velocidad de las memos con su correspondiente voltaje.
Si el CPU z te dice que hacen 571Mhz y 5.5.5.15. y 2.1v te metes en la bios le pones ese voltaje y config las memos en 571 mhz. Lo que te ocurre a vos es que al subir el FSB te esta bajando la velocidad de las memos logrando la estabilidad correcta. La idea es usar la memoria y el FSB de manera independiente para poder subir ambos por separado, pero no se si tu bios te lo permite. Te permite poner divisores?
Decieme que opciones de aparecen para modificar en la bios en relación al tema memorias.

Mother: Gigabyte Sniper M3Memorias: Corsair Vengance  1600MhzMicro: i3 3570KRefrigeracion: XSPC Rasa WC Video: EVGA GTX 670 Fuente: Cooler Master Silent Pro 600 Disco: WD Caviar Blue 500GB + SSD 90 GB Corsair GTGabinete: Cooler Master Advanced II

High End Level

Spetsialnoye

entradas: 657

16:20 04/12/2008

3

Por fin alguien me responde.
Bueno, el Bios me deja modificar absolutamente todas las opciones de la memo, quiero decir, el voltaje, el bus, y hasta los numeritos esos que no se como se llama, 4.4.4.12 – 5.5.5.18 etc y aparte tiene unos cuantos mas. Tambien probe eso con el CPU-z de los 571Mhz y poner los clock(?) a 5.5.5.15.22, pero creo que el bus solo me lo deja subir hasta 800Mhz.

No me podes decir como lo configuro los timings? ya que parece que solo llega a 800Mhz de bus. Puedo subir hasta 2.1 v y otra cosa, los ventiladorcitos esos que trae son necesarios?

Mother:Biostar TA790GX 128MMicro: Phenom II 920Memoria:2x2GB GSkill Pi Black 1066Mhz
Video:GIGABYTE GTX 460 1GB Fuente:Satellite SL-8600EPSGabinete:Saikano X-22
Midle End Level

crusher

Córdoba Capital

entradas: 418

21:14 04/12/2008

4

Es raro que no tengas opciones de poder subir un poco mas las memos. Ahora si me decis que solo podes subir el voltaje a 2.1 hay otra cosa que te impide llegar a valores de memorias distintos. Estos numeros que vos decis son los timming de la memoria, cuanto as bajos mejor y es normal que al subir la velocidad de las memorias estos aumenten. Lo ideal es subir las memorias hasta donde puedas y una vez estables podes empezar a bajar los timming que quedaron por defecto a raiz de esa subida de velocidad.
Por ahora dejaria los timming de lado y me enfocaria en poner esas memos a 400.
Fijate porque por lo que decir el mother te aumenta el FSB pero a la par baja las memos tenes que tener una opcion para poder separar el FSB de las memorias, lo que seria en una asus la opcion Unlinked. fijate si no tenes en auto o linked alguna opcion.
Estoy buscando algunos datos en la web en unr rato te respondo a ver que encuentro

Mother: Gigabyte Sniper M3Memorias: Corsair Vengance  1600MhzMicro: i3 3570KRefrigeracion: XSPC Rasa WC Video: EVGA GTX 670 Fuente: Cooler Master Silent Pro 600 Disco: WD Caviar Blue 500GB + SSD 90 GB Corsair GTGabinete: Cooler Master Advanced II

High End Level

Spetsialnoye

entradas: 657

23:02 04/12/2008

5

Gracias, che, voy a checkear, sino de ultima las vendo, total yo no soy de ocear. Pero tenia esas GSkill, y yo noto que bajo la performance en juegos. Y ahora no puedo decierle a mi hermano, che devolveme las Gskill, me caga a puteadas.

Mother:Biostar TA790GX 128MMicro: Phenom II 920Memoria:2x2GB GSkill Pi Black 1066Mhz
Video:GIGABYTE GTX 460 1GB Fuente:Satellite SL-8600EPSGabinete:Saikano X-22
Midle End Level

Magoyau25

Bs. As.

entradas: 169

23:12 04/12/2008

6

Yo tengo el kit de 2x1GB, y laburan a 800, 4-4-4-12,con 2.1V

El CPUZ siempre te marca la velocidad de transmision real (DDR2 800, son 2 señales a 400 MHz), asi que mientras que te marque el bus de las memorias a 400 esta bien.
Las latencias ( 4-4-4-12) setealas desde el Bios, y pone el voltaje a 2.1v.

Las memorias Gskill son buenas, pero las dominator son de lo mejorcito que hay, si te bajo el rendimiento es porque no las tenes bien configuradas…

OFF: a mi tambien me paso algo similar, y era por que el bios no leia bien el EPP se las memorias…

Phenom II X4 955 BE @ 4.1 Ghz + Hyper 212+ PP / Bio TA790GX A3+ / 2x2GB OCZ Gold @ 1066 / Shap. 5830 Xtreme 1GB / WD Black 500GB / CM Centurion 590 + EPP 600W / Samsung P2370MS / Logitech X-540 / Sidewinder X6 / Deathadder Black + Goliathus Speed Mid

High End Level

Spetsialnoye

entradas: 657

23:31 04/12/2008

7

Asi es como lo puse, nunca llega a marcar 400Mhz



Por las dudas tambien aviso que estas son las Corsair Dominator de 1142Mhz, asi que por mas que las llegue a hacer andar a 400Mhz no las toy aprovechando

Mother:Biostar TA790GX 128MMicro: Phenom II 920Memoria:2x2GB GSkill Pi Black 1066Mhz
Video:GIGABYTE GTX 460 1GB Fuente:Satellite SL-8600EPSGabinete:Saikano X-22
Midle End Level

crusher

Córdoba Capital

entradas: 418

23:51 04/12/2008

8

Fijate si esta es la bios que tenes

http://images.devshed.com/dh/stories…s-features.jpg

De ser asi donde dice memclock index value sacala de auto y pone otra opcion. Si estan en auto te relaciona el FSB con la veloc de las memos y por eso no podes manejarlas de manera independiente.
Donde dice DRAM configuration ahi seguro tocas los timming (4–4-4-12 por ej).

Si esta es la bios tuya decime en esta opciòn "memclock index value" que opciones te da.

La memos que compraste son mejores que las Gskill, si los modulos son DDR2 800 seguro con OC te hacen 1100 mhz. Tu mother tiene que tener mas opciones de configuracion, haceme caso saca el auto y decime que te aparece.

O esta esta bios??

http://images.devshed.com/dh/stories/ABIT_IP35_E/8.jpeg

Mother: Gigabyte Sniper M3Memorias: Corsair Vengance  1600MhzMicro: i3 3570KRefrigeracion: XSPC Rasa WC Video: EVGA GTX 670 Fuente: Cooler Master Silent Pro 600 Disco: WD Caviar Blue 500GB + SSD 90 GB Corsair GTGabinete: Cooler Master Advanced II

High End Level

Spetsialnoye

entradas: 657

00:48 05/12/2008

9

Esta es la Bios, donde dice Memory Clock Value or Limit lo puse a 800Mhz, sigue saliendo 373Mhz con el CPU-Z.

http://www.devhardware.com/c/a/Mothe…e-TF570-SLI/2/

Mother:Biostar TA790GX 128MMicro: Phenom II 920Memoria:2x2GB GSkill Pi Black 1066Mhz
Video:GIGABYTE GTX 460 1GB Fuente:Satellite SL-8600EPSGabinete:Saikano X-22
Midle End Level

crusher

Córdoba Capital

entradas: 418

10:49 05/12/2008

10

Que raro Che.
Probaste con algun otro programa que no sea CPU z para ver si este esta marcando alguna fruta???
Actualizaste la bios de tu mother ya que algunas actualizaciones cubren estos problemas con la detección de memorias…………..
Esta es la bios que tenes??
http://www.biostar.com.tw/app/es/t-s…s.php?S_ID=304

Fijate es una actualización reciente de fines de octubre de este año.

Mother: Gigabyte Sniper M3Memorias: Corsair Vengance  1600MhzMicro: i3 3570KRefrigeracion: XSPC Rasa WC Video: EVGA GTX 670 Fuente: Cooler Master Silent Pro 600 Disco: WD Caviar Blue 500GB + SSD 90 GB Corsair GTGabinete: Cooler Master Advanced II

High End Level

Spetsialnoye

entradas: 657

14:20 05/12/2008

11

Si es esa pero sin el A2+, me da miedo tocar la Bios, si la cago me quedo sin mother
Es posible con una actualizacion que el mother soporte los Phenom tambien? si es asi capaz me arriesgo

Mother:Biostar TA790GX 128MMicro: Phenom II 920Memoria:2x2GB GSkill Pi Black 1066Mhz
Video:GIGABYTE GTX 460 1GB Fuente:Satellite SL-8600EPSGabinete:Saikano X-22
Extreme Level

gassmann

entradas: 1957

22:25 05/12/2008

12

te recomiendo que en am2 uses las memos a bajas frecuencias y bajas latencias, pq se llevan muy mal las frecuencias altas del mother…

te lo digo como antiguo poseedor de una tf570sli… con 2 ocz gold de 1100 andando a 800mhz 4-4-4-12 1T 2.1v

High End Level

Spetsialnoye

entradas: 657

00:07 06/12/2008

13

Si, pero a mi no llegan a 400Mhz mas de 373.3mhz no suben. Los timing si los puedo cambiar.
Me parece que las vendo, o me compro otra mother cuando tenga platita.

Mother:Biostar TA790GX 128MMicro: Phenom II 920Memoria:2x2GB GSkill Pi Black 1066Mhz
Video:GIGABYTE GTX 460 1GB Fuente:Satellite SL-8600EPSGabinete:Saikano X-22
High End Level

Spetsialnoye

entradas: 657

05:56 03/01/2009

14

Al final descubri por que era lo de los 373 Mhz. Es por el multiplicador del micro que es x13 y los AM2 lo underclockean no se para que. Pero bueno, igual mi mother mas de 800Mhz parece que no llega.

Mother:Biostar TA790GX 128MMicro: Phenom II 920Memoria:2x2GB GSkill Pi Black 1066Mhz
Video:GIGABYTE GTX 460 1GB Fuente:Satellite SL-8600EPSGabinete:Saikano X-22
Extreme Level

jaalci

ROSARIO – EL TREBOL

entradas: 1928

09:48 03/01/2009

15

hola maestro llego tu salvador, la velocidad que tenes esta bien porque la velocidad de la memoria no te las da el mobo como en el caso de intel (775 para atras) sino el micro que es por un divisor (freq de trabajos /5, 6, 7, 8) que en tucaso es 6 si no me equivoco, por eso ta en 373, la unica formar es hacer subir el fsb un a 230 y bajar el multi del micro para que te quedes en 2700/600 no que revicion tenes si la de 90nm winsour o 65nm brishbane

YO TENGO ESE MOBO Y CON EN MOD. PODES HACER 2.33 Y 2.22 YO LO ISE Y FUNCA MUY BIEN, LLEVE MI ST 667 A LA NADA DESPRECIABLE CIFRA 1060 CON 5-5-5-13 Y NO PREVE MAS PO PAJA

High End Level

Spetsialnoye

entradas: 657

17:45 03/01/2009

16

El micro es windsor 90nm. No entendi muy bien. Le bajo el multi a x12 y subo el FSB a 230? No soy de toquetear mucho eso porque no entiendo tampoco.

Mother:Biostar TA790GX 128MMicro: Phenom II 920Memoria:2x2GB GSkill Pi Black 1066Mhz
Video:GIGABYTE GTX 460 1GB Fuente:Satellite SL-8600EPSGabinete:Saikano X-22
Midle End Level

AMDuser

entradas: 102

22:15 03/01/2009

17

sino el micro que es por un divisor (freq de trabajos /5, 6, 7, 8) que en tucaso es 6 si no me equivoco, por eso ta en 373

exacto las memos quedam a 371 porque el divisor es CPU/7 lo que seria 2600/7 que saldria aprox 371 y lo que deberias hacer es setear en la bios el divisor entre cpu y memoria a : CPU/6 ó 6.5 en ese caso si te daria los 400Mhz exactos.

[SIGPIC][/SIGPIC]

Extreme Level

jaalci

ROSARIO – EL TREBOL

entradas: 1928

12:39 04/01/2009

18

tendris que leerte alguna guia de oc de paso bas aprendiendo para cuando te pique, no es dificil, pero lleva tiempo y en una "ciencia empirica"

High End Level

Spetsialnoye

entradas: 657

21:06 04/01/2009

19

jaalci: No me podes decir que tengo que cambiar exactamente? no encuentro para poner eso de 6 o 6.5. Nada mas esta para cambiar el multiplicador que en el mio default es x13, lo puse a x12 y quedo en 2.4Ghz y le subi el FSB a 210 y me quedo el micro en 2.8Ghz y las memos corriendo a 390 mhz. Lo raro es que el CPU Z me seguia marcando x13 y no x12.

Mother:Biostar TA790GX 128MMicro: Phenom II 920Memoria:2x2GB GSkill Pi Black 1066Mhz
Video:GIGABYTE GTX 460 1GB Fuente:Satellite SL-8600EPSGabinete:Saikano X-22