Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Bajo ancho de banda en memoria RAM ¿Quien es el culpable?

No hay Etiquetas
Entrada
Hardcore Extreme Level

Tino

entradas: 4890

22:53 30/10/2008

1

Hola, les escribo, porque hace unos dias que me compre las memorias de mi perfil, y tirando unos Benchs, me parecio demasiado bajo el resultado.

No es problema de las memorias actuales, y de ser modulos de 2GB, ya que mis supertalent de 1GB tambien tiraban resultados similares a igual velocidad, pero no le di demasiada bola.

Pero encontre unas capturas que hice cuando me arme la PC, hace casi un año, y me llamo la atencion que el ancho de banda que obtuve era mucho mayor.

La primera imagen, era ahora, y la segunda era antes. Como pueden ver estan configuradas iguales (bah, la vieja tiene un valor mas alto inclusive)

Pense que era alguna configuracion de la BIOS, pero toque hasta el ultimo valor, cargue configuracion antiguas, resetie la BIOS, y probe desde la version original, otra mas nueva, la ultima y una modificada por Revels Haven, y no hubo variaciones.

Mi sistema operativo es Vista SP1 x86, y se me ocurrio que podia ser el culpable (aunque dudaba que un SO haga diferencias en algo asi). No recordaba si esas capturas las hce con XP. Asi que arranque con un XP Portable (desde un CD), y para mi sorpresa obtuve los mismos resultados que en las capturas viejas.

Ahora, segun veo tengo activado el PAE (Physical Address Extension), ¿puede ser este el culpable de esto?. Intente deshabilitarlo, pero sigue activado. ¿O es Windows Vista nomas el que merma el rendimiento? Si instalo la version de 64 bits (aclaro que con 2gb me pasaba lo mismo), ¿el PAE queda activado por defecto, o no se utiliza? La verdad no entiendo porque se me activa, si solo sirve para direccionar mas de 4GB.

Saludos, y perdon por hacerla tan larga, pero hace bastante que estoy dando vuelta con esto

Tino

__________________________________________________ ____________

Deshabilite el PAE, el DEP (NX), da los mismos resultados.

Ahora acabo de instalar Vista Home Premiun SP1 x64, y da los mismo resultados. Es problema de Vista nomas?

¿Como puede que XP me de 1000MB/s de escritura, y 500MB/s mas de lectura?

Powered by Acer 1410-2285 + Dell U2711 + Edifier R451 + Sennheiser HD202 + Genius Ergo 555 + Bamboo Pen & Touch
ME ESTAFARON – Otra victima de Elizabeth Raquel Quiroles
VENDO TODO – Me canse de mi PC
Hardcore Extreme Level

jack

a

entradas: 6358

22:40 31/10/2008

2
Cita Iniciado por Tino
Ver Mensaje
Hola, les escribo, porque hace unos dias que me compre las memorias de mi perfil, y tirando unos Benchs, me parecio demasiado bajo el resultado.

Voy a hablar solo de la pic donde las veo a 1066.
Tengo las mismas pero "casi" sin OC y me arrojan éstos resultados sobre otra plataforma…obvio pero bajo Vista x64.

. - . - .-

 

Cita Iniciado por MatiiBE
los negros juntan honor x frags.. como nosotros los gamers.. pero ellos lo hacen de verdad…
Midle End Level

AMDuser

entradas: 102

02:33 02/01/2009

3

Hola Tino, en la primera captura(1066mhz)las memos estan en dual channel pero en command rate 2T(CR2) y si te fijas en las pics que pones luego dan mayor ancho de banda y puede ser porque estas tienen asigando un command rate de 1T(CR1)…. no se si tus memos de 1066 soporten este modo pero es posible que la caida del bandwitdth sea porque esta en 2T.

[SIGPIC][/SIGPIC]

Hardcore Extreme Level

Tino

entradas: 4890

21:49 10/01/2009

4
Cita Iniciado por AMDuser
Ver Mensaje
Hola Tino, en la primera captura(1066mhz)las memos estan en dual channel pero en command rate 2T(CR2) y si te fijas en las pics que pones luego dan mayor ancho de banda y puede ser porque estas tienen asigando un command rate de 1T(CR1)…. no se si tus memos de 1066 soporten este modo pero es posible que la caida del bandwitdth sea porque esta en 2T.

Hola, si unas de las capturas esta a 1T, pero las otras estan todas con las mismas latencias.

Al final se soluciono el problema, ni idea quien lo causaba, y sigo con Vista.

Aca lo que me tira ahora

A 2800MHz del CPU, alcanzo 8000MB/s nuevamente, aunque se me colgaba y no podia sacar screen

Powered by Acer 1410-2285 + Dell U2711 + Edifier R451 + Sennheiser HD202 + Genius Ergo 555 + Bamboo Pen & Touch
ME ESTAFARON – Otra victima de Elizabeth Raquel Quiroles
VENDO TODO – Me canse de mi PC
Extreme Level

Christoph

entradas: 1334

01:25 03/02/2009

5

mmmmm

aver yo tengo el mismo problema, pero pense que era mi memoria RAM la que era el problema.

ahora ya no se que onda

mientras dejo esta imagen aver que dicen ustedes


Hardcore Extreme Level

Tino

entradas: 4890

22:31 03/02/2009

6

MMM,. no esta mal, un poco bajo el Write, pero el resto esta muy bien, incluso muy buen OC.

Al final, me volvio a pasar lo mismo que antes, y llevge a la conclusion que es algo en el Sistema Operativo, ya que boteo con Windows 7 o XP Portable y me tira bien los resultados. Probe con el PAE, y tambien con la deshabilitando todo lo de ahorro energetico, Supefetch, y sigue igual, ni idea que puede ser.

Que SO estas usando?

Powered by Acer 1410-2285 + Dell U2711 + Edifier R451 + Sennheiser HD202 + Genius Ergo 555 + Bamboo Pen & Touch
ME ESTAFARON – Otra victima de Elizabeth Raquel Quiroles
VENDO TODO – Me canse de mi PC
Extreme Level

Christoph

entradas: 1334

23:38 03/02/2009

7

yo uso vista home premium x64

mmmmmm

tal vez si tengas toda la razon, aparte de que ya probaste con los demas sistemas

nada mas estoy esperando que salga el 7 (completo claro) para comprarlo

Hardcore Extreme Level

Tino

entradas: 4890

01:09 04/02/2009

8

Si, pero con Vista tenia ese problema, despues andubo bien, y hace unos dias tiro un bench y habia bajado de nuevo. Son casi 300MB/s en Lectura y 900MB/s en Escritura de diferencia.

Tengo la version de 32bits, probe con 64 y me daba igual.

Y configuracion del BIOS no es, que era lo que sospechaba en un principio, ya que si boteaba del otro SO sin tocar le BIOS me daba bien el ancho de banda.

Powered by Acer 1410-2285 + Dell U2711 + Edifier R451 + Sennheiser HD202 + Genius Ergo 555 + Bamboo Pen & Touch
ME ESTAFARON – Otra victima de Elizabeth Raquel Quiroles
VENDO TODO – Me canse de mi PC
Extreme Level

Christoph

entradas: 1334

01:13 04/02/2009

9

mmmmmmmmmmmm

parece que tenemos un verdadero problema con esto entonces.

ya que tengo esas lecturas por que subio muchisimo pero con el overclock

sin overclock la lectura de memoria me daba como 6300 a 1066 mhz

y claro como veras la escritura y copia me daba aun mas abajo de esto