Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

[AYUDA] Saco un dimm y funciona… sera tan simple?

No hay Etiquetas
Entrada
Entry Level

Indiana

entradas: 96

23:08 21/04/2010

1

Saludos a todos.

Tengo el siguiente problema, si dejo los 4 gbs de ram conectados al mother me aparecen bluescreens todo el tiempo, desde el inicio de Windows hasta durante cualquier cosa que haga.. probe sacar uno de los dos dimms de 2 gbs y ahora anda bien… sera tan simple que ese dimm estaba cagado?, o puede ser algo del dual channel del mother?, que pruebas podria hacer?

Gracias!

Hardcore Extreme Level

pabloc74

entradas: 18123

02:07 22/04/2010

2

seguramente este fallado un modulo, proba la pc con esa memo sola a ver que hace

Entry Level

Indiana

entradas: 96

10:25 22/04/2010

3
Cita Iniciado por pabloc74
Ver Mensaje
seguramente este fallado un modulo, proba la pc con esa memo sola a ver que hace

Voy a probar eso, pero por ejemplo, podria ser que este cagado el dual channel del mother?, es una posibilidad o estoy mandando fruta?

Slds.-

Hardcore Extreme Level

pabloc74

entradas: 18123

11:12 22/04/2010

4

es medio raro lo que planteas, pero en computacion todo puede pasar, pero seguramente es una memo que esta jodiendo

Hardcore Extreme Level

GaByLaN_92

entradas: 4693

11:16 22/04/2010

5

Proba dejar una sola memoria en un solo zocalo, fijate si anda, despues scalo y ponele en el otrom fijate si anda.
Y despues proba lo mismo con la otra u otras memorias.
Tenes que asegurarte si lo que falla es la memoria, el zocalo, o bien, raro pero no creo, la "funcion dual chanell"

Entry Level

Indiana

entradas: 96

11:27 22/04/2010

6

Si, voy a hacer eso, pero me comentaron por otro lado que puede ser los updates de Windows 7, ya que todas las veces cuando instale Windows 7 le puse la opcion de instalar todos los updates, y siempre el problema ocurrio luego de que Windows instala los updates… es raro, porque por otro lado le saco un dimm y anda bien…

Toy

Cita Iniciado por Indiana
Ver Mensaje
Si, voy a hacer eso, pero me comentaron por otro lado que puede ser los updates de Windows 7, ya que todas las veces cuando instale Windows 7 le puse la opcion de instalar todos los updates, y siempre el problema ocurrio luego de que Windows instala los updates… es raro, porque por otro lado le saco un dimm y anda bien…

Toy

Edit.: cuento mis ultimas experiencias:

Bueno.. acudo a algun superdotado en hardware de pc ya que estoy confundido y necesito ideas.

Voy a resumirlo lo mas posible, el tema es asi, instalo Windows, instalo programas, boludeces, reseteo un par de veces la pc, todo bien.

En algun booteo, digamos el 5 o 6 despues de haber instalado la pc, digamos, al dia siguiente, en medio de la carga de Windows tira bluescreen, la maquina vuelve a bootear, pongo reparar, cargo Windows y entra.

A continuacion la maquina esta extremadamente inestable, todos los programas crashean, los videos tiran artifacts, el explorador dice que no puede cargar las paginas, hasta que en algun momento, despues de unos 5 o 10 minutos de uso tira bluescreen.

"Solucion", cambio la configuracion de las memorias, es decir, saco un modulo por ejemplo.

Resultado?, funciona todo bien hasta dentro de 5 o 6 booteos mas, es como si el problema retrocediera nuevamente.

Una vez que el problema vuelve a aparecer vuelvo a poner el modulo que saque, y wala!, la maquina levanta de nuevo bien, hasta 5 o 6 booteos.

Otro dato, cuando la pc esta andando "bien", y corro un memtest este arroja buenos resultados, es decir, corre el test sin problemas, pero cuando la pc empezo a tirar bluescreens el memtest parece una placa roja de Cronica…

QUE DIABLOS ESTA PASANDO POR EL AMOR DE JEBUS!!!!??!?!?

(gracias)