Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Paranoia NFSUnderground2

No hay Etiquetas
Entrada
Nuevo miembro

Jamaika202004

entradas: 35

06:45 12/11/2004

1

hola me he bajado el nsfu2 en ingles i lo he instalado,he hestado jugando i perfecto, luego he visto un parche que era textos en español i voces en ingles lo he instalado i al poco rato de jugar puf, petaba, volvia a entar i puff, i asin todo el rato, lo he desinstalado i al volverlo a instalar cuando va por el 19% dice que no puede copiar un archibo.bin,Que puedo hacer??????

Amd3500Winnie@2800Mhz, 3000Venice@2840Mhz
Dfi ut lan party sli-d / 2x512Mb Geil Ultra-X 2-2-2-5 Ddr400 @ 1.5-2-2-0 Ddr540
Xfx6800Gt + Nvsilencer5 @ 450/1250Mhz
Rl Asetek 3 bloques + Chilly1 ( Hielo seco )
Cool Master Stacker + 7 ventiladores, Ocz Power Stream 600w, Sound Blaster Audigy2platinum
Logytech Z-5300e 5.1 280w reales / Logytech G15 + Mx518

Midle End Level

Nickinrulls

entradas: 324

08:14 12/11/2004

2

Si antes lo pudiste instalar y ahora no puede ser que sea un problema de la lectura de datos del CD. La lectora o el CD.
Despues de disinstalarlo limpiaste bien el registro??? Siempre quedan rastros de lo que desinstalas. Te recomendaria que desinstales, limpies el registro con RegSupreme, por ejemplo y que borres despues la carpeta en donde instalaste el juego (en donde quedan los archivos de configuracion, partidas guardadas y patchs instalados que no pertenecen al juego originalmente) si es que sigue estando alli.
Igualmente no se como esta ese juego dando vueltas ya porque oficialmente aun no salio, esta programado para el 16 de Noviembre. Despues cuando salga oficialmente fijate con esa, para mi algo raro tiene que tener la que anda por ahi ahora.

Entry Level

Pablo

entradas: 97

16:41 12/11/2004

3
Cita Iniciado por Jamaika202004

hola me he bajado el nsfu2 en ingles i lo he instalado,he hestado jugando i perfecto, luego he visto un parche que era textos en español i voces en ingles lo he instalado i al poco rato de jugar puf, petaba, volvia a entar i puff, i asin todo el rato, lo he desinstalado i al volverlo a instalar cuando va por el 19% dice que no puede copiar un archibo.bin,Que puedo hacer??????

Oe tio que tal te corre ah? yo tengo una 4200 y la demo solo me corria a 640x480 . Pésimo.

Intel 865PERL
Pentium 4 HT 2.4Ghz
512Mb Ram (PC-3200)
Creative Audigy 2 ZS
Creative Inspire 5200
XFX nVIDIA Geforce 4 ti 4200 128Mb DDR AGP 4X
CD-RW y DVD Samsung
Seagate 80Gb (7200 rpm)
GamePad Microsoft SideWinder
Compaq 17" plana

Nuevo miembro

Jamaika202004

entradas: 35

19:00 12/11/2004

4

juego a 800x600 todo a full i va de muerte unos graficos mejorados respecto al uno

Amd3500Winnie@2800Mhz, 3000Venice@2840Mhz
Dfi ut lan party sli-d / 2x512Mb Geil Ultra-X 2-2-2-5 Ddr400 @ 1.5-2-2-0 Ddr540
Xfx6800Gt + Nvsilencer5 @ 450/1250Mhz
Rl Asetek 3 bloques + Chilly1 ( Hielo seco )
Cool Master Stacker + 7 ventiladores, Ocz Power Stream 600w, Sound Blaster Audigy2platinum
Logytech Z-5300e 5.1 280w reales / Logytech G15 + Mx518

Midle End Level

Tranks

LocalStrike

entradas: 200

17:58 15/11/2004

5

No nO nO nONoooo esta TERRIBLE… armar las carreras desde el Burger King no tiene nombre JAJAjaja…
La verdad de 10, a mi me anda joya , laburo en un cyber y tambin parece andar de pelos…