Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problemas en Debian

No hay Etiquetas
Entrada
Nuevo miembro

gabrielzuno

entradas: 1

18:53 15/11/2010

1

Un Favor amigos necesito la ayuda de ustedes
Cuando quiero reiniciar mi targeta de red en debian con /etc/init.d/networking restart me sale un error

Reconfiguring network interface… eth1: setting half-dublex.
ADDRCONF(NETDEV_UP): eth1: link id not ready
/lib/init/vars.sh line 10: 9305 Segmentation fault egrep -qw 'quiet' /proc/cmdline
/lib/init/vars.sh line 10: 9305 Segmentation fault egrep -qw 'quiet' /proc/cmdline
done.

Favor si alguien me puede ayudar a corregir este error le estare muy agardecido
atte.
Gabriel

Midle End Level

snakeamdx26000

entradas: 110

01:36 16/11/2010

2

googleando encontre esto fijate si te sirve

Ya lo he solucionado. He hecho tres cosas:

1) Desinstalé network manager

2) Conseguí instalar wicd. En principio no podía instalarlo porque tenía bloqueadas las versiones de testing y necesitaba esas dependencias. Después configuré wicd con DHCP.

3) Edité el archivo interfaces dejando sólo esto:

# The loopback network interface
auto lo
iface lo inet loopback

Por si no te ubicas te dejo el link : http://www.esdebian.org/foro/41541/n…e-red-arrancar

Al inteligente se le puede convencer; al tonto, persuadir.

Extreme Level

fgiraldi

Ensenada, Bs. As.

entradas: 2340

08:35 16/11/2010

3

¿Podes poner el contenido de tu archivo /etc/network/interfaces ?
¿Lo tocaste vos a mano?
Saludos y suerte

AMD Phenom II X4 965 C3 3.8GHz @ 1.40vCore // CM Hyper 212+ // Gigabyte GA870A-UD3 // 2x4Gb DDR3-1866 Corsair Vengeance @ 1600 CAS 7 // HD 500 + HD 320 // Gigabyte GTX560 // DVDRW LG SATA 22X // Sentey 4284 // Antec BP550 550W