Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

[PREGUNTA] Newbie en linux… particiones

No hay Etiquetas
Entrada
Midle End Level

Dante's Inferno

entradas: 368

13:48 25/08/2008

1

buenas!
mi duda es la siguiente… resulta que se me dio por instalar el Ubuntu en mi pc proque quiero usarlo mas que nada para mails, msn, web y por ahi, escuchar musica y ver pelis… la cosa es que mi disco de 160gb con el win instalado (donde estoy parado ahora), lo volvi a particionar con un programa y me cree la mitad para poder instalar el linus… ahora bien… arranco el CD con el programa y cuando llego a particiones, digamos que muy clara la cosa no me es… porque me aparece

* utilizar un porcentaje del disco (que fue la que utilice pero a razon de no saber donde tocar)
* utilizar todo el disco (esto no… por el momento quiero tener a ubuntu como 2º SO)
* guiado (ni se de que me habla, entonces no)
* manual

primero fui a manual, pero no entiendo porque me tira que no se definio la raiz… cosa que no entendi y fue por eso que desisti a este paso… use el de porcentaje, tengo todo instalado, pero no me levanta desde linux… o aunque sea, no me da la pauta para elegir con quien arrancar…

ahora… mi solucion es:

1. formateo todo el rigido de 160gb (tengo 2… uno de 160 y otro de 250 que tengo los backups)
2. instalo por defecto el ubuntu primero
3. particiono y dejo lugar para el XP
4. de por si, me tira por donde arrancar y fin de la historia

esta bien esto?

"Un hombre libre de elegir entre dos manjares igualmente distantes de él y que exciten del mismo modo su apetito, moriría de hambre antes de llevarse a la boca uno de ambos"

- La Divina Comedia
Dante Alighieri
Extreme Level

NoName

entradas: 2655

14:03 25/08/2008

2

El Windows va "primero" y si ya tenés una instalación en ese disco al pedo lo vas a formatear.
Volvé a correr el instalador de Ubuntu y cuando llegues al momento de particionar dale a manual, borrá las que te creo la instalación previa dejando solo la de XP (si es un disco Sata debería ser /dev/sda1 o si es IDE /dev/hda1). Luego crea una de tipo Swap de 1GB (es la memoria de intercambio, con 1024 te va a sobrar) y otra Ext3 con punto de montaje en /.
Al final de la instalación cuando se vaya a instalar el gestor de booteo le decis que lo ponga en el MBR, y eso deberia bastar.

Linux Registered User #312139 – http://counter.li.org/
Midle End Level

Dante's Inferno

entradas: 368

16:06 25/08/2008

3
Cita Iniciado por NoName
Ver Mensaje
El Windows va "primero" y si ya tenés una instalación en ese disco al pedo lo vas a formatear.
Volvé a correr el instalador de Ubuntu y cuando llegues al momento de particionar dale a manual, borrá las que te creo la instalación previa dejando solo la de XP (si es un disco Sata debería ser /dev/sda1 o si es IDE /dev/hda1). Luego crea una de tipo Swap de 1GB (es la memoria de intercambio, con 1024 te va a sobrar) y otra Ext3 con punto de montaje en /.
Al final de la instalación cuando se vaya a instalar el gestor de booteo le decis que lo ponga en el MBR, y eso deberia bastar.

Ok… como es eso que me explicaste de las dos particiones? a que se deben?

"Un hombre libre de elegir entre dos manjares igualmente distantes de él y que exciten del mismo modo su apetito, moriría de hambre antes de llevarse a la boca uno de ambos"

- La Divina Comedia
Dante Alighieri
Extreme Level

NoName

entradas: 2655

16:28 25/08/2008

4

No tiene mayor ciencia, se trata de una partición para el sistema de archivos y la swap que funciona como extensión de la RAM para eventualmente mejorar el rendimiento del sistema.

Linux Registered User #312139 – http://counter.li.org/
Midle End Level

maynat

entradas: 218

16:29 25/08/2008

5

Si no queres emepezar con los "tecnicismos" de linux podes bajarte la ultima version de ubuntu (8.04) que trae el wubi para poder instalarlo desde windows y es mucho mas facil. Sino tambien se puede arrancar con el liveCD y el proceso de instalacion tambien facil

Midle End Level

Dante's Inferno

entradas: 368

19:17 25/08/2008

6

bue ya agarro… lo instale… el tema ahora, es que no tengo WiFi… la configuro como tiene que estar con el router y no me toma nada… que puede ser?

"Un hombre libre de elegir entre dos manjares igualmente distantes de él y que exciten del mismo modo su apetito, moriría de hambre antes de llevarse a la boca uno de ambos"

- La Divina Comedia
Dante Alighieri
Extreme Level

NoName

entradas: 2655

19:44 25/08/2008

7

Falta de drivers casi seguro

Linux Registered User #312139 – http://counter.li.org/
Midle End Level

Dante's Inferno

entradas: 368

20:00 25/08/2008

8

hay alguna forma de saber que hardware tengo? porque tengo entendido si, que tengo que tener una conexion para poder actualizar el linux y bajarme programas, pero quiero ver eso mas que nada

"Un hombre libre de elegir entre dos manjares igualmente distantes de él y que exciten del mismo modo su apetito, moriría de hambre antes de llevarse a la boca uno de ambos"

- La Divina Comedia
Dante Alighieri
Extreme Level

NoName

entradas: 2655

20:07 25/08/2008

9

lspci y lsmod son un par de comandos que te van a ayudar con eso.
Te aconsejo que te pongas a leer un poco, si no se te va a complicar.

Linux Registered User #312139 – http://counter.li.org/
Hardcore Extreme Level

jack

a

entradas: 6358

14:56 26/08/2008

10

lsmod en éste caso NO muestra nada.

Ahora, para hacerla andar vas a http://www.google.com/linux y e el campo de búsqueda ponés el modelo exacto de tu placa wifi. Enter y a leer/practicar en base a los resultados que consigas.

Seguro vas a encontrar drivers con su documentación para hacerla funcionar.

. - . - .-

 

Cita Iniciado por MatiiBE
los negros juntan honor x frags.. como nosotros los gamers.. pero ellos lo hacen de verdad…
Extreme Level

NoName

entradas: 2655

15:50 26/08/2008

11
Cita Iniciado por JacK
Ver Mensaje
lsmod en éste caso NO muestra nada.

lsmod le permite ver si el modulo en cuestión está cargado en el kernel, algo indispensable para el dispositivo funcione.
Informate un toque.

Linux Registered User #312139 – http://counter.li.org/
Hardcore Extreme Level

jack

a

entradas: 6358

16:08 26/08/2008

12

Respondé con respeto que yo no te lo falté, eso como primer medida.

Segundo, lsmod NO muestra módulos de drivers que NO están reconocidos e instalados en el sistema, así que si vas a opinar con criterio tratá de aportar algo más que una " simple bardeada".

En pocas palabras le mostré al usuario cual debe ser la conducta a seguir, ya que tus conocimientos de power user largando palabras sobradoras como ….

lspci y lsmod son un par de comandos que te van a ayudar con eso.
Te aconsejo que te pongas a leer un poco, si no se te va a complicar.

NO son válidas, sabelo, así que si querés ayudar lo cual veo bien, tratá de que le sirva a quien pregunta guiándolo de la mejor forma, no con frases sobradoras del típico RTFM.

. - . - .-

 

Cita Iniciado por MatiiBE
los negros juntan honor x frags.. como nosotros los gamers.. pero ellos lo hacen de verdad…
Extreme Level

Praboy

entradas: 2686

16:13 26/08/2008

13
Cita Iniciado por Dante's Inferno
Ver Mensaje
buenas!
mi duda es la siguiente… resulta que se me dio por instalar el Ubuntu en mi pc proque quiero usarlo mas que nada para mails, msn, web y por ahi, escuchar musica y ver pelis… la cosa es que mi disco de 160gb con el win instalado (donde estoy parado ahora), lo volvi a particionar con un programa y me cree la mitad para poder instalar el linus… ahora bien… arranco el CD con el programa y cuando llego a particiones, digamos que muy clara la cosa no me es… porque me aparece

* utilizar un porcentaje del disco (que fue la que utilice pero a razon de no saber donde tocar)
* utilizar todo el disco (esto no… por el momento quiero tener a ubuntu como 2º SO)
* guiado (ni se de que me habla, entonces no)
* manual

primero fui a manual, pero no entiendo porque me tira que no se definio la raiz… cosa que no entendi y fue por eso que desisti a este paso… use el de porcentaje, tengo todo instalado, pero no me levanta desde linux… o aunque sea, no me da la pauta para elegir con quien arrancar…

ahora… mi solucion es:

1. formateo todo el rigido de 160gb (tengo 2… uno de 160 y otro de 250 que tengo los backups)
2. instalo por defecto el ubuntu primero
3. particiono y dejo lugar para el XP
4. de por si, me tira por donde arrancar y fin de la historia

esta bien esto?

Yo me pregunto, ¿antes de preguntar aca leiste algun tutorial de como instalar ubuntu?.
Van a decirme: Ni respondas. pero los que respondieron, ustedes seguramente pensaron lo mismo y respondieron. Para mi no hay que ayudar en estos threads o directamente pasar un link a algun tuto

Media docena de facturas
Extreme Level

NoName

entradas: 2655

16:37 26/08/2008

14
Cita Iniciado por JacK
Ver Mensaje
Respondé con respeto que yo no te lo falté, eso como primer medida.

Si queres respeto ganátelo, con la actitud de lamer que tenes es muy dificil hablarte de otro modo, de onda te lo digo. Y hacé el favor de no trasgiversar el asunto, la falta de controladores como le dije al muchacho en un principio es la causa más probable, pero no la ha confirmado en ningún momento, de ahí que el comando ese le es de suma utilidad para confirmar o descartar la posibilidad.
Si vos no lo llegas a entender es tu propio problema, no hace falta que desvirtues.

Volviendo al tema para no terminar arruinandoló voy a adherir a lo que dice Praboy, sin conocimientos aunque sea mínimos es muy dificil lograr nada. Documentate un poco Dante que material para leer sobra, y después cuando tengas dudas puntuales ahí si las planteas.

Linux Registered User #312139 – http://counter.li.org/
Hardcore Extreme Level

jack

a

entradas: 6358

17:13 26/08/2008

15
Cita Iniciado por NoName
Ver Mensaje
Si queres respeto ganátelo, con la actitud de lamer que tenes es muy dificil hablarte de otro modo, de onda te lo digo. Y hacé el favor de no trasgiversar el asunto, la falta de controladores como le dije al muchacho en un principio es la causa más probable, pero no la ha confirmado en ningún momento, de ahí que el comando ese le es de suma utilidad para confirmar o descartar la posibilidad.
Si vos no lo llegas a entender es tu propio problema, no hace falta que desvirtues.

Ahhhhh buenooooo. Que payaso sos, indudablemente un "super badero" como vos tiene vida en éste foro porque no hay mods que se animen a ejecutarte, sino sabés donde estarías no?.

Sos un digno pebete del padre grassi, por eso noto ese rencor en tus palabras.
Te ownean groseramente ENSEÑANDOTE como responder y lo que hacés es ir al grano agrediendo.
Yo no "trasgiverso" nada, date cuenta y hacé sinapsis, plis, LSMOD NO SIRVE ACAAAAA!!!
Querés qué use letras bold rojas de tamaño 15 para qué lo captes?.

Por otro lado, es evidente que tenemos conceptos distintos de lo que realmente es un lamer así que te sugiero de que antes que me descalifiques sin argumentos ni necesidad te comas un par de caramelos y le des un poco de glucosa a esas neuronas famélicas que tenés, ok? de onda te lo digo….. ya es la segunda vez que te owneo en éste thread dándote clase de como se debe ayudar a un usuario.

. - . - .-

 

Cita Iniciado por MatiiBE
los negros juntan honor x frags.. como nosotros los gamers.. pero ellos lo hacen de verdad…
Midle End Level

Dante's Inferno

entradas: 368

10:58 27/08/2008

16
Cita Iniciado por Praboy
Ver Mensaje
Yo me pregunto, ¿antes de preguntar aca leiste algun tutorial de como instalar ubuntu?.
Van a decirme: Ni respondas. pero los que respondieron, ustedes seguramente pensaron lo mismo y respondieron. Para mi no hay que ayudar en estos threads o directamente pasar un link a algun tuto

tampoco sirve si venis a plantear que el resto haga algo y vos no ayudas en nada mas que a venir a dartelas de capo… si podes contestar, contesta coherentemente… sino, anda por otro thread del foro que ahi te lo van a agradecer seguramente… chau y gracias

che jack, posta, no bardees si queres plantear tu postura… si no es como decis, plantea tu postura y critica con nivel… no bardeando… porque hasta ahora, los tuyos ni los lei porque me nefastea ese tipo de actitudes…

NoName… tuve fijandome algo que seguramente me va a romper los esquemas (jajajjaa, por no decir otra cosa)… NO HAY DRIVERS DE MI PLACA UAIFAI PARA LINUS que lo tiro! buscando en la net, no consegui los drivers… esa puede ser la principal causa de que no me camine esa parte de la cuestion

"Un hombre libre de elegir entre dos manjares igualmente distantes de él y que exciten del mismo modo su apetito, moriría de hambre antes de llevarse a la boca uno de ambos"

- La Divina Comedia
Dante Alighieri
Hardcore Extreme Level

jose_073

entradas: 4258

11:54 27/08/2008

17
Cita Iniciado por Dante's Inferno
Ver Mensaje
NoName… tuve fijandome algo que seguramente me va a romper los esquemas (jajajjaa, por no decir otra cosa)… NO HAY DRIVERS DE MI PLACA UAIFAI PARA LINUS que lo tiro! buscando en la net, no consegui los drivers… esa puede ser la principal causa de que no me camine esa parte de la cuestion

Usá ndiswrapper, te permite usar los drivers para wifi de windows en linux.

Pero antes, serías tan amable de postear el modelo exacto de tu placa, así como la salida del comando lspci?

Debería quedar algo así:

jose@jose-laptop:~$ lspci
00:00.0 Host bridge: ATI Technologies Inc RS480 Host Bridge (rev 10)
00:01.0 PCI bridge: ATI Technologies Inc RS480 PCI Bridge
00:04.0 PCI bridge: ATI Technologies Inc RS480 PCI Bridge
00:05.0 PCI bridge: ATI Technologies Inc RS480 PCI Bridge
00:06.0 PCI bridge: ATI Technologies Inc RS480 PCI Bridge
00:12.0 IDE interface: ATI Technologies Inc IXP SB400 Serial ATA Controller (rev 80)
00:13.0 USB Controller: ATI Technologies Inc IXP SB400 USB Host Controller (rev 80)
00:13.1 USB Controller: ATI Technologies Inc IXP SB400 USB Host Controller (rev 80)
00:13.2 USB Controller: ATI Technologies Inc IXP SB400 USB2 Host Controller (rev 80)
00:14.0 SMBus: ATI Technologies Inc IXP SB400 SMBus Controller (rev 81)
00:14.1 IDE interface: ATI Technologies Inc IXP SB400 IDE Controller (rev 80)
00:14.2 Audio device: ATI Technologies Inc IXP SB4x0 High Definition Audio Controller (rev 01)
00:14.3 ISA bridge: ATI Technologies Inc IXP SB400 PCI-ISA Bridge (rev 80)
00:14.4 PCI bridge: ATI Technologies Inc IXP SB400 PCI-PCI Bridge (rev 80)
00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
01:05.0 VGA compatible controller: ATI Technologies Inc RS485 [Radeon Xpress 1100 IGP]
02:01.0 Ethernet controller: Broadcom Corporation NetXtreme BCM5788 Gigabit Ethernet (rev 03)
02:04.0 CardBus bridge: Texas Instruments PCIxx12 Cardbus Controller
02:04.1 FireWire (IEEE 1394): Texas Instruments PCIxx12 OHCI Compliant IEEE 1394 Host Controller
02:04.2 Mass storage controller: Texas Instruments 5-in-1 Multimedia Card Reader (SD/MMC/MS/MS PRO/xD)
02:04.3 SD Host controller: Texas Instruments PCIxx12 SDA Standard Compliant SD Host Controller
30:00.0 Network controller: Broadcom Corporation BCM4311 802.11b/g WLAN (rev 01)

Saludos

PD: Praboy emo

Miss you: AMD Athlon 4200@2800 1.2v – Biostar TForce 7050 – OCZ Gold 800 CL3 – XFX 9600GT
Midle End Level

Dante's Inferno

entradas: 368

11:57 27/08/2008

18
Cita Iniciado por jose_073
Ver Mensaje
Usá ndiswrapper, te permite usar los drivers para wifi de windows en linux.

Pero antes, serías tan amable de postar el modelo exacto de tu placa, así como la salida del comando lspci?

Debería quedar algo así:

Saludos

PD: JacK emo

mira el linux todavia no lo tengo instalado… lo saque… pero el modelo de mi placa es este:

Linksys Wireless-G PCI Network Adapter with SpeedBooster

"Un hombre libre de elegir entre dos manjares igualmente distantes de él y que exciten del mismo modo su apetito, moriría de hambre antes de llevarse a la boca uno de ambos"

- La Divina Comedia
Dante Alighieri
Hardcore Extreme Level

jack

a

entradas: 6358

12:09 27/08/2008

19
Cita Iniciado por Dante's Inferno
Ver Mensaje
che jack, posta, no bardees si queres plantear tu postura… si no es como decis, plantea tu postura y critica con nivel… no bardeando… porque hasta ahora, los tuyos ni los lei porque me nefastea ese tipo de actitudes…

Te defendí y encima me atacás?
Ok, lamento haber perdido mi tiempo con vos.
Suerte.

mira el linux todavia no lo tengo instalado… lo saque

cofcoflivecdcogsahiscof

. - . - .-

 

Cita Iniciado por MatiiBE
los negros juntan honor x frags.. como nosotros los gamers.. pero ellos lo hacen de verdad…
Hardcore Extreme Level

jose_073

entradas: 4258

12:21 27/08/2008

20

No tengo mucho tiempo así que te tiro links y arreglate

http://www.google.com.ar/search?q=li…ient=firefox-a

http://www.tomshardware.com/forum/23…r-speedbooster

http://ubuntuforums.org/showthread.php?t=873203

Te elegiste una plaquita jodida para andar con linux, pero se puede

Saludos

Miss you: AMD Athlon 4200@2800 1.2v – Biostar TForce 7050 – OCZ Gold 800 CL3 – XFX 9600GT
Midle End Level

_wanako_

entradas: 214

01:54 28/08/2008

21
Cita Iniciado por JacK

Te defendí y encima me atacás?
Ok, lamento haber perdido mi tiempo con vos.
Suerte.

Más que suerte necesita mucho 80x25, cosa que a los newbies ubuntureros les falta…
Que te sirva de lección

[SIGPIC][/SIGPIC]
MaximoOC: La velocidad del micro será expresada en octavos de milla cada quince días.

Nuevo miembro

ponjaz123

entradas: 20

19:26 02/09/2008

22

Yo tuve un problema muy parecido con una placa ethernet, tenes que instalarle el driver para que funcione.
Busque en la pag de broadcom pero tu modelo no aparece , y los drivers que encontre son firmware (no si es ventaja o no, siempre los tuve que compilar)
En estas paginas esta bien explicado los pasos que tenes que seguir. http://www.google.com.ar/search?q=bc…linux+download
Si se te complica (hay metodos tan raros que confundirian al propio Linus) mandame un PM que te digo como hice yo con mi modulo

Dual boot Windows Xp SP2 y Mandriva 2007.1 ….. y un Linux from Escrache que no logra arrancar

Nuevo miembro

tr4nce

entradas: 1

14:32 07/09/2008

23

Dante la próxima que tengas dudas te recomiendo que visites el foro oficial de ubuntu http://www.ubuntuforums.org. Probablemente sean un poco más amigables y menos creidos, en especial con la gente que quiere probar GNU\Linux por primera vez, que dicho sea de paso, no es nada sencillo de movida (luego afloja )

Con el tema de los drivers les recomiendo que en la partición de windows corran algún programa de auditoría como el Everest u otra opción freeware (las hay, sorry q no tenga los nombres acá). Si no vean el administrador de dispositivos y anoten los nombres de las cosas que no les andan en linux (usen un LIVECD para chequear eso antes de instalarlo).

Midle End Level

cristianjmac

entradas: 204

17:42 08/09/2008

24

Dante probaste actualizando el kernel a la ultima version disponible, porque cada nueva actualizacion se agrega soporte de nuevo hardware y quizas este el de tu placa wifi.

Debian GNU/Linux Sid (Unstable)

Nuevo miembro

link-2000

entradas: 39

18:59 08/09/2008

25

Bueno no es por bardear ni nada, pero da bronca que alguien venga a pedir ayuda sin haber leido ni un poco algun tutorial o algo de linux. Muchos de los que aportaron algo en este post seguro que se quemaron (un poco) las pestañas y se pasaron noches leyendo sobre linux para poder instalarlo y luego de instalarlo poder configurarlo y dejarlo joya. Yo no se mucho pero lo poco que se y aprendi fue por leer y mucho. Por eso creo y coincido con el que dijo que a preguntas como esta hay que responder con links a tutoriales o foros de ubuntu (como en este caso) no hay que ser tannnn mala onda como los del foro de esdebian.com (es un chiste). Pero el que se quiera iniciar en linux que no sea tan larva y que lea algo. Salutes

[SIGPIC][/SIGPIC]
MSI Megabook S430X – AMD Sempron Mobile 3600+ – 1Gb RAM DDR2 667Mhz – Nvidia Geforce Go 6100 – HD Western Digital 120Gb