Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

instalar drivers de 8800gt en ubuntu 8.04 (no tengo internet en esa maquina)

No hay Etiquetas
Entrada
Midle End Level

Marq

entradas: 154

18:38 22/07/2008

1

bueno gente, decidi "reintentar en ubuntu" despues de haber leido la nota de mpc sobre el 8.04…
despues de unos problemas tratando de instalar desde el mismo cd sin exito, monte la imagen en la unidad virtual con el alcohol y anduvo perfecto (Y)
despues de un par de booteos, estaba en el desktop con sonido y todo.
el gran problema es no tener conexion a internet aun pq no tire el cableado hasta mi habitacion… asi q me dispuse a escuchar unos mp3, y ahi salio la primer complicacion q no fue taaaaaaaanto, baje un .deb de la maquina del living, lo subi en el pendrive y se oyen..
el problema fue cuando toqueteando un poco mas en la pc, llegue a la parte de "efectos" para tratar de habilitarlos, y ahi cai en la cuenta de q no tenia drivers instalados para la placa de video..
baje desde el sitio de nvidia un archivo bastante largo q terminaba con .run
lo copie al pendrive, lo puse en el ubuntu, lo copie al escritorio y trate de ejecutarlo desde una terminal (perdon si estoy escribiendo mal, soy muy n00b en esto).
abre una ventanita, pero pone una leyenda similar a "el instalador de nvidia debe ser ejecutado como raiz/nvidia installer must be executed as root" o algo asi..
y ahi me quedo..
alguien me puede dar una mano?
abrazos

saraasa

High End Level

Resu

entradas: 510

23:16 22/07/2008

2

simplemente te pide que ejecutes el script como root

cuando queres iniciar un script como root,podes hacerlo sin root con el comando sudo

ej

sudo dpkg -i paquete.deb

te pide la pass de tu user,y luego ejecuta como admin

tambien podes activar la cuenta de root (en ubuntu viene desabilitada),busca en google "activar root en ubuntu" porque no me acuerdo todos los pasos ahora

saludos

Midle End Level

OmegaxD

entradas: 158

02:21 23/07/2008

3

Ponelo en la carpeta Home, osea la que tiene tu nombre.

Despues, dale al Shifht + F1, y entra en la terminal.

Agarra hacete Root, poniendo su y despues tu pass.

Luego, tira un /etc/init.d/gdm stop, despues que paras el GDM, haces lo siguiente:

Estando en donde esta el archivo .run, tiras un :

sh blablablabla.run

si te pide algo de librerias y nose que mas, instalas desde el synaptic con el cd, el Linux Headers y el Build Essentials

Intel Core2Duo E7200 2.55 @ 3.8 – GigaByte P35 DS3L – 2x1GB SuperTalent 667 @ 800 – ATI Radeon HIS 4850 – Seagate 320GB – PowerCooler 550w – Samsung SyncMaster 732N+

Midle End Level

Marq

entradas: 154

22:23 23/07/2008

4

gracias por los datos,

RESU
no me tomo nada de eso, igual probe tirando el comando q me dijiste y nada.

OMEGA
puse el driver en la carpeta home, pero cuando apreto SHIFT + F1 no pasa nada..
de igual manera, ya consegui pasar el cable de red por las paredes y ya tendria q tener internet, pero no puedo habilitar el modem

voy a usar el search para ver si puedo, o si alguno me quiere dar una mano, mi msn es marcos_shark@hotmail.com
un abrazo y gracias de nuevo

saraasa

Nuevo miembro

link-2000

entradas: 39

19:18 25/07/2008

5

Hola mira lo mas seguro es que tengas que conectarte para bajar unos cuantos paquetes para poder compilar el "driver" (el .run que bajaste), no es nada trivial (tampoco es algo imposible! )te aconsejaria que entres al foro de ubuntu para ver tutoriales acerca de como hacerlo porque hay unas cuantas dependencias de paquetes a resolver. Por ejemplo necesitas los heders del kernel, el gcc y otras librerias que la verdad no recuerdo para eso es importante que uses el aptitude o apt-get desde consola para poder instalar todos los paquetes y sus dependencias. Otra cosa el driver lo tenes que instalar desde la terminal sin las X (el entorno grafico). Pero te repito es cuestion que te busques un buen tutorial pero sin internet es medio complicado hacerlo bien. Saludos

[SIGPIC][/SIGPIC]
MSI Megabook S430X – AMD Sempron Mobile 3600+ – 1Gb RAM DDR2 667Mhz – Nvidia Geforce Go 6100 – HD Western Digital 120Gb

Midle End Level

OmegaxD

entradas: 158

19:25 25/07/2008

6

:S Weno me habre confundido, xD es Ctrl + Shift + F1, :S o proba Ctrl + Shift + Alt o algo asi mas F1 xD no me acuerdo como ingresar a la Terminal, y dp hace lo que te dije.

Intel Core2Duo E7200 2.55 @ 3.8 – GigaByte P35 DS3L – 2x1GB SuperTalent 667 @ 800 – ATI Radeon HIS 4850 – Seagate 320GB – PowerCooler 550w – Samsung SyncMaster 732N+