Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Windows No Me Reconoce La Grabadora de CD

No hay Etiquetas
Entrada
Midle End Level

Giancarlo1985

entradas: 357

20:51 01/08/2006

1

Hola, soy nuevo en el foro.

La razon por la que les escribo es porque tengo un problemita con mi grabadora de cd Lite-On.
La cosa es asi: hoy me compre una grabadora de dvd pionner 111d, y al conectarla, la grabadora de cd lite-on deja de ser reconocida por windows. Aclaro que esta bien conectada (creo yo), por lo que no es problema del cable ide o el de la fuente.

Cuando entro en MI PC, solo me toma el dvd pionner, y lo que me resulta raro es que toma una tal "Unidad DVD", que en realidad no existe.

Antes de comprar la pionner, la lite-on windows la reconocia bien, pero ahora no. Igual eso de "Unidad DVD" que toma windows ya estaba de antes, nunca le di bola a eso…

Espero que me ayuden porque me tiene mal esto

Hardcore Extreme Level

Sync

entradas: 4394

21:04 01/08/2006

2

Te fijate si estaba como "SLAVE" o no?

Midle End Level

marcosaris

entradas: 452

21:27 01/08/2006

3

Fijate que una este en modo slave y la otra en master sino no te lo toma, y revisa la conexion molex de la lectora.

Midle End Level

Giancarlo1985

entradas: 357

23:26 01/08/2006

4

UHHH!!! No pense que me iban a responder tan rapido!! Muchas gracias!!

Hice todas las configuraciones posibles con los jumpers pero no creo que el problema este ahi…

Otra cosa que no les dije es que cuando entro en el administrador de dispositivos marca YK745M 420Q SCSI CdRom Device. Creo que aca esta el problema… probe con desinstalar esto pero no soluciona nada.

Vieron que el cable ide tiene una salida para la pionner y otra para la lite-on? bueno, el problema esta en una de las salidas… una anda y la otra no…

Igual creo que es un problema de la configuracion de windows… no creo que este cagado el cable…

Bueno, espero que me puedan ayudar…

Saludos

Hardcore Extreme Level

pabloc74

entradas: 18123

23:30 01/08/2006

5

no habras puesto el cable de daos al reves?, fijate por el bios si la detecta automatica

Midle End Level

Giancarlo1985

entradas: 357

23:59 01/08/2006

6

Entre al bios y solo me detecta el ide master… en el ide slave me dice "not detected".

Hardcore Extreme Level

pabloc74

entradas: 18123

00:02 02/08/2006

7

entonces debe estar en master la grabadora, tendrias que ponerla en slave

Midle End Level

Giancarlo1985

entradas: 357

00:25 02/08/2006

8

Tengo asi instaladas las grabadoras:

IDE Master: DVD Pionner 111D (me anda joya)
IDE SLAVE: Lite-On (no me la reconoce el bios ni el windows)

De esta forma tengo puestos los jumpers… asi que no se que mas hacer…

Lo que probe es que si cambio de lugar la pionner (en el ide) y la lite-on la paso al lugar de la pionner me reconoce la lite-on y no la pionner…

Hardcore Extreme Level

mathias318

entradas: 6640

01:22 02/08/2006

9
Cita Iniciado por Giancarlo1985

Tengo asi instaladas las grabadoras:

IDE Master: DVD Pionner 111D (me anda joya)
IDE SLAVE: Lite-On (no me la reconoce el bios ni el windows)

De esta forma tengo puestos los jumpers… asi que no se que mas hacer…

Lo que probe es que si cambio de lugar la pionner (en el ide) y la lite-on la paso al lugar de la pionner me reconoce la lite-on y no la pionner…

Proba Cable-Selec ya uqe estamos
Y si la conectas en el IDE secundario juento con el HD o lo que tengas? tenes alguno disponible? Y de ultima proba otro cable flat!!!!!

High End Level

Tota

entradas: 553

16:06 02/08/2006

10

puede ser el cable como te dicen arriba, o también el conector molex fijate de probarlo con otro.

sl2

BAZINGA!

Midle End Level

Giancarlo1985

entradas: 357

16:56 02/08/2006

11

Conector molex? ¿que es eso?

Ahh, y otra cosa… ¿tengo que poner la grabadora de cd y de dvd las dos en cable-select???

Hardcore Extreme Level

pabloc74

entradas: 18123

17:11 02/08/2006

12

trataste de resetear la bios?

Midle End Level

Giancarlo1985

entradas: 357

21:46 02/08/2006

13

YA ESTA!!!!!!!!!! TEMA SOLUCIONADO!!!!!!!!!!!!!

Cambie la grabadora de cd al otro cable ide y windows la reconocio al toque!

Y con respecto a eso que me marca el administrador de dispositivos (YK745M 420Q SCSI CdRom Device), eso es la unidad virtual que genera el daemon tools.