Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Se borraron las lectoras?

No hay Etiquetas
Entrada
Midle End Level

madaro2007

La Red

entradas: 133

00:02 11/04/2008

1

Ayuda se me borraron las lectoras y no me aparecen en mi pc! mi sobrino me desintalo el driver jmicron raid sera eso? tengo la mother MSI P965NEO…me gustaria saber ver si hay otra forma q no sea formatear..en mi pc-propiedades-hardware-administrador de dispositivos -en la controladora ide no me la reconoce..se agradece la ayuda..

Hardcore Extreme Level

savedrage

entradas: 17862

00:53 11/04/2008

2

y en el bios? cuando inicia…?

High End Level

Santi-Xtre

entradas: 786

08:44 11/04/2008

3

Cambia el IDE, o cambialas de IDE en la mobo y forza la nuva deteccion. Saludos!

Moderador

DJ_Rufa

Argentina

entradas: 5191

08:54 11/04/2008

4

Ya que veo este threat creado, me prendo con una consulta. Me paso lo mismo en la maquina del laburo. Pense que podia ser algun problema con el alcohol 120%. Lo desinstale, y el problema persiste. Probe en ir a mi pc>administrar, pero no la detecta windows a la grabadora de dvd.
Probe de reparar el windows y reinstalar los drivers de la mother, pero no mejoro la cosa.
Probe la grabadora en otra pc, y anduvo lo mas bien.
Me fije en la bios y aparece la grabadora, pero para windows es inexistente.
Les agradeceria que me dieran una mano, ya que de formatear, tengo un grandisimo laburo para reinstalar todo el soft. Saludos y gracias.

Hardcore Extreme Level

Chilanpi

entradas: 3553

13:24 11/04/2008

5

Si tu sobrino desinstaló el controlador del JMicron, que es el chip que controla los dispositivos IDE, volvé a instalarlo desde el CD que te vino con tu PC o bajalo desde internet.

Salu2

High End Level

jmc

Cordoba

entradas: 596

17:45 11/04/2008

6

En mi experiencia en los casos en que como a vos no te reconoce los opticos o te aparecen en el administrador de dispositivos con el signo amarillo, la solución ha sido el formatear y empezar una instalación limpia desde cero.
El problema pudo ser causado por alguna aplicación tipo Alcohol, Nero, etc.
Los controladores que usan las unidades opticas son controladores cargados en windows y (sinceramente no lo se) no creo que tenga que ver con el driver que desinstalo tu sobrino. Salvo que despues de desinstalar ese driver deje de reconocer los opticos.
Fijate primero que nada si te los reconoce la bios, si es asi el problema solo esta en el sistema operativo. Fijate si no tenes instalado algún programa tipo SDHIDE o algo asi creo que se llama para esconder las unidades opticas (sirve para la instalación de algunos juegos).

Midle End Level

f_ciacio

entradas: 450

19:10 13/04/2008

7

Probaste volviendo a instalar el JMicron? Yo que vos haria una mezcla de lo q dijeron, osea, cambiaria de lugar los ide e instalaria de nuevo el driver.

[SIGPIC][/SIGPIC]
"Per Natura non da, Salamanca non presta"

Extreme Level

gonzalo88

entradas: 1936

19:24 13/04/2008

8
Cita Iniciado por f_ciacio
Ver Mensaje
Probaste volviendo a instalar el JMicron? Yo que vos haria una mezcla de lo q dijeron, osea, cambiaria de lugar los ide e instalaria de nuevo el driver.

opino igual, proba con todas las cosas q te dijieron y si no ay caso la vas a tener q formatiar y meterle de nuevo el SO…