Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problemas con LiteOn SHM-165P6S

No hay Etiquetas
Entrada
Nuevo miembro

Daiver

entradas: 9

13:55 02/12/2006

1

Tengo un problema gravísimo con esta lectora/grabadora de CDs y DVDs. La tasa de transferencia es muy baja y tarda muchísimo en instalar juegos, lee los DVDs mal y se tranca y entrecorta el audio y video, etc. Todavía ni probé en grabar un CD o un DVD, porque me anda mal.

Además, cada vez que uso la lectora, la PC se me pone tan lenta como si estuviera corriendo tres scans de algún anti-virus a la vez. Es realmente horrible. La lectora/grabadora es nueva, como el resto de la PC, así que no sé si vino mala o si no estoy haciendo algo bien.

Mi PC:

Procesador: E6600 (Conroe)
Mobo: MSI 975X PUE
RAM: 2 GB DDR2 GSkill 4-4-4-12
Video: Nvidia XFX 8800GTS
CD/DVD: LiteOn SHM-165P6S
Discos: 2 WD SATA

Nada overclockeado.

¿Alguien sabe qué me puede estar pasando?

Nuevo miembro

Daiver

entradas: 9

13:59 02/12/2006

2

Se me olvidó mencionar que cuando estoy copiando cosas, parece que la PC sólo usa un núcleo del procesador. :S

Midle End Level

||LeCHuGa||

entradas: 154

02:08 03/12/2006

3

mmmmmm puede que tengas configrada la lectora en pio o el cable ide este defectuoso, para ver si esta en pio o en udma, anda a las propiedades del sistema y corrobora en la parte de los controladores ide y ata que este la grabadora en udma, si figura pio cambia a udma Ahora si esta en udma, puede que sea el ide, fijate cambiandolo por otro que sepas que anda bien, si no tenes acceso a uno, proba cambiando de lugar la lectora en la cinta del ide, tb proba cambiando la cinta de ide en el mother y si asi no se soluciona significa que nada que ver

saludos

si tu pc es nueva como decis y la compraste armada venga o no presintada esta mas que claro que antes de tocar nada la lleves a garantia a ver que pasa

Nuevo miembro

Daiver

entradas: 9

14:05 03/12/2006

4

Hola. Gracias por tu respuesta. Esto es lo que tengo:

El cable es nuevo, con menos de dos semanas de uso. Aún así, voy a probar con otro a ver si se arregla.

¿Por qué estará usando sólo un núcleo para transferir las cosas?

Nuevo miembro

Daiver

entradas: 9

15:30 03/12/2006

5

Buep, después de hacer un par de experimentos, estoy 99% seguro de que era el cable IDE que vino con el mobo (maldito MSI). Le encajé otro cable viejo que tenía por ahí y, aunque tengo dramas pequeños con el BIOS, se arregló por completo en Windows y ahora usa ambos núcleos para copiar y no más de 3% de uso del CPU, en comparación con el 50% que utilizaba antes.

Jamás pensé que el drama iba a ir por el cable IDE.

Gracias, Lechuga.

Midle End Level

||LeCHuGa||

entradas: 154

15:49 03/12/2006

6

joyaz igualmente si es nuevo, esta en garantia, lo unico que para que te cambien un idea tenes que desarmar toda la pc y llevarlo todo completito……………. digamos que el garron de estar sin pc y desarmar y armar no lo valen, en mi caso pongo otro idea y chau pero si vos no queres hacer eso, estas en garantia asique tendrian que cambiartelo

saludos

Nuevo miembro

Daiver

entradas: 9

15:52 03/12/2006

7

Sí, el tema es que es de esos cables que vienen con un plástico rojo por afuera para reducir el ancho y mejorar el flujo de aire adentro del gabinete.

De todas formas, me parece que si anda mal en mi otra PC, va a andar mal en cualquiera, así que no veo razón por la cual tendría que llevar toda la PC.

Midle End Level

||LeCHuGa||

entradas: 154

15:57 03/12/2006

8

toda la pc no, solamente el mother en su caja+ factura, por mas que sea el cable del mother tenes que llevar en este caso el motehr en su caja con todos los accesorios manuales etc, y si la compraste armada si, vas a tener que llevar toda la pc, igualmente hace el intento, comentale el problema al vendedor, capaz no te hacen tanto despelote, y te cambian el ide (esta ultima posibilidad es muyyyyyyy remota )

Nuevo miembro

Daiver

entradas: 9

16:00 03/12/2006

9

Después te cuento cómo me fue :P

Hardcore Extreme Level

mathias318

entradas: 6640

00:33 05/12/2006

10

No creo que haga flata hacer tanto lio por un simple cable flat (5$ – 10$ como mucho). Me da mucha fiaca.
Como que el cable esta recubierto con un plastico, para mayou flujo de aire? está redondeado? Lo podes hacer vos mismo y me parece que es mas interesante que comprarlo hecho. Acá tenes una guia:
http://www.hardware12v.com/guias/redondearcable/1.php

Nuevo miembro

Daiver

entradas: 9

08:11 05/12/2006

11

Se me había olvidado actualizar esto.

Cuando cambié el cable IDE, al poco rato empezó a reiniciarse la máquina sola y en intervalos aleatorios.

No es problema de temperatura del procesador ni falta de energía del PSU. Cambié el cable IDE y siguió pasando. Tampoco parece ser problema de las memorias.

Me metí a los foros de MSI a ver si hay alguien que ha tenido problemas similares y para mi sorpresa, está lleno de gente con problemas con la 975X PowerUp Edition. Así que, en vista de todo esto, voy a decirles que me cambien el mobo y me den algo como la gente.