Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

No reconoce lectora

No hay Etiquetas
Entrada
Midle End Level

vanecasper

entradas: 220

11:44 24/05/2006

1

Hola..
Tengo problemas c lo siguiente..
Hace rato instale una grabadora en mi pc y funcionaba perfecto todo…
Pero ahora no me reconoce la lectora de cds (previamente instalada)
Puede ser que se haya cambiado la configuracion de los jumpers ?
Actualmente, están en lectora : master y grabadora: slave…
Que sugieren q haga ?
Obviamente verificar y pero si están bien, que hago ?

Uno me sugirió esto :
Es totalmente indiferente ya que ambas trabajan a la misma velocidad, el "problema" se generaria al colocar un disco de los nuevos (ata 133) con una lectora y aun asi andan bien pero no deveria de hacerse. Ahora si el disco es sata pones la lectora en un canal y la grabadora en el otro.

Extreme Level

Deftones

entradas: 1323

11:49 24/05/2006

2

Entraste al Bios y te cercioraste que las dos(lectora/grabadora) estén presentes??

Midle End Level

vanecasper

entradas: 220

14:20 24/05/2006

3

si entre al bios y ambas están presentes…. q podra ser entonces ??

Extreme Level

Deftones

entradas: 1323

15:47 24/05/2006

4

Intentá cambiando el cable IDE(puede estar jodido) o invirtiendo la posición de master/slave

Extreme Level

Ivan

entradas: 2693

18:19 24/05/2006

5

El disco rigido que tenes es ATA o S-ATA?

"LIFE CAN BE GOOD WITH THE RIGHT PEOPLE" – Andi Deris
Midle End Level

vanecasper

entradas: 220

02:00 28/05/2006

6

el disco es ATA
anteriormente tenia slave en lectora y master en grabadora
cambie a master en lectora y slave en grabadora.
el cable ide esta en perfectas condiciones
Tanto el bios como cuando voy a "mi pc" ambos componentes son reconocidos…
pero lectora de cd-dvd sigue sin poder abrirse…

puede ser problema de drivers ?
que hago !!!

Extreme Level

Eze2kiel

Argentina

entradas: 2356

11:57 28/05/2006

7

Si estás usando cable de 80 hilos, el MASTER va en el NEGRO y el SLAVE en el GRIS. El CELESTE va en la MOTHER.

Fijate de hacer esto si tenés todo conectado correctamente:

1) Anda a Inicio, Ejecutar y tipea REGEDIT luego dale Enter.

2) Vas a la siguiente ruta: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Class\{4D36E965-E325-11CE-BFC1-08002BE10318} y localizás el valor UpperFilters, lo seleccionás y le das DELETE para que se borre.

3) Vas a la siguiente ruta: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Class\{4D36E965-E325-11CE-BFC1-08002BE10318} y localizás el valor LowerFilters, lo seleccionás y le das DELETE para que se borre.

4) Reiniciás la PC y el problema está solucionado.

Cualquier cosa, ahí te adjunto un archivo .reg para que puedas hacer todo el proceso sin necesidad de toquetear el registro.

Sólo están lejos las cosas que no sabemos mirar

Midle End Level

vanecasper

entradas: 220

16:05 28/05/2006

8

como se si tengo cable de 80 hilos ?

Midle End Level

Jhonnyx

entradas: 394

16:23 28/05/2006

9

2 maneras:

mira esto…
http://upload.wikimedia.org/wikipedi…ATA_cables.jpg
gráficamente te das cuenta que el cable de 40 (arriba) tiene los cables mas gruesos que el de 80 (abajo)

sino te podes fijar cuando inicia el equipo en el POST (cuando te hace BIP el equipo y te pone un rectangulo en pantalla con los datos)
(http://www.shuttle.com/share/fae/hq/…s/image002.jpg)
donde esta subrayado si dice LBA ATA 100 o 133 eso es un cable de 80… de lo contrario.. cuando es un cable de 40 te dice LBA ATA 33 o 66

Hardcore Extreme Level

Neo2005th

entradas: 3540

11:43 29/05/2006

10
Cita Iniciado por vanecasper

el disco es ATA
anteriormente tenia slave en lectora y master en grabadora
cambie a master en lectora y slave en grabadora.
el cable ide esta en perfectas condiciones
Tanto el bios como cuando voy a "mi pc" ambos componentes son reconocidos…
pero lectora de cd-dvd sigue sin poder abrirse…

puede ser problema de drivers ?
que hago !!!

Si no se abre la lectora no es problema del cable de alimentación?, ya que independientemente de que si este conectado al ide o sata lo que sea, el boton de eject tiene que si o si abrirla ¿no?

Extreme Level

Deftones

entradas: 1323

13:23 29/05/2006

11

Resulta evidente que no es problema de alimentación, porque el Bios las toma…

Che Eze2kiel que hace exactamente eso que mandaste? Es decir, que soluciona??

Hardcore Extreme Level

Neo2005th

entradas: 3540

14:40 29/05/2006

12

Che pero si no abre la lectora, o sea el bios las toma, pero windows no, ¿no tendras oculta la unidad? es algo tonto pero puede ser…
La unica forma de cercionarte es usar algo desde ms-dos si la lectora anda entonces es problema de windows. Fijate si tenes algun cd de booteo de win98/me/98se para ver si desde DOS te lee el CD.

O si no pone la lectora de cd como estaba antes en el ide 2 en master sola y el cd-rw slave junto con el disco en el ide 1, asi creo que lo solucionas aunque perdes algo de rendimiento al compartir la cd-rw con el disco el ide1.

Midle End Level

vanecasper

entradas: 220

15:17 29/05/2006

13

La unica forma de cercionarte es usar algo desde ms-dos si la lectora anda entonces es problema de windows. Fijate si tenes algun cd de booteo de win98/me/98se para ver si desde DOS te lee el CD.

No tengo ningun cd de booteo de los que nombras vos…

Si no se abre la lectora no es problema del cable de alimentación?, ya que independientemente de que si este conectado al ide o sata lo que sea, el boton de eject tiene que si o si abrirla ¿no?

Como me doy cuenta si es un problema del cable de alimentacion ??

voy a probar haciendo ese cambio q mencionas y vere que sucede. Dps t comento….
De todas maneras, Gracias !!!!!

Nuevo miembro

lacobra

entradas: 2

21:54 30/05/2006

14

Tengo el mismo problema, no me reconoce la lectora de cd que es una Samsung 52x, la lectora se abre y cuando coloco el cd de audio, sale una leyenda diciendo que no reconoce la unidad D.
No sè que puede ser y tampoco como solucionarlo.
Si me pueden orientar en este tema les estarè agradecido.

Extreme Level

Manhack

entradas: 1115

13:20 31/05/2006

15
Cita Iniciado por lacobra

Tengo el mismo problema, no me reconoce la lectora de cd que es una Samsung 52x, la lectora se abre y cuando coloco el cd de audio, sale una leyenda diciendo que no reconoce la unidad D.
No sè que puede ser y tampoco como solucionarlo.
Si me pueden orientar en este tema les estarè agradecido.

La ves en el BIOS?
En "Mi PC" te aparece la unidad?
Te fijaste en el Administrador de Dispositivos que este y que no tenga conflicos?
Te lo hace con todos los CD`s?
Yo probaria, si es que la lectora esta reconocida, desinstalar los controladores de la lectora y reiniciar para ver si Win la toma de nuevo y reinstalar.

Nuevo miembro

lacobra

entradas: 2

00:23 01/06/2006

16

En este tema soy aùn un novato, me gustarìa saber como hago para verlo en la Bios.
En mi Pc si aparece la unidad D
En cuanto a fijarme en el administrador de Dispositivos, no sè como hacerlo.
Si, sucede con todos los Cds.
Ocurre que no reconoce a la lectora, como actùo para desinstalar los controladores de la lectora, para luego reiniciarlo y volverlo a instalar, trate de buscar alguna pàgina que contenga los drives de esta lectora y no pude hallarla.

Extreme Level

Manhack

entradas: 1115

13:42 01/06/2006

17

Hace click derecho sobre el icono de Mi PC ->Propiedades ->Administrador de Dispositivos y abris el arbol de CDROM, marcas el dispositivo y le das al boton Propiedades y te fijas que dice.
Podes poner Actualizar controlador y dejar que windows busque, si te dice que el mejor controlador ya esta instalado, cancelas y volves a hacer los pasos que te puse primero, pero una vez que marcaste el dispositivo de CDROM, le das al boton Quitar y lo sacas.
Reinicia el equipo y fijate que win automaticamente te lo va a detectar y reinstalar.
Fijate primero por ese lado.

Nuevo miembro

aripod

entradas: 7

17:48 01/06/2006

18

perdon por desvirtuar,,,pero si en la bios no lo reconoce y en windows si,,,ke se hace?