Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Lentitud SO por Grabadora DVD

No hay Etiquetas
Entrada
Extreme Level

Iguana

entradas: 2079

16:11 29/03/2009

1

Bueno, paso a contarles mi situación: yo tengo una grabadora de DVD Lite-On modelo LH-20A1P, hace un tiempo traté de instalar Windows Vista pero no cargaba, debido a que la grabadora andaba mal, entonces la cambié temporalmente por otra grabadora (también Lite On) que funcionó perfectamente.
Pero ahora me vi obligado a volver a mi grabadora anterior, y el sistema operativo se cuelga cada vez que intento hacer algo relacionado con la grabadora (leer CD, grabar, etc). Le calibré el laser con unos destornilladores de relojero, pero sigue andando igual. Debería seguir intentando calibrar el laser hasta que funcione bien o es un problema de otra cosa??

PD: Ya revisé los modos PIO y DMA del Administrador de dispositivos y están bien configurados

Hardcore Extreme Level

ivan quaglia

entradas: 14363

17:34 29/03/2009

2

cambia el cable de datos.

si sigue jodiendo no tiene que ver con la calibracion del laser sino con la logica (quizas cagada) de la grabadora. por ende… comprate otra

Extreme Level

Iguana

entradas: 2079

21:08 29/03/2009

3
Cita Iniciado por ivan quaglia
Ver Mensaje
cambia el cable de datos.

si sigue jodiendo no tiene que ver con la calibracion del laser sino con la logica (quizas cagada) de la grabadora. por ende… comprate otra

Lo que me extraña es que la otra lectora funcionaba barbaro con este cable…

Hardcore Extreme Level

ivan quaglia

entradas: 14363

21:18 29/03/2009

4

pues casualmente por eso mismo, descarta que sea el cable cambiandolo.
por lo que se ve es la grabadora el problema. pero no se pierde nada probando.
el hecho de sacar y meter cosas implica mover el cable y doblarlo, con loqeu se puede haber dañado

Extreme Level

Iguana

entradas: 2079

22:33 30/03/2009

5

Es extraño, he probado LiveCds de Linux, e instaladores de Windows (es decir todo booteando desde la unidad) y lee los discos perfectamente. La cosa se complica cuando ingreso al SO…será un problema de Windows?

Hardcore Extreme Level

ivan quaglia

entradas: 14363

23:02 30/03/2009

6

el problema aparentemente comienza cuando hay un driver especifico. podes probar con quitar el driver