Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

DVDRW SATA – WIN XP no la encuentra

No hay Etiquetas
Entrada
Nuevo miembro

aldos

entradas: 2

13:12 26/01/2008

1

Hola a todos!

Una consulta:

Acabo de comprarme una unidad DVDRW SATA Samsumg SH-S203B. La instalé en mi pc que tiene un Motherboard GEFORCE6100SM-M.

El Motherboard la reconoce y esta instalado en el primer canal SATA. Windows XP SP2 la reconoce tambien pero me indica que no puede ubicar el dispositivo luego de instalar el controlador por defecto.

Esta unidad la compre OEM (solo la unidad) el cable SATA ya lo tenia del Motherboard.

Me recomendaron que actualice el BIOS.

¿Alguien podria orientarme para resolver este inconveniente? Muchas gracias de antemano.

Saludos

Aldo

Hardcore Extreme Level

ivan quaglia

entradas: 14363

14:03 26/01/2008

2

primero que nada, andate a
inicio/panel de control/ sistema/ hardware/ administrador de dispositivos y ponele "desinstalar" luego apaga la maquina desenchufala reinicia sin la grabator. apaga, y enchufa y volve a iniciar.
contame que zapo
si en las opciones del bios estaba bien detectada, entonces dificilmente sea el bios, mas probable es que el OS tenga el problema

Nuevo miembro

aldos

entradas: 2

14:47 26/01/2008

3

Hola!! realice lo que me indicaste y sigue todo igual. Anoche hice una reparacion de Windows desde la instalacion Inicial y durante la instalacion la unidad andubo sin problemas. Inicie desde ella. ¿que te parece, hgo una instalacion FULL?

Gracias

Invitado

14:57 26/01/2008

4

Por lo que decis es un problema de windows, si en la instalacion te la detecto no es ni el cable ni la bios. Si podes formatea la pc e instala windows de cero y contanos que paso.

Hardcore Extreme Level

ivan quaglia

entradas: 14363

15:25 26/01/2008

5

reinstalacion 100% recomendable… ya que si con la reparacion anduvo bien el problema no es de la lectora

Midle End Level

Marq

entradas: 154

00:00 29/01/2008

6

desde el BIOS ponela en PIO MODE 1/2/3/4 o si no desde el administrador de dispositivos proba tambien ponerla en pio mode.
avisa si funco.

saraasa

Entry Level

diegogabriel85

entradas: 52

21:14 29/01/2008

7

un pegunta (no queria abrir un thread para esta consulta boba) que me reocmiendan?

estoy entre una Asus lightscribe y una Asus igual lightscribe pero la dif que es SATA, lo demas es igual…. el precio varia 1 dolar…
que conviene???

saludos

Invitado

21:30 29/01/2008

8

La sata es mas nueva y moderna, no tengo los datos a mano pero creo que es mas rapida la trasnferrencia de datos. Anda por la sata sin pensarlo. Tene en cuenta que las nuevas mother vienen con mas satas que eide.

salu2

Hardcore Extreme Level

ivan quaglia

entradas: 14363

21:31 29/01/2008

9
Cita Iniciado por diegogabriel85
Ver Mensaje
un pegunta (no queria abrir un thread para esta consulta boba) que me reocmiendan?

estoy entre una Asus lightscribe y una Asus igual lightscribe pero la dif que es SATA, lo demas es igual…. el precio varia 1 dolar…
que conviene???

saludos

la SATA por ser interfase mas nueva y mas comoda

sin embargo, a veces en ciertas maquinas puede haber problemas al instalar xp u otro os qeu al principio no las detecte, en ese caso IDE, por compatibilidad, generalmente todas las placas nuevas soportan SATA nativo asi que SATA nomas

Entry Level

diegogabriel85

entradas: 52

21:37 29/01/2008

10

muchisimas gracias y perdon por el off

Extreme Level

leo_lac

entradas: 2932

21:43 29/01/2008

11
Cita Iniciado por diegogabriel85
Ver Mensaje
un pegunta (no queria abrir un thread para esta consulta boba) que me reocmiendan?

estoy entre una Asus lightscribe y una Asus igual lightscribe pero la dif que es SATA, lo demas es igual…. el precio varia 1 dolar…
que conviene???

saludos

Si tenes SATA, compra sata… mejor interfase, y los cables ocupan menos lugar, osea mejor flujo de aire
Salu2

Intel Core 2 Duo E8400 @ 4050mhz 1,28v + Thermal Right Ultra Extreme 120 – DFI P35 DK T2Rs – 2 x 1GB OCZ Reaper 9200 1150mhz – ECS 8800GT ACCs1 – Samsung HD753LJ 750GB 32MB Buffer – NspireGear 650wCoolerMaster 590 – Samsung 226NW

Fue lindo mientras duro.

Midle End Level

zutroy

entradas: 247

08:27 30/01/2008

12

si, pero ojo con los chipsets/grabadoras chotas, que despues andan cuando quieren

por ejemplo: via + tsscorp = shitlist

Hardcore Extreme Level

alesio_sps

entradas: 3452

14:59 30/01/2008

13
Cita Iniciado por zutroy
Ver Mensaje
si, pero ojo con los chipsets/grabadoras chotas, que despues andan cuando quieren

por ejemplo: via + tsscorp = shitlist

Por mi parte tengo una TSSC y me anda de 10 con mi k8m800, lo unico es que el Nero no la reconoce bien, pero uso el Ashampo asique no me importa mucho…

High End Level

sinapodo

entradas: 597

15:33 30/01/2008

14

Saben q yo tuve problemas con el Nero (El 7 era) y la grabadora; cuando instalaba el nero cada vez q volvia a formatear la pc, el windows ya no me detectaba la grabadora, y tenia q desinstalarlo, reiniciar, volver a instalarlo y reiniciar para q ahi la tome, ni idea
Saludos
PD:No será q te pasaba lo mismo q a mí y formateaste al pedo no? (Nah, joda)

"Pasa que para enamorar a una mujer hay q estar bien anímicamente y sin una mujer yo nunca estoy bien"
Midle End Level

zutroy

entradas: 247

16:08 30/01/2008

15
Cita Iniciado por alesio_sps
Ver Mensaje
Por mi parte tengo una TSSC y me anda de 10 con mi k8m800, lo unico es que el Nero no la reconoce bien, pero uso el Ashampo asique no me importa mucho…

k8m800.. no es el igp para 754/agp/sin dch?
yo tube problemas con el southbridge que usan para intel (afair es el mismo que usaban para el kt600 para 462), que el hiren's bootcd no me cargaba los drivers en modo texto – probe y probe con todo lo que encontre y NADA
luego en windows andaba "ahi". aca me dijeron que es mas culpa del ese raid piojoso que implenta via.

Hardcore Extreme Level

alesio_sps

entradas: 3452

15:34 31/01/2008

16
Cita Iniciado por zutroy
Ver Mensaje
k8m800.. no es el igp para 754/agp/sin dch?
yo tube problemas con el southbridge que usan para intel (afair es el mismo que usaban para el kt600 para 462), que el hiren's bootcd no me cargaba los drivers en modo texto – probe y probe con todo lo que encontre y NADA
luego en windows andaba "ahi". aca me dijeron que es mas culpa del ese raid piojoso que implenta via.

Si hablas del Hiren yo toy en la misma, no me carga el driver, pero por lo demas me anda bien…

Extreme Level

Federicoramos

entradas: 1982

00:20 02/02/2008

17

Yo diría que mejor te fijes si tenes los puertos sata configurados en IDE o AHCI. Porque Windows XP no reconoce las unidades Sata en este último modo, para eso hay que instalar los drivers por floppy.

Midle End Level

zutroy

entradas: 247

08:17 02/02/2008

18
Cita Iniciado por Federicoramos
Ver Mensaje
Yo diría que mejor te fijes si tenes los puertos sata configurados en IDE o AHCI. Porque Windows XP no reconoce las unidades Sata en este último modo, para eso hay que instalar los drivers por floppy.

no pretendo un hijack, pero es sobre la misma linea. en mi caso, southbridge via + dvdrw tssc, sea en modo raid o ide (como no habia ahci, considerar raid como tal respecto al uso de drivers) la grabadora es reconocida en bios y bootea – aunque el hiren's bootcd ultimo sigue sin poder cargar drivers en modo texto.
hasta donde tengo entendido, la funcionalidad ahci sirve SOLO para discos rigidos y considerando hardware low end, la diferencia de performance practicamente no existe (probado con everest, sandra, hdtach, hdtune)

Nuevo miembro

josehp cardenas

entradas: 50

01:07 04/02/2008

19

aver muchachos…..
paso 1 : actualizar la bios,
ahora la cosa es ke algunos chips set fueron creados antes ke las grabadoras sata…. lo ke me paso en particular a mi es ke mi placa asus k8v se de luxe no me reconocia una grabadora phllips sata, y pues actulise la bios y ahora me funciona pero ojo solo en modo windows ya ke para hacer la instalacion de cero pues hay instalar el driver sata de la placa (a no ser ke sea una placa moderna) bueno asi te reconocera el disco duro en el caso ke sea sata y la grabadora sata…

espero responda tu duda…. saludos