Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Como las paso a modo DMA???

No hay Etiquetas
Entrada
Entry Level

Juampi__1

entradas: 77

18:41 15/12/2006

1

A ver si me pueden ayudar!!!

Acabo de armarme una nueva pc, y le puse de la maquina anterior que tenia una lectora de dvd asus y grabadora de dvd asus.

El problema es que funcionaban muy lentas por lo que me fije y me di cuenta que estaban en modo PIO.
Entonces puse "DMA si esta disponible", pero luego de reiniciar sigue estando en modo PIO, ambas unidades, salvo el rigido que si esta en DMA.

Estan instalados todos los drivers del mother correctamente, y probe tambien desinstalando el canal ide secundario en donde se encuentran las unidades desde el administrador de dispositivos para luego instalarlo de nuevo, pero todo sigue igual.

Los cables ide estan perfectos, son de la cantidad de hilos que corresponde, ademas es una maquina recien armada en un mother MSI 965 PLATINUM, por lo que es todo nuevo incluyendo los cables.

Y en la pc que tenia antes este problema no lo tenia!!!

Por favor si me pueden decir que es porque es un bajon instalar algo con lo lento que anda!!

gracias desde ya
saludos

[SIGPIC][/SIGPIC]

Nightwish, Epica, Lacuna Coil, Within Temptation, Evanescence, To-Mera, Metallica, Children of Bodom, Stratovarius, System of a Down, Linkin Park, Pod, Him, Pink Floyd, Queen…. FOREVER!!!

-* Vos sabés; Si no pagas la lúz, te la cortan, si no pagas el cable, te lo cortan, si no pagas el teléfono, te lo cortan….bueno, entonces cuando vayas al almacén no te olvides pagar los huevos!!! *-

Hardcore Extreme Level

josr

entradas: 3366

19:15 15/12/2006

2

¿Te fijaste la configuracion desde el bios?

"Las revoluciones científicas más importantes todas incluyen, como única característica en común, el destronamiento de la arrogancia humana de un pedestal tras otro de convicciones previas sobre nuestro lugar en el centro del Cosmos".
Stephen Jay Gould
High End Level

sebakessler

Sherwood

entradas: 851

21:03 15/12/2006

3

a mi me pasa lo mismo con mi rigido cuando instalo el service pack2.
esos problemitas te rompen las b0l45 a full

Athlon II 240 @ 3.5ghz//Gigabyte ga-ma785gpmt-ud2h//Ati 5770 Vapor-X

2x2gb Kingston ddr3 1333//WD Caviar Blue 500gb 16mb//Coolermaster EPP 600w

Coolermaster Elite 335//LG W2243S

Extreme Level

win-master98

entradas: 1111

21:37 15/12/2006

4

Hola, mira para solucionar ese problema tenes que actualizar la Bios a la ultima que es la 1.2, aca te dejo el link..

http://www.msi.com.tw/program/suppor…UID=745&kind=1

PD: Decinos como te fue..

Saludos…

[SIGPIC][/SIGPIC]

High End Level

sebakessler

Sherwood

entradas: 851

21:46 15/12/2006

5
Cita Iniciado por win-master98

Hola, mira para solucionar ese problema tenes que actualizar la Bios a la ultima que es la 1.2, aca te dejo el link..

http://www.msi.com.tw/program/suppor…UID=745&kind=1

PD: Decinos como te fue..

Saludos…

es para ambos la respuesta, o para el??
ma temo que es la solucion para los dos.
lastima que no tengo internet, si no ya lo hubiera actualizado!!
thank you

Athlon II 240 @ 3.5ghz//Gigabyte ga-ma785gpmt-ud2h//Ati 5770 Vapor-X

2x2gb Kingston ddr3 1333//WD Caviar Blue 500gb 16mb//Coolermaster EPP 600w

Coolermaster Elite 335//LG W2243S

Extreme Level

win-master98

entradas: 1111

21:51 15/12/2006

6
Cita Iniciado por sebakessler

es para ambos la respuesta, o para el??
ma temo que es la solucion para los dos.
lastima que no tengo internet, si no ya lo hubiera actualizado!!
thank you

Hola, si es para los dos la solución ya que corrige varios problemas con el canal IDE

PD: Tu HDD es IDE ??

Saludos…

[SIGPIC][/SIGPIC]

High End Level

sebakessler

Sherwood

entradas: 851

21:54 15/12/2006

7
Cita Iniciado por win-master98

Hola, si es para los dos la solución ya que corrige varios problemas con el canal IDE

PD: Tu HDD es IDE ??

Saludos…

si, es udma 6 pero siempre quedo en 5.
queda 6 cuando pongo los drivers ide de nforce pero despues al toque tira cuelgues, re inestable.

Athlon II 240 @ 3.5ghz//Gigabyte ga-ma785gpmt-ud2h//Ati 5770 Vapor-X

2x2gb Kingston ddr3 1333//WD Caviar Blue 500gb 16mb//Coolermaster EPP 600w

Coolermaster Elite 335//LG W2243S

Extreme Level

win-master98

entradas: 1111

22:02 15/12/2006

8
Cita Iniciado por sebakessler

si, es udma 6 pero siempre quedo en 5.
queda 6 cuando pongo los drivers ide de nforce pero despues al toque tira cuelgues, re inestable.

Ah, pero vos estas hablando de otra mother que no tiene nada que ver con la MSI P965 PLATINUM, vos tenes una ASUS…, aca te dejo un link avos para que veas si con la version beta que hay disponible se te soluciona..

http://support.asus.com/download/dow…8N4-E%20DELUXE

Saludos..

[SIGPIC][/SIGPIC]

Entry Level

Juampi__1

entradas: 77

22:29 16/12/2006

9
Cita Iniciado por win-master98

Hola, mira para solucionar ese problema tenes que actualizar la Bios a la ultima que es la 1.2, aca te dejo el link..

http://www.msi.com.tw/program/suppor…UID=745&kind=1

PD: Decinos como te fue..

Saludos…

Gracias…. Actualize el bios a esa version y ahora me las detecta bien en DMA.

Aunque me dio un poco de inseguridad hacerlo, ya que como sabras te puede joder el mother y chau…., para colmo el mother es recien comprado y la garantia ese problema no lo cubre

Ahora lo que no entiendo es como puede ser que un mother de ultima generacion no venga con el soporte dma para las unidad opticas incorporado. No tendria que ser necesario esto de flashear el bios, porque es un riesgo que uno corre.

Ahora con el correr de los dias espero que ande todo joya, y que no haya traido ninguna consecuencia negativa

Saludos
y gracias nuevamente por las ayudas!!!

[SIGPIC][/SIGPIC]

Nightwish, Epica, Lacuna Coil, Within Temptation, Evanescence, To-Mera, Metallica, Children of Bodom, Stratovarius, System of a Down, Linkin Park, Pod, Him, Pink Floyd, Queen…. FOREVER!!!

-* Vos sabés; Si no pagas la lúz, te la cortan, si no pagas el cable, te lo cortan, si no pagas el teléfono, te lo cortan….bueno, entonces cuando vayas al almacén no te olvides pagar los huevos!!! *-