Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema de Conexión

No hay Etiquetas
Entrada
Midle End Level

Arugren

entradas: 115

20:42 19/04/2006

1

Buenas a todos, les quería hacer una pregunta que me viene rompiendo hace mucho. Tengo una conexión de 256 de speedy (desgraciadamente es lo q puedo tener nada mas ja) pero me funciona bastante bien. El tema es el siguiente, Cuando ejecuto programas como Limewire, Bitlord, o Emule, que se kedan bajando de lo más bien cuando yo no estoy en la pc, después de un rato vuelvo, y msn dice que ha perdido la conexión, no puedo entrar a internet y los P2P estan bajando a 0 kb/s o dicen que tambien perdió la conexion. Esto se soluciona solamente si apago y vuelvo a prender el router, y vuelvo a intentar abrir IExplorer y ahí anda internet y todo funciona de vuelta bien por un corto período nuevamente. La pregunta es: ¿Por qué se pierde la conexión cada dos por tres? ¿Como lo soluciono? ¿Como puedo hacer para acelerar un poco el rendimiento tanto en navegación como download?. La conexión es a través de un modem ZTE ZXDSL 831 de Telefónica y está conectado a un ROUTER TRENDnet TW100-BRF114 y del mismo router salen las conexiones a mi pc y la de mi hermana (AUNQUE ahora solo una pc está conectada al router pq la otra la vendí para comprar una nueva, pero no quiero que pase lo mismo cuando la nueva venga). ¿Cómo puedo hacer? Muchas Gracias

In name of GOD, impure souls of the living dead shall be banished into eternal damnation. Amen.

Midle End Level

Ramiro85

entradas: 284

16:36 20/04/2006

2

A mi me suena a spyware, proba pasarle el spybot Search & Destroy a ambas pc, y fijate si eso te soluciona el problema.
Cuando se te cae la conexión proba ejectuar un netstat -a en ambas pc y fijate cuantas conexiones tenés activas, comprobá las reglas del router/modem para ver que no tenga algo como desconección automática activado.
Cuando se te cae la conexion el modem se desconecta de internet o no? si se desconecta puede ser problema del modem chequea su config también.
En cuanto al rendimiento mira no hay mucho que puedas hacer, salvo: usar firefox con algun plugin como fasterfox, aumentar el cache, y ese tipo de cosas. a no ser que pongas un proxy en el medio con cache en cuyo caso vas a notar algo de aumento en el rendimiento.

—–BEGIN GEEK CODE BLOCK—–
Version: 3.1
GAT/CS$/CC/S d-(pu) s-:- a– C+++ L++ P+ W+++ N++ w++++(–)$ O- M+ V-
PS++(+) PE(++) Y+ PGP+++ t- 5+ X+ R- tv++ b++(+++) DI+++ D+ G++> e+++++
h++(!) r++ y(**)
——END GEEK CODE BLOCK——
http://www.geekcode.com/
Si no podes leerlo usa http://ebb.org/ungeek/

Com. Riv. Patagonia Argentina

Hardcore Extreme Level

H3d.K4nDi

entradas: 3119

17:39 20/04/2006

3

proba sin el router una noche

Powered by iAUDIO

Midle End Level

Arugren

entradas: 115

23:43 20/04/2006

4

Estoy solamente conectado con el router, y la conexión de internet parece más estable y messenger también. Solo que Bitlord sigue bajando muy lento. (No baja a más de 10k). ¿Alguna sugerencia? ¿Hay alguna forma de que cuando use el router se mantenga bien la conexion? Saludos, Gracias.

In name of GOD, impure souls of the living dead shall be banished into eternal damnation. Amen.

Midle End Level

Ramiro85

entradas: 284

01:02 21/04/2006

5

Si tenes speedy01 (nombredeusuario@speedy01 cuando te conectas) entonces estas limitado a 128kb de bajada P2P (12K) que puede ser tu caso… sino chequea la configuración del bitlord yo usando el bitcomet bajo entre 20 y 30kb aunque a veces dependiendo de cuantos tengan el torrent en cuestion no baja a más de 9 kb, probá con un torrent que tenga muchas semillas.

Controla la configuración del router, yo creo que viene por ahí el tema, más especificamente controla las preferencias del firewall o probá desactivarlo un rato porque se me hace que puede estar tomando el tráfico como un ataque tipo DoS ya que tu firewall en el router busca por defecto esos ataques, proba desactivar esta opción. Si ves que es eso lo que podes hacer es abrirle los puertos del bitlord al router o agregarlo como exepciones en la regla del DoS.
Si no sabes que es un ataque DoS:
http://es.wikipedia.org/wiki/DoS

—–BEGIN GEEK CODE BLOCK—–
Version: 3.1
GAT/CS$/CC/S d-(pu) s-:- a– C+++ L++ P+ W+++ N++ w++++(–)$ O- M+ V-
PS++(+) PE(++) Y+ PGP+++ t- 5+ X+ R- tv++ b++(+++) DI+++ D+ G++> e+++++
h++(!) r++ y(**)
——END GEEK CODE BLOCK——
http://www.geekcode.com/
Si no podes leerlo usa http://ebb.org/ungeek/

Com. Riv. Patagonia Argentina

Midle End Level

Arugren

entradas: 115

09:13 21/04/2006

6

Mirá vos, yo tengo Speedy01 y no sabía que estaba limitado a 128. ¿Si contrato un servicio de 512/512(Navegación/Descarga) P2P a cuanto bajaría? ¿Y con 256? (Yo tengo 256/128, al menos es lo que creo que estos ladrones me vendieron). Gracias, Saludos

In name of GOD, impure souls of the living dead shall be banished into eternal damnation. Amen.

Midle End Level

Ramiro85

entradas: 284

00:18 22/04/2006

7

Mira tengo entendido (y no estoy seguro pero visita los foros de speedyapesta o algo asi que andan por ahí), que speedy01 esta limitado como te dije en la descarga p2p a N° conexiones simultaneas y a 128KB de bajada pero para web anda a 256 de descarga y 128 de envio de datos.
Speedy full 256 no tiene este límite (al menos eso aparenta) es decir baja a 256 y envia a 128. 512 no tengo idea ya que aca donde vivo no hay por lo que no conozco a nadie que lo tenga y no tuve oportunidad de probarlo… pero supongo que debe ser como speedy full
Efectivamente lo que te vendieron es 256 de download y 128 de upload pero como te dije "creo" que estas limitado en p2p si tenes @speedy01 en el user.
Por lo que me comentaron esto se debe a que la infraestructura de la red de internet esta casi colapsada es decir… vendieron más de lo que la red soporta y no hicieron en su momento las inversiones pertinentes => buscaron la solución que más plata les daba vender 2 conexioes limitadas en vez de 1 sin límite con un mínimo de inversión para ampliar la red.
Todo esto tomalo con pinzas porque no estoy seguro, lo que si estoy seguro que en un usario con @speedy01 el emule descarga mucho más lento que en un usuario @speedy por que no se, pero te aseguro que no es problema ni de la pc ni de la config.
=mente probaste lo que te dije en el router a ver si era eso? avisame si eso te sirvio o no…
Suerte

—–BEGIN GEEK CODE BLOCK—–
Version: 3.1
GAT/CS$/CC/S d-(pu) s-:- a– C+++ L++ P+ W+++ N++ w++++(–)$ O- M+ V-
PS++(+) PE(++) Y+ PGP+++ t- 5+ X+ R- tv++ b++(+++) DI+++ D+ G++> e+++++
h++(!) r++ y(**)
——END GEEK CODE BLOCK——
http://www.geekcode.com/
Si no podes leerlo usa http://ebb.org/ungeek/

Com. Riv. Patagonia Argentina