Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Scaner + Impresora = problemas con puertos paralelos!!!

No hay Etiquetas
Entrada
Midle End Level

ZEVAS

entradas: 499

19:00 01/11/2004

1

Scanner: CanonScan FB 630P
Printer: Epson Stylus Color 670

La Impresora esta conectada a la PC, pero pasando previamente por el Scaner.

Y el problema es el siguiente: Cuando scaneo SIN antes imprimir lo hace sin problemas… pero cuando imprimo cualquier cosa y DESPUES quiero usar el scaner me tira el siguiente error:

***************************************
The parallel port may be used by another application.
Error code: 0x00060800
******************

¿¿¿Como puedo hacer para configurar y que ambos dispositivos funcionen correctamente, independientemente de cual uso primero???

En la BIOS el Puerto Paralelo esta configurado en EPP. Probe cambiandolo a ECP y no funciona directamente el scanner. Y en ECP/EPP tampoco se arregla el problema.

PD: Miren este link de abajo que encontre googleando… y es la unica ayuda puntual que encontre a mi porblema… la re cagada es que el link que figura en esa pagina mas abajo de todo, con el PDF de Canon ya no figura mas y ahi esta la solucion a mi problema.

http://www.computerchat.co.nz/storie…/01/30/2461144

Hardcore Extreme Level

Meko360

entradas: 3484

21:39 01/11/2004

2

Tenés corriendo algun soft de monitoreo de la impresora?? Fijate si te queda cargado algo distinto en memoria después de mandar a imprimir.

Midle End Level

Nickinrulls

entradas: 324

21:50 01/11/2004

3

Probaste desinstalando bien, limpiando el registro e instalando los drivers nuevamente… a veces el conflicto esta por ahi…
Sino fijate en el BIOS si tenes la opcion para ponerlo en auto lo del LPT1.
Si no es muy viejo el scanner fijate la version mas reciente de los drivers:
http://consumer.usa.canon.com/ir/con…1&modelid=6852
http://www.epson.com.ar/v4/asp/produ…=9&image1.y=12
De ultima podes probar con esto: oporte@canonarg.com.ar">soporte@canonarg.com.ar Tel. 4325-9800.
Suerte…

Midle End Level

ZEVAS

entradas: 499

22:29 01/11/2004

4

Me olvide de aclarar que los drivers, previa limpieza profunda, estan instalados los ultimos ultimos, de ambos dispositivos.

Y ya probare con el tema de algo que quede en memoria a ver si es eso.

Gracias.

Midle End Level

ZEVAS

entradas: 499

01:22 02/11/2004

5

Gente acabo de probar y mirando los procesos ANTES y DESPUES de Imprimir y no encontre nada nuevo entre toda la lista, la cual revise minuciosamente.

Ya casi yendome a dormir, descubri cerrando y mirando los servicios de Win… que el proceso: SPOOLSV que es el que maneja las colas de impresion.

Probe de terminar el proceso, y el scanner arranco bien sin el error de arriba, pero me tiro otro error de Out of Memory. Buscando este nuevo error nada de nada… luego vuelvo a chequear los servicios y el SPOOLSV volvio a aparecer como activo… luego de eso vuelvo a correr el scaner y ahi si anduvo.

O sea el problema esta en algo de la cola de impresion y este servicio de Spoolsv que parece que me retiene el puerto despues de imprimir.

Hay que descubrir como arreglo esto. Se aceptan voluntarios!! HELP!!!!!!

Midle End Level

Nickinrulls

entradas: 324

08:52 02/11/2004

6

Tenes el Windows actualizado…
Hace poco me paso en el laburo que cuando un usuario mandaba a imprimir le tiraba el error de "operacion no valida y se apa…" en spool32 del kernel. Te cuento lo que hice… desinstale drivers. Despues actualice con Windows Update todo. Y como siempre prubebo, le pase el Ad-Aware SE Professiona y el BPS Spyware Remover. Luego de eso instale nuevamente los drivers y el error no volvio a aparecer.
Tal vez sea algun spyware.
Salu2…

Midle End Level

ZEVAS

entradas: 499

13:30 02/11/2004

7

Me viene pasando hace UN MONTON esto, desde tiempo despues del SP1… o sea que las actualizaciones nada que ver en mi caso. Y Spyware tampoco.

Revisando mil foros y paginas de FAQ el problema esta rumbeado por donde lo encare yo. Pero igual sigo sin encontrar la solucion exacta.

Midle End Level

bzroberto

entradas: 158

17:54 09/11/2004

8

Hola.
Eso es el sericio de Spool…osea…el buffer que utiliza windows para encolar las impresiones. Podes hacer que no use buffer de impresion propiedades de la impresora….destilda la opcion Imprimir usando cola de impresion.Pero tu problema mas a punta a sistema operativo en si… tenes posibilidades de instalar el SO de nuevo?
SAludos

Midle End Level

ZEVAS

entradas: 499

00:55 10/11/2004

9

Nop, reinstalar el SO no es posible. Y ya estoy arreglando con el tema de las colas de impresion. Gracias.