Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Puntero cortado

No hay Etiquetas
Entrada
Midle End Level

MuldeR

entradas: 127

01:19 15/08/2005

1

bueno.. les cuento mas o menos mi problema.

tenia un p4 1.5 en su momento, con este mismo mouse mx300… me cambie a barton a 2600+ instale windows apenas lo puse pero que paso, el puntero del mouse en windows se veia cortado…como si fuera serial, dejando asi un fantasma del mouse y daba la sensacion que la maquina andaba lenta… mas tarde me pase amd64 me hacia lo mismo y estaba las re puteadas, luego cambie del mother y placa de video pci-e y parecia q andaba bien ya, de eso entro a Nvidia y veo q hay drivers viejos, los instalo y me hace el mismo problema.. entonces ya no entendia nada.

Alguien sabe si es un tema de configuracion?? desde ya gracias

Midle End Level

Evo

entradas: 308

10:11 15/08/2005

2

Usaste siempre el mismo mouse y la misma copia de win?



Midle End Level

MuldeR

entradas: 127

11:26 15/08/2005

3

si, siempre el mismo mouse y windows.

sobre los drivers de video instale 71.89, instale 77.72 y me hace eso como antes

es rarisimo

Extreme Level

OCpower

entradas: 1326

12:04 15/08/2005

4

mira a mi me ha paso algo parecido y el problema eran los drivers de video…. proba los originales de la placa de video o anda probrando desde los q te trajo hasta los mas nuevos a ver con cual no te lo hace…… el mouse por las dudas no traen soft…. googlealo y fijate si tienen algun drivers o algo asi.. , yo lo solucione cambiando en windows el tipo de puntero y no me lo hizo con otro tipo de puntero…… no le actualize los drivers pq era una placa de video re vieja jeje pero cambiando el tipo de puntero se soluciono… proba eso! jejje espero q te sirva suerte

"¿Querías matarme? Bajo esta capa no hay carne ni huesos que matar. Sólo hay una idea. Las ideas son a prueba de balas."
Midle End Level

MuldeR

entradas: 127

13:08 15/08/2005

5

no entiendo xq me pasa a mi y un amigo no que tiene la misma placa… encima drivers mas viejos no puedo xq no detecta esta placa.

nunca instale los drivers del mouse, vos decis q cambie el puntero x otro???

Hardcore Extreme Level

FoxTeRr

entradas: 3754

13:14 15/08/2005

6

Pero pasaste por 3 pcs y en las 3 te hace lo mismo, es el mouse!!! DIOS!!!!

Midle End Level

MuldeR

entradas: 127

14:03 15/08/2005

7

el mouse lo probe en otra pc AMD k62 y anda bien

Midle End Level

Evo

entradas: 308

14:33 15/08/2005

8
Cita Iniciado por MuldeR

el mouse lo probe en otra pc AMD k62 y anda bien

Ahora proba otro mouse en la pc que te anda mal



Midle End Level

MuldeR

entradas: 127

15:10 15/08/2005

9

pero sin con los drivers 71.89 anda bien el mouse.. no entiendo el xq cuando instalo uno mas nuevo pasa esto :S

Midle End Level

Evo

entradas: 308

15:14 15/08/2005

10

Ah, con esos te andaba? y para que los cambiaste?



Extreme Level

OCpower

entradas: 1326

15:17 15/08/2005

11
Cita Iniciado por MuldeR

pero sin con los drivers 71.89 anda bien el mouse.. no entiendo el xq cuando instalo uno mas nuevo pasa esto :S

mira yo siempre digo q si la computadora la encontras caminando por el living de tu casa NO TE ASOMBRES es normal….

"¿Querías matarme? Bajo esta capa no hay carne ni huesos que matar. Sólo hay una idea. Las ideas son a prueba de balas."
Midle End Level

MuldeR

entradas: 127

17:02 15/08/2005

12

porque anda mejor los juegos con los ultimos drivers.. como es pci-e supongo q deben mejorar la perfomance

Hardcore Extreme Level

MuTaY

entradas: 3027

18:53 16/08/2005

13

No entendi bien lo q te hace el puntero.. si tenes camara digital porfis sacale una foto al moni (por q no creo q un printscreen tome eso).
Tambien (si es lo q creo q es) tenes el refresh muy bajo… chequealo.


Mmm que rico!
Hardcore Extreme Level

Billy The Kid

entradas: 4045

19:14 16/08/2005

14

en caso de tenerlo en mobo USB, Bajate algun programa q te suba la frecuencia de actualzacion de los USB a mas de 125hz , capas q algun lio de drivers te este haciendo pelota eso…la verdad es raro, probaste cambiando de USB ? chequeaste q la controladora USB este bien instalada ?

"Nadie está libre de decir estupideces, lo malo es decirlas con énfasis"
"No hay nada repartido más equitativamente en el mundo que la razón. Todo el mundo está convencido de tener la suficiente"


Midle End Level

MuldeR

entradas: 127

21:25 16/08/2005

15

si, lo puse en otro USB.. andar anda bien, con otras versiones anda bien..

como busco ese dicho FRECUENCIA DE ACTUALIZACION DE LOS USB?

Midle End Level

MuldeR

entradas: 127

18:22 19/08/2005

16

ahora descubri una cosa.. los drivers esos que supuestamente me andan mal cuando los instalo y windows esta en 640x480 anda bien… pongo 1024x768 y tb… le pongo la frecuencia del monitor a 85hz y anda mal :S

la cosa que cuando instalos los drivers viejos que anda se ve bien en 1024x768@85hz

osea no entiendo