Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Puertos USB frontales – Dispositivo Desconocido

No hay Etiquetas
Entrada
Nuevo miembro

crispi

entradas: 24

19:23 05/09/2008

1

Buenas, ando con un problema con los 2 puertos usb frontales. El problema es que cuando conecto un pendrive (kingston, sony, etc), no me lo detecta, aparece el globito de windows de dispositivo desconocido. En ese mismo puerto si conecto mi mp3 (titan de 512mb) me lo detecta al toque y funciona joya. La única forma de poder conectar otras cosas que no sean mi mp3 son conectarlas a los puertos traseros, en esos si las detecta al toque.

Todos los puertos USB supongo que son 2.0, ya que la placa es nueva (P5K Premium) y en la web de Asus dice todos 2.0.
Conectados me imagino que estan bien conectados, ya que sino no me detectaria tampoco mi mp3.
Utilizo Windows XP SP2.

La verdad que no tengo idea porque no me detecta otra cosa que mi mp3.

Saludos
Gracias!

Hardcore Extreme Level

010101

Reconquista, Santa Fe

entradas: 6759

19:25 05/09/2008

2

mmmm yo me aseguraria que esten bien conectados busca en google alguna guia y fijate ……………

Extreme Level

Neonahu

Buenos Aires

entradas: 2097

19:52 05/09/2008

3

Yo que vos no conectaria nada mas a ver si me lo caga…por las dudas te lo digo por experiencia…asi queme mi Z6 jajaja, re ******…pero tenia los cables al mobo mal conectados… = mente safe que me lo reconocio la garantia..jeje

Nuevo miembro

crispi

entradas: 24

20:07 05/09/2008

4

me acabo de fijar y estan bien conectados. Mire el manual de la placa y parece que esta todo ok.
Entre a la bios a la parte de configuracion USB y esta todo activado, incluso enchufaba el mp3 estando en la bios y me lo reconocia al toque, pero enchufaba un pendrive y no me lo reconocia.
No se la verdad que puede estar pasando