Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

[Problema] Teclado Logitech G11

No hay Etiquetas
Entrada
Nuevo miembro

Wonka13

entradas: 9

23:32 10/02/2009

1

Buenas, me llamo Ariel, soy nuevo en el foro y cai aca buscando alguna solucion para mi nuevo teclado.

Queria saber si alguno de ustedes lo tiene/tuvo y si pudieron configurar correctamente las teclas multimedia (Play, pausa, volumen.. etc) ya que instale los drivers y el soft solo permite configurar las letras de macros (G1, G2.. etc)

Lei tmb por ahi que hay que modificar algo en el registro del sistema.

Ojalá me puedan dar una mano.

Abrazo

Extreme Level

Cheppak

Ituzaingo

entradas: 1107

23:38 10/02/2009

2

Yo no tengo tu mismo teclado pero si uno de la misma marca y me imagino tm q debe tener el mismo soft, todas las teclas "multimedia" pueden cambiarse sin ningun problema.

Hardcore Extreme Level

pabloc74

entradas: 18123

23:44 10/02/2009

3

una vez que instalas el soft anda todo de una

Midle End Level

supernau

entradas: 443

00:15 11/02/2009

4

Yo tengo ese teclado, instalas el software, tenes el programita para configurar las teclas G, pero las de multimedia se configuran solas y andan de 1..


Nuevo miembro

Wonka13

entradas: 9

00:15 11/02/2009

5

Insisto, instale los drivers y las teclas multimedia siguen sin funcionar.

Midle End Level

supernau

entradas: 443

00:29 11/02/2009

6

Con que programas las probaste?


Nuevo miembro

Wonka13

entradas: 9

16:18 11/02/2009

7
Cita Iniciado por supernau
Ver Mensaje
Con que programas las probaste?

Probe con el Winamp, el Windows Media Player y el Media Player Classic, y nada.
Elijo una cancion le doy Play o intento subir o bajar el volumen y no pasa nada.
Tambien probe de poner el Volumen en "Mute" con la tecla del parlantito y tampoco pasa nada.

High End Level

eduardohal

entradas: 579

16:42 11/02/2009

8

Con que sistema operativo lo estas usando??

[SIGPIC][/SIGPIC]

Nuevo miembro

Wonka13

entradas: 9

16:49 11/02/2009

9
Cita Iniciado por eduardohal
Ver Mensaje
Con que sistema operativo lo estas usando??

Windows XP, con Service Pack 3.

Anterior al Logitech, tenia un Genius el cual tambien tiene teclas multimedia y funcionaban perfecto con estos programas que mencione y algun que otro mas, sin ni siquiera haber instalado los drivers del mismo.

High End Level

eduardohal

entradas: 579

16:51 11/02/2009

10

Ese puede ser el problema, me paso con varios perifericos que al actualizar a SP3 me dejaron de andar como antes.
Incluso con placas VGA tuve que esperar a actualizar los drivers para que rindan como en el SP2.
Fijate de bajar un controlador mas nuevo desde la WEB de Logitech.
Saludos.

[SIGPIC][/SIGPIC]

Midle End Level

NaShin

entradas: 188

23:02 11/02/2009

11

Solution to the Media Key Problem
Other "Media Keys won't work" Threads didn't help you.
Try this. Make sure you installed the latest drivers from Logitech
http://www.logitech.com/index.cfm/do…ontentid=10824
and the MS Service Pack 2
Then go to start -> execute and launch services.msc and check, if the Hid Input Service at "Startup Type" is set to Automatic and the Service is "Started".
If it's not and you try to start it and get an error like " Error2….", one
registry key is missing. I've exported my key and tested it with a friend, who had this
prob and it worked.
Open regedit and go to HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesH idServParameters
Create an EXPANDABLE string value called ServiceDll with the value %SystemRoot%System32hidserv.dll
Now it should work.

Found this out a couple of days ago, it worked for me. Maybe Logitech could incorporate this into their driver pack.

Sacado del foro de logitech…

saludos
(Como entras al regedit inicio, ejecutar, y ahi escribis regedit)

Solo se que no se nada, pero con tu ignorancia aprendemos los dos.

Nuevo miembro

Wonka13

entradas: 9

17:24 13/02/2009

12
Cita Iniciado por NaShin
Ver Mensaje
Sacado del foro de logitech…

saludos
(Como entras al regedit inicio, ejecutar, y ahi escribis regedit)

Sigue todo igual,
Quizas sea por el Service Pack 3.
En estos dias formateo, reinstalo Windows y aviso si lo pude hacer andar.

Abrazo y un millon de gracias

Hardcore Extreme Level

pabloc74

entradas: 18123

21:13 13/02/2009

13
Cita Iniciado por Wonka13
Ver Mensaje
Sigue todo igual,
Quizas sea por el Service Pack 3.
En estos dias formateo, reinstalo Windows y aviso si lo pude hacer andar.

Abrazo y un millon de gracias

no creo que sea el sp3, yo tengo el g15 y no pasa nada

Midle End Level

supernau

entradas: 443

19:26 19/02/2009

14

Yo tengo sp3 y el G11 y anda de maravillas asi que el problema no pasa por el sp3.

pd : Pudiste solucionarlo?


Extreme Level

NoName

entradas: 2655

19:44 19/02/2009

15

Es un problema de drivers tal cual lo podes ver en el review que publiqué hace algún tiempo.
De todos modos a esta altura ya debería estar reparado, si estas usando los controladores que vienen con el teclado desinstalalos y poné los últimos que encuentres en la web de Logitech.

Sino como te lo dije en la respuesta al PM que me enviaste, usa google para bucar el hack que yo usé en ese momento, no te debería llevar más de 5 segundos encontrarlo.

Linux Registered User #312139 – http://counter.li.org/
Nuevo miembro

Wonka13

entradas: 9

21:24 26/02/2009

16
Cita Iniciado por supernau
Ver Mensaje
Yo tengo sp3 y el G11 y anda de maravillas asi que el problema no pasa por el sp3.

pd : Pudiste solucionarlo?

Bueno volvi, despues de un laaaaaaargo cuelgue..

Finalmente instale la beta de Windows 7 y anduvo sin problemas, ni necesidad de bajar nada de la pagina de Logitech.