Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema Mouse Mx518

No hay Etiquetas
Entrada
Extreme Level

RC-Junior

entradas: 2422

11:44 22/07/2006

1

Bueno les comento que tengo un problema que ya me supero, el tema es asi: tengo un mouse Logitech MX518 y el tema es que hace dos o tres semana de repente desaparece la flechita, pero lo raro es que el mouse lo puede seguir usando por que se nota que cuando lo muevo pasa por encima de los botones (como el icono de "INICIO&quotwink y si hago click funciona y todo pero la flecha queda estatica e otro lado y el problema no se va hasta que reinicio, a ver si alguien le paso lo mismo o tienen idea de que puede ser, ya probre poniendo el mouse en otro puerto USB, le puse el adaptador de USB a PS/2 pero nada lo hace igual AYUDA

Entry Level

kord

entradas: 94

13:32 22/07/2006

2

no es el mouse es windows
fijate si notenes algun puntero que noes el standar y esta jodiendo

MOTHER: GA-MA790FXT-UD5P RAM:OCZ DDR3 1600 MHz Reaper HPC 4GB (7-7-7-16-26-T1) MICRO: AMD PHENOM II 720 X4@3.6 100% ESTABLE 1.52v + SCYTHE INFINITY + PANFLO FBA12G12H MONITOR: VIEWSONIC VX922 FUENTE: ANTEC TRUEPOWER 2 550W VGA: 8800GTS 512

Midle End Level

Azt3c

entradas: 241

18:21 22/07/2006

3

sep, fijate de reinstalar los drivers de logitech, yo tengo uno y nunca tube un problema, esepto notar la diferencia entre 800dpi y 1600dpi jejeje

Entry Level

niksa76

entradas: 84

02:36 24/07/2006

4

lo probaste en otra maquina? seguis con el problema?

[FONT="Lucida Sans Unicode"]Asus M3A78-EM AMD Phenom II X4 BLACK EDITION 3.0 Ghz 8 MB Total Cache
2 X 2GB DDR2 1066 Mhz G.SKILL PI EDITION BLACK
Western Digital BLACK 32 MB 640 Gb + Western Digital BLACK 250 Gb
CoolerMaster Centurion 460w power plus

Extreme Level

RC-Junior

entradas: 2422

22:40 24/07/2006

5

Disculpen que no respondi pero es que me agarro un resfrio que me iso mierda hoy me siento un poco mejor y entre para ver como andaba todo

Cita Iniciado por kord

no es el mouse es windows
fijate si notenes algun puntero que noes el standar y esta jodiendo

Supongo que te referis a la flechita de windows no ? osea yo tengo la que viene por defult, no soy de cambiar esas cosas.

Cita Iniciado por Azt3c

sep, fijate de reinstalar los drivers de logitech, yo tengo uno y nunca tube un problema, esepto notar la diferencia entre 800dpi y 1600dpi jejeje

Saves que en un principio se los habia instaldo los drivers, pero despues me parecieron al pedo, ya que windows me toma la funcion de aumentar y disminuir los dpi solo asi que la ultima vez que instale windows que fue cuando ise el cambio de mother no los puse.

Cita Iniciado por niksa76

lo probaste en otra maquina? seguis con el problema?

La verdad es que no, no lo probe en otra maquina pero si llega a ser el mouse me la corto por que quedo sin garantia hace muy poquito igualmente lo voy a probar a si se si es soft o es el mouse espero sea problema de windows o del algun bichito que dicho sea de paso desde que la instale no le paso nada mas que el avg que tengo instalado.

Bueno gracias por las respuestas si meñana me siento bien del todo voy a probar el mouse en la maquina de mi bro, y si no con los drivers del mouse a ver si ayuda en algo. Saludos