Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema Logitech G15 rev 1

No hay Etiquetas
Entrada
High End Level

nMLasKi

entradas: 753

08:43 17/03/2009

1

Hola gente les quería hacer una consulta, tengo un Logitech G-15 de los primeros (el más grande que trae las luces de color azul), y de repente me dejaron de funcionar 2 teclas, la "E" y la "D". Al principio logré solucionarlo parcialmente sacando las teclas y limpiando con un poco de alcohol los contactos, pero luego volvió a pasar lo mismo, es como que si no lo uso por más de 1 minuto dejan de funcionar. En este momento ya directamente ni funcionan, y quise abrir el teclado par limpiar la plaqueta pero es un quilombo, tiene bocha de cosas y realmente no soy de los que se dan "maña" para estas coas. La pregunta es: existe soporte de logitech acá en Argentina ? O al menos algún lugar serio que repare este tipo de teclados ?? Y lo más importante, tiene solución este problema ?

Por lo pronto esoty esperando el G-19 pero la idea era darle el G-15 a mi nene, la verdad no puedo entender cómo un teclado puede fallar en 2 años y pico que lo tengo, acá en la oficina tengo un teclado que compré en el año 2000 (hace 9 años !!) demasiado pedorro, y estoy TODO el día tecleando y jamás tuvo una falla, increíble.

ASUS P6T / Core 7 i920 @ 3.2 Ghz c/Thermalright 120U-Extreme 1366 / G-Skill 1600MHZ (3 x 2GB) / WD VelociRaptor 300GB + Caviar 500GB / Sapphire 4870X2 / Coolermaster RealPowerPro 850w / Thermaltake Armor / Dell 27" 2707WFP

Extreme Level

NoName

entradas: 2655

09:09 17/03/2009

2

- Conecta el teclado a un puerto distinto
- Probalo en otro equipo
- Arrancá con un disco de booteo cualquiera como descartar algún conflicto de software.

…algunas ideas como para que puedas llegar a determinar el problema.

De todos modos te comento que mi G11 vino con la "U" cagada y lo tuve que mandar a cambiar apenas lo compré, así que si me decis que se daño el hardware -tal cual parece ser el caso- no me extrañaría en lo más mínimo.

Saludos.

Linux Registered User #312139 – http://counter.li.org/
High End Level

nMLasKi

entradas: 753

09:12 17/03/2009

3

Gracias por tu aporte, ya probé lo del teclado en otra máquina y otro puerto y sigue pasando lo mismo así que supongo que debe ser de hard.

ASUS P6T / Core 7 i920 @ 3.2 Ghz c/Thermalright 120U-Extreme 1366 / G-Skill 1600MHZ (3 x 2GB) / WD VelociRaptor 300GB + Caviar 500GB / Sapphire 4870X2 / Coolermaster RealPowerPro 850w / Thermaltake Armor / Dell 27" 2707WFP

Extreme Level

ferro00xp

entradas: 2085

09:24 17/03/2009

4

OFF: La maquina te hace cuello de botella

ON : dudo encima habia leido qeu logitech directametne se iva de latinoamerica fijate si tenes algun tecnico de confianza ya que como vos decis tiene que ser alquin con ganas mañas y conocimiento

Hardcore Extreme Level

pabloc74

entradas: 18123

09:58 17/03/2009

5
High End Level

nMLasKi

entradas: 753

10:16 17/03/2009

6

pablo el link que me pasaste es de España no ? porque estuve viendo y no hay nada en Argentina

ASUS P6T / Core 7 i920 @ 3.2 Ghz c/Thermalright 120U-Extreme 1366 / G-Skill 1600MHZ (3 x 2GB) / WD VelociRaptor 300GB + Caviar 500GB / Sapphire 4870X2 / Coolermaster RealPowerPro 850w / Thermaltake Armor / Dell 27" 2707WFP

Hardcore Extreme Level

pabloc74

entradas: 18123

10:52 17/03/2009

7
Cita Iniciado por nMLasKi
Ver Mensaje
pablo el link que me pasaste es de España no ? porque estuve viendo y no hay nada en Argentina

vos contactate con por mail por ahi y te derivan, yo ya lo hice por varias consultas.

sino tenes importador de logitech en argentina frameshop

High End Level

nMLasKi

entradas: 753

14:15 17/03/2009

8

ok gracias, ahora voy a probar

ASUS P6T / Core 7 i920 @ 3.2 Ghz c/Thermalright 120U-Extreme 1366 / G-Skill 1600MHZ (3 x 2GB) / WD VelociRaptor 300GB + Caviar 500GB / Sapphire 4870X2 / Coolermaster RealPowerPro 850w / Thermaltake Armor / Dell 27" 2707WFP