Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema de cascos con microfono

No hay Etiquetas
Entrada
Midle End Level

fqts

entradas: 108

07:47 07/01/2013

1

Muy buenas:

Mi consulta es la siguiente, he comprado un ordenador de
sobremesa nuevo. No soy ningun entendido en informatica para nada y como venia
con el windows 7, en la tienda me han dicho que a lo mejor  habia cosas que tenia que no me iban a
funcionar: Camara, escaner, bluetooth, etc…

Lo primero que he hecho nada mas llegar a casa con el ha
sido formatearlo y ponerle el xp, porque es el que mejor conozco y la verdad me
funciona todo de maravilla.

 

El caso es que todo va de maravilla excepto una cosita no
demasiado importante pero ya que es nuevo quiero que funcione. Tengo unos
cascos con microfono incorporado para hablar por skipe, el ordenador tiene para
enchufar eso en la parte de atrás y en la parte de adelante. Pues como en la
parte de adelante es mas comodo lo quiero enchufar ahí y mi sorpresa es que no
funciona y sin embargo los enchufo en la parte de atrás y me van perfectamente.

 

Pues ese es el problema, ¿alguien me puede decir como hago
para que funcionen tambien las clavijas de adelante?.

 

Si os sirve de algo me han dado un librito en el que la
placa base que le han puesto al cacharro es: GA-H61M-D2H-USB3.

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

14:37 07/01/2013

2

Buenas!!

 

Hay varias opciones para tu problema. La primera opción, es que tengas algo mal configurado… Tenes que navegar las opciones del panel de control de audio de Realtek y verificarlo. La segunda opción, es que no esten conectados internamente esos conectores.

La manera mas fácil de verificar esto último, es abriendo el gabinete, y del frente del gabinente tienen que salir dos cables con ficha de auriculares (la misma de tus cascos). Si los encontrás, quiere decir que tendrías que conectar esos cables a la parte trasera de tu computadora, y recién ahí podrías usar los conectores frontales. Esos conectores frontales serían nada más que unos alargadores de audio…

Si tienen una ficha cuadrada de varios orificios, la cosa es mas simple. Deberías revisar en el manual de tu motherboard cómo se conectan.

 

Por supuesto, que preguntarle al vendedor de la tienda de computación o a un técnico, probablemente sería la solución mas rápida y sencilla… pero no aprenderías nada… superbiggrin

 

Saludos!!

signature

High End Level

BlueWolF25

BS AS Moron

entradas: 557

14:45 07/01/2013

3

Concuerdo tux topo, pero mira que hablar hoy de incompatiblidades de W7, es ya un mito, al menos que sea con hardware muy viejos, pero por lo general hoy todo en compatible con W7, es mas, xp ya no tiene soporte, muchas aplicaciones nuevas o juegos no son compatibles con xp. Si tenes una maquina nueva mandale W7 ULTIMATE, que ademas, si te falta algun driver, te los baja solo.

                                *********THE BLUE WOLF ********


ASUS M4A87TD/USB3AMD 
PHENOM|| X4 960T 3.0 Turbo 3.4  4 Gb Ram Patriot Ddr3 1600 mhz AMD SAPPHIRE 5670 DDR5 512MB  W.D 640GBW7 ULTIMATE X64   C.M 460W

Midle End Level

fqts

entradas: 108

14:56 08/01/2013

4

Tengo scaner, camara web e impresora antiguos, tu crees que me
funcionaran con el windows 7? me habian dicho que era muy posible que no
funcionara nada.

Por otro lado,Creo que esta conectado mal los conectores delanteros porque he pinchado en todas partes y no reacciona para nada.

De todas formas una pregunta mas, voy a administrador de dispositivos y
me sale un triangulo amarillo en smart card reader interface.

Tiene algo que ver? como lo soluciono?

High End Level

TITOmas

Río Cuarto

entradas: 573

19:24 08/01/2013

5

No nada que ver eso es que hay problemas con la lectora de tarjetas. Lo más probable sea driver desactualizados.

Te convendría probar instalar el Win 7 de una. Es muchisimo más estable que el Xp.up

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

22:09 10/01/2013

6

Sobre la incompatibilidad con hardware viejo, me pasa con un scanner de cama oficio…

Mi solución es utilizar una máquina virtual de vmware, y en el guest instalé el xp, con todos los drivers, y funca bárbaro.

signature

Midle End Level

compufast

Tampico, Tamaulipas, Mexico

entradas: 191

01:26 13/01/2013

7

El conector frontal de audio debe ser compatible con HD audio, algunos gabinetes desactualizados vienen con compatibilidad con AC97 audio, busca en el bios si puedes cambiar la compatibilidad con AC97 audio a ver si asi se resuelve tu problema.

 

saludos

Midle End Level

fqts

entradas: 108

07:57 14/01/2013

8

Hago lo que me dices y sigue igual, tendre que llevarlo y que me lo miren. Muchas gracias por todo.

De paso que lo llevo y como todo el mundo me dice que he hecho una
chorrada en poner xp, les dire que me vuelvan a poner windows 7, cual es
mas recomendable que ponga, cara a que me vaya a funcionar lo que ya
tengo, el de 32 bits o el de 64?

El mayor miedo que tengo es por una tarjeta capturadora de video que tengo de pinnacle y que ya es bastante antigua.

Espero tu respuesta.

Gracias.

Midle End Level

compufast

Tampico, Tamaulipas, Mexico

entradas: 191

19:32 14/01/2013

9

Si no vas a usar mas de 4GB de memoria ram, te recomiendo que pongas 32 bits, ya que es mas amigable en aceptar divers de otras versiones de windows.

 

saludos