Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

problema con epson cx5600

No hay Etiquetas
Entrada
Nuevo miembro

PAJARITO

entradas: 8

14:28 21/11/2007

1

hola, tengo una epson 5600 funcionando con sistema de inyeccion continua, sin mayores problemas hasta ayer que se planto durante una impresion, se encendio la luz de cartucho vacio pero no lo estan y ni me da la opcion de cambiarlo, trate de reinsatalar el software pero me la toma como epson 4400, la cambie de CPU y el mismo resultado, tengo entendido que cuando se llena el contador interno se encienden las 3 luces, aca solo la de encendido y la de cartucho vacio, alguna idea de que es lo que puede ser? gracias, marcelo.

Hardcore Extreme Level

Chilanpi

entradas: 3553

16:14 21/11/2007

2

Probá con este foro http://es.groups.yahoo.com/group/epsonianos/ que encontré varios respuestas a los cientos de problemas que tienen las Epson.

Salu2

Hardcore Extreme Level

pabloc74

entradas: 18123

16:15 21/11/2007

3
Cita Iniciado por PAJARITO
Ver Mensaje
hola, tengo una epson 5600 funcionando con sistema de inyeccion continua, sin mayores problemas hasta ayer que se planto durante una impresion, se encendio la luz de cartucho vacio pero no lo estan y ni me da la opcion de cambiarlo, trate de reinsatalar el software pero me la toma como epson 4400, la cambie de CPU y el mismo resultado, tengo entendido que cuando se llena el contador interno se encienden las 3 luces, aca solo la de encendido y la de cartucho vacio, alguna idea de que es lo que puede ser? gracias, marcelo.

cuantas impresiones tiene mas o menos? y de paso puede ser que se te haya jodido un cartucho