Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Placa puerto paralelo con problemas

No hay Etiquetas
Entrada
Midle End Level

ArViL

entradas: 259

03:24 02/03/2007

1

buenas….Tube que comprarme una placa pci con puerto paralelo para conecar mi impresora porke no posee coneccion usb y la tforce no trae este puerto; cuando pongo la placa no arranca la pc… y si la saco arranca joya….la cabie de slot pero no hay forma…a alguien le paso???… la placa es una con chip MOSCHIP (MCS9805CV) y utiliza un driver netmos

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

14:19 02/03/2007

2

Explicáte un poquito mejor. Cuando ponés la placa, no bootea? o ni siquiera prende? Si no prende, puede ser que la placa esté en corto o algo similar. La llevaste a revisar donde compraste la placa? Por las dudas, la probaste en otra pc?

signature

Midle End Level

ArViL

entradas: 259

23:25 16/03/2007

3
Cita Iniciado por tux_topo
Ver Mensaje
Explicáte un poquito mejor. Cuando ponés la placa, no bootea? o ni siquiera prende? Si no prende, puede ser que la placa esté en corto o algo similar. La llevaste a revisar donde compraste la placa? Por las dudas, la probaste en otra pc?

prove la placa pci en otra pc y anda joya….. cuando la pongo en la mother arranca, pero el problema surge cuando le conecto el cable paralelo no arranca…es algo raro.. ..

La pc donde la probe que andubo es un amd 754 con un mobo msi, pero en mi tforce 550 AM2 no funca …nose que hacer!!!!

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

23:44 16/03/2007

4

Primero, una pregunta tonta: El cable no tiene ningún corto ni nada por el estilo, verdad?
Fijate si la mother tiene algún header para conectarle un puerto paralelo, o si en el bios conserva algo para configurar el puerto. En ese caso, deshabilitále todo….
Mucho más no se decirte, porque las últimas controladoras de puerto paralelo que usé eran ISA :S

signature

Midle End Level

ArViL

entradas: 259

00:22 17/03/2007

5
Cita Iniciado por tux_topo
Ver Mensaje
Primero, una pregunta tonta: El cable no tiene ningún corto ni nada por el estilo, verdad?
Fijate si la mother tiene algún header para conectarle un puerto paralelo, o si en el bios conserva algo para configurar el puerto. En ese caso, deshabilitále todo….
Mucho más no se decirte, porque las últimas controladoras de puerto paralelo que usé eran ISA :S

OK..muchas gracias x tu ayuda…ahora me voy a fijar en el bios,,,, el cable anda bien porke lo probe con la otra pc… si no, no me va a kedar otra que comprar un adaptador usb a paralelo.
saludos