Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Pen drive demasiado lentos!

No hay Etiquetas
Entrada
Midle End Level

ultima

entradas: 168

15:01 04/06/2007

1

Hola gente!
Les cuento que el problema es el siguiente: Por alguna razón, ciertos pen drives funcionan demasiado lento (llegué a ver que estaba copiando a 45 kb/S ) Creo q la disquetera era más rápida!!!
Los reconoce como USB 2.0, pero al copiar muchos archibos pequeños se tara copia muy lento. Conocen algun truco para acelerarlo??
Se da esto en varios pen drives de distintas marcas: Markvision, Lg, Sandisk, etc. (creo que el único que pasa los 1000 k/s son los kingston (siempre hablando en velocidad de escritura)
Lo gracioso es que según el Sisoftware Sandra, el pendrive mio (el markvison Jogr) es un pedo líquido!)
Son así de caca nomás o hay algun conflicto??
La pc es un P4 con mother ASUS P5RD1-VM

"Rafa: Si te sangra la nariz, es que te estas rascando mucho…o muy poco"

Micro: Athlon X2 4400 EE Mother: Asus M2N-E Video: Saphire 4870 Vapor-X 1Gb DDDR5 Memos: GSKILL 2x2GB Pi Black Dual channel Audio: Edifier R401+Audio Onborad Tower:Codegen Briza Monitor: Samsung 932n+ Fuente: VANTEC ION 2+ 600 Watt

SOY FELIZ y no comí perdiz!

Extreme Level

kofran

entradas: 1985

17:02 04/06/2007

2

probaste fe formatearlo, quisas mejore

Hardcore Extreme Level

ATijbaroli

entradas: 9463

17:21 04/06/2007

3

Puede que el chipset de tu mobo (creo q es ATI) no tenga muy buen rendimiento en USB…creo q se comentó alguna vez de los chipsets ATi.


Extreme Level

Komp-V

Vte Lopez, Bs As

entradas: 1208

18:22 04/06/2007

4

fijate formateando en fat y en fat 32, a ver en cual te anda mejor….a algunos les anda mas rapido en fat, a otros en fat 32, dependiendo del pen drive/mp4…

[SIGPIC][/SIGPIC]

..::Komp-V..::—>…<>…
 


High End Level

polosoft

entradas: 998

19:40 04/06/2007

5

En todos los conectores te anda lento??? Probaste con los de atrás que están soldados directo a la mother? Muchas veces los frontales dan miedo y andan para el tujes, me ha pasado en esos conversores USB-RS232 que los delanteros perdían datos y en los traseros ningún problema.
Otra cosa, fijate de reinstalar los drivers de la mother USB 2.0, por las dudas vió?

Suerte!!!

Midle End Level

ultima

entradas: 168

14:21 22/06/2007

6

Como novedad me di cuenta que si copio (Crtl+C) y pego algo (Crtl+V), mi pen drive funca mucho más rápido que copiandolo desde el Total Commander. Ni idea a que se debe…pero si funciona….

"Rafa: Si te sangra la nariz, es que te estas rascando mucho…o muy poco"

Micro: Athlon X2 4400 EE Mother: Asus M2N-E Video: Saphire 4870 Vapor-X 1Gb DDDR5 Memos: GSKILL 2x2GB Pi Black Dual channel Audio: Edifier R401+Audio Onborad Tower:Codegen Briza Monitor: Samsung 932n+ Fuente: VANTEC ION 2+ 600 Watt

SOY FELIZ y no comí perdiz!

Hardcore Extreme Level

Willy888

C:\Windows

entradas: 5059

16:21 22/06/2007

7

fijate q los cables de usb frontales vengan mallados asi evita la interferencia del resto de las cosas q producen campo magnetico, por que sino pierde datos…

Core I5 Ivy 3570k|| Corsair H70 || Asus Sabertooth Z77 || Corsair Vengeance 8GB 2x4GB 1600 + Airflow || MSI GTX680 || OCZ Fatality 750W Modular || SSD Corsair F60 60GB+6x500GB+750GB || Audigy Xfi Titanium Fatal1ty+ Edifier X3 + Razer Chimaera || Samsung P2370H 23¨|| NZXT Phantom Black || Win 7 Ultimate 64bits || Razer Lycosa + Razer Mamba + Goliathus