Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

HP C4480 no prende

No hay Etiquetas
Entrada
Midle End Level

Fantomas

entradas: 117

12:51 18/04/2010

1

Buenas, estoy teniendo un problema con mi impresora. No prende y un el led que tiene el transformador esta apagado.
Si la desenchufo y la vuelvo a enchufar el led prende y la impresora prende durante unos segundos, pero despues se apagan los dos.
Esto ya me habia pasado un par de veces antes, con desenchufarla y enchufarla se arreglaba, pero ahora no hay caso.

A alguno le paso? Alguna idea?

Saludos

Code Fast, Die Young, Leave a Good-Looking Corpse

Athlon64 3500+ | MSI K9N Neo-f | MSI nVidia 7300GT | 2 GB RAM DDR2 Kingston @ 667 MHz | HD WD 250 GB Sata2 + WD 80 GB Sata2

Mi Blog

Hardcore Extreme Level

ivan quaglia

entradas: 14363

13:19 18/04/2010

2

hace cuanto la compraste?

Midle End Level

Fantomas

entradas: 117

13:22 18/04/2010

3

Un año y medio mas o menos. Con el cable usb desconectado prende sin problemas.
Acabo de descubrir que el cable usb da corriente ¬¬

Enchufandola en los usb frontales funciona, pero el cable es muy corto asi que no la puedo tener asi, con un alargue usb no funciona de ninguna forma.

La odio la odio la odio

Code Fast, Die Young, Leave a Good-Looking Corpse

Athlon64 3500+ | MSI K9N Neo-f | MSI nVidia 7300GT | 2 GB RAM DDR2 Kingston @ 667 MHz | HD WD 250 GB Sata2 + WD 80 GB Sata2

Mi Blog

Extreme Level

fgiraldi

Ensenada, Bs. As.

entradas: 2340

19:48 18/04/2010

4

ES muy buena impresora, tampoco la odies. Si andas con problemas de cable USB, cambialo po runo nuevo, no sea cosa que por pikotear un cable de 10 pesos, arriesgues una impresora de casi 300 o mas!!!! Si cambiando el cable, no se soluciona, yo te diria que la lleves a revisar a algun servicio tecnico.
Saludos y suerte

AMD Phenom II X4 965 C3 3.8GHz @ 1.40vCore // CM Hyper 212+ // Gigabyte GA870A-UD3 // 2x4Gb DDR3-1866 Corsair Vengeance @ 1600 CAS 7 // HD 500 + HD 320 // Gigabyte GTX560 // DVDRW LG SATA 22X // Sentey 4284 // Antec BP550 550W

Hardcore Extreme Level

ivan quaglia

entradas: 14363

10:56 20/04/2010

5

parece un problema con tu cable usb, tambien aconsejo lo mismo.. cambiaso

Midle End Level

Fantomas

entradas: 117

17:31 20/04/2010

6

Salgo del laburo y compro un nuevo cable, el que tiene ahora es el que venia en un cablemodem

Code Fast, Die Young, Leave a Good-Looking Corpse

Athlon64 3500+ | MSI K9N Neo-f | MSI nVidia 7300GT | 2 GB RAM DDR2 Kingston @ 667 MHz | HD WD 250 GB Sata2 + WD 80 GB Sata2

Mi Blog

Hardcore Extreme Level

ivan quaglia

entradas: 14363

21:54 20/04/2010

7

mantenenos al tanto

Midle End Level

Fantomas

entradas: 117

13:16 02/05/2010

8

Cambie el cable pero sigue el mismo problema, peeeero con el cable largo pude conectar la impresora a la netbook y funciona sin problemas, la puedo prender y apagar perfectamente. Asi que el problema esta en la pc de escritorio, despues con tiempo reviso que no haya ningun cable loco en ningun lugar raro

Code Fast, Die Young, Leave a Good-Looking Corpse

Athlon64 3500+ | MSI K9N Neo-f | MSI nVidia 7300GT | 2 GB RAM DDR2 Kingston @ 667 MHz | HD WD 250 GB Sata2 + WD 80 GB Sata2

Mi Blog

Hardcore Extreme Level

ivan quaglia

entradas: 14363

15:13 03/05/2010

9

desinstalate los driver es instalalos de nuevo

Midle End Level

Fantomas

entradas: 117

17:18 03/05/2010

10

Creo que tiene los de Windows 7, no los de HP, pruebo igual

Code Fast, Die Young, Leave a Good-Looking Corpse

Athlon64 3500+ | MSI K9N Neo-f | MSI nVidia 7300GT | 2 GB RAM DDR2 Kingston @ 667 MHz | HD WD 250 GB Sata2 + WD 80 GB Sata2

Mi Blog

Hardcore Extreme Level

ivan quaglia

entradas: 14363

23:20 03/05/2010

11

BAJATELOS DE LA PAGINA. de hp