Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Epson stylus 480

No hay Etiquetas
Entrada
Entry Level

Piquinikis

entradas: 69

16:21 12/03/2007

1

Hola gente: tengo un problemita con esta impresora, el mecanismo que toma el papel se traba luego de dar la primer vuelta al encender la impresora, pero eso no es todo al enviar una impresion la pagina pasa y sale en blanco no imprime nada, y al momento me aparece en pantalla un aviso de que en mi impresora hay algun elemento atascado pero esto no es asi. Necesito ayuda urgente muchas gracias!!!

Esto es por vos Piki !

Hardcore Extreme Level

Chilanpi

entradas: 3553

17:00 12/03/2007

2

Bienvenido, por lo que he visto es común que se trabe el mecanismo que toma el papel en estas epson, fijate que no haya un pedacito de papel que te trabe todo…. si tiene mucho uso la impresora es un desgaste natural de los engranajes y sobre que te sale en blanco la impresión es porque no sale tinta por los inyectores, esto se puede deber a una obstrucción de los mismos, una falla en sistema de purgado de los cabezales o falla en la electrónica de la placa principal.

Lo único que te puedo aconsejar es que busques un pedazo de papel atorado por donde se carga el papel y le hagas una limpieza de cabezales para ver si mejora porque cualquier otra reparación es más complicada y debe hacerse por manos calificadas.
Si la impresora tiene mucho uso, te aconsejo ir buscando una nueva.

Salu2

Entry Level

Piquinikis

entradas: 69

19:53 14/03/2007

3

Gracias por la respuesta! con respecto al papel atorado no tiene nada porque ya la desarme entera y no le encontre nada, y con respecto a q no imprime ni siquiera hace el movimiento los cabezales para imprimir !!! … estoy dudando del sensor del papel pero me dijo el cliente q no la ah usado mucho asi q no se que mas probar … igual gracias por todo y si tenes idea de mi problema no dudes en pasarme el dato!!!

Esto es por vos Piki !

Hardcore Extreme Level

Chilanpi

entradas: 3553

01:05 15/03/2007

4
Cita Iniciado por Piquinikis
Ver Mensaje
Gracias por la respuesta! con respecto al papel atorado no tiene nada porque ya la desarme entera y no le encontre nada, y con respecto a q no imprime ni siquiera hace el movimiento los cabezales para imprimir !!! … estoy dudando del sensor del papel pero me dijo el cliente q no la ah usado mucho asi q no se que mas probar … igual gracias por todo y si tenes idea de mi problema no dudes en pasarme el dato!!!

Si a la orden de imprimir no se mueve el carro del cabezal y las luces empiezan titilar alternándose, probablemente necesite resetear el contador de tinta (Waste ink pad)

El foro de epsonianos da muy buenos datos sobre los quilombos de las Epson, el original es el de Yahoo http://es.groups.yahoo.com/group/epsonianos/ y después salieron varios más http://epsonianos.com/

Salu2

Entry Level

Piquinikis

entradas: 69

09:19 15/03/2007

5

Gracias nuevamente por tu respuesta!!! creo q esta impresora esta para la basura… este modelo no tiene luces indicadoras y el carro hace la limpieza de cabezales al iniciar la impresora pero al mandar la impresion la hoja pasa y pasa una y otra vez sin imprimir y al cabo de un par de pasadas me da el error de q algo esta atascado o tambien en ocaciones me dice que no hay conexion con la impresora…
En epsonianos busque pero no encuentro nada relacionado a mi problema ya no se que hacer pero igual gracias po tu interes de ayudarme !!! un salu2

Esto es por vos Piki !