Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Config TCP/IP Ricoh Aficio

No hay Etiquetas
Entrada
Entry Level

reptilia

entradas: 61

15:55 22/01/2009

1

Estimados,

Esta vez me toca configurar uno de estos bichos (modelo 1022) en una red donde hay un print server con w2k3. El tema es que configuro todo joya como con cualquier otra impresora, pingueo a la placa de red de la Ricoh y responde sin problemas… pero NO IMPRIME, y ni entra a los seteos por Web (http://direccion IP de la pr).

Hay alguien que sepa bien sobre esta marca y me diga si me estoy olvidando de hacer algo, tanto en el server como en la config fisica de la maquina? Los de soporte de Ricoh se hacen muy los ******s y tengo que resolverlo urgente.

Agradezco cualquier aporte… muchas gracias!

Hardcore Extreme Level

Ukyo

.

entradas: 4393

16:04 22/01/2009

2

¿Por telnet no te deja acceder a la config?

Extreme Level

Brunus

Lanús Este

entradas: 1030

18:26 22/01/2009

3

Yo había configurado una Aficio como impresora de red pero conectándola a un puerto LAN del router y en las máquinas les establecí la dirección IP de la Ricoh, como si fuera un equipo más.
Nunca tuve problemas al momento de imprimir.

Espero te sirva…

Entry Level

reptilia

entradas: 61

23:11 22/01/2009

4
Cita Iniciado por Ukyo
Ver Mensaje
¿Por telnet no te deja acceder a la config?

No pense en probar por telnet la verdad, mañana voy a ver que onda…

Cita Iniciado por Brunus
Ver Mensaje
Yo había configurado una Aficio como impresora de red pero conectándola a un puerto LAN del router y en las máquinas les establecí la dirección IP de la Ricoh, como si fuera un equipo más.
Nunca tuve problemas al momento de imprimir.

Espero te sirva…

Claro esta también era la otra idea, pero ni siquiera me imprime directamente desde el servidor (haciendo de cuenta que fuera una PC de la red), y eso que ya intente con todos los tipos de drivers que existen para ese modelo.

Gracias a todos, un abrazo.

Hardcore Extreme Level

Ukyo

.

entradas: 4393

23:18 22/01/2009

5

Usualmente basta con definir un puerto nuevo TCP/IP e instalar los drivers… es raro :S

Entry Level

reptilia

entradas: 61

14:35 23/01/2009

6

Si, es muy raro, ya probe con telnet pero no tiene el puerto 23 habilitado, además el problema es que yo estoy en BsAs y la impresora en Neuquen, cuestión que tengo pocas alternativas para resolver a distancia… evidentemente algun problema hay fisicamente.

Saludos!

Nuevo miembro

qrst695

entradas: 3

22:06 20/02/2009

7