Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

[Ayuda] Impresora LPT no imprime..

No hay Etiquetas
Entrada
Hardcore Extreme Level

chavo fucks

Quilmes

entradas: 3697

13:04 06/03/2009

1

Tengo el siguiente problema en la pc de un cliente con Windows XP, tiene una impresora Epson 710c que se conecta via LPT. Hice todo lo que Windows te dice que hagas, encontre el modelo en el "Agregar Impresoras" y le di ok, supuestamente lo agarró, pero cuando vas a imprimir salta el error de "No se puede imprimir etc etc" o "Error – Impresion".

Será tema de drivers.. el cable esta medio garsopeado? O estoy haciendo algo mal? La ignorancia me mata en tema puerto LPT y el procedimiento para hacerla funcar.

Ayuda urgente se agradece

Hardcore Extreme Level

maguilla

entradas: 4148

14:31 06/03/2009

2

Te fijaste en el Bios en que modo esta el port LPT? esta activado?

Fijate de ponerlo en SPP + EPP

Bueno a ver si no se me ocurre otra cosita

Hardcore Extreme Level

chavo fucks

Quilmes

entradas: 3697

14:46 06/03/2009

3
Cita Iniciado por maguilla
Ver Mensaje
Te fijaste en el Bios en que modo esta el port LPT? esta activado?

Fijate de ponerlo en SPP + EPP

Bueno a ver si no se me ocurre otra cosita

Joya, dato a tener en cuenta, ahora en 15 me voy a lo del flaco y QUIERE su impresora.. asi que toy medio al horno jaja.

Gracias

Edit:

SOLUCIONADO, GRACIAS GORILLA !