Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Gigabyte Post Error Code "A4" – Que significa?

No hay Etiquetas
Entrada
Hardcore Extreme Level

gpalsi

Oberá Misiones

entradas: 7311

19:13 18/08/2009

1

Hola gente, tengo un problema q me rompe las pestañas.

En mi placa madre, la P45 Extreme tengo un Display que me muestra los codigos de error.

Sucede que coloco una placa Wifi PCI, es encore, nada rara, comuncita, la placa anda, se instala, pero cuando carga windows me pasa el Display Code de FF que es lo normal a A4.
El manual no tiene referencia sobre este valor hexa.

Me google toda la tarde y no encuentro algun tema relacionado… si saco la placa PCI vuelve a mostrar FF cuando enciendo, pero me intriga saber que es, porque con la placa anda perfecto y me muestra A4 el display.

Que significa?, alguien me ayuda?. Alguien le paso esto ya… es un drama evidente con alguna compatibilidad, pero lo que me intriga es q, anda todo estable jaja…

Un saludo. Ya actaulize la bios a la ultima version tmb para descartar xd!.
Ya probe otra placa Wifi PCI para descartar, ya probe otro puerto del mobo para descartar tmb.

[SIGPIC][/SIGPIC]
 

Mi MOD

Hardcore Extreme Level

ivan quaglia

entradas: 14363

19:49 18/08/2009

2

pero la placa anda? que problema relacionado a A4 tenes?

que bios es? AMI, AWARD…

Hardcore Extreme Level

gpalsi

Oberá Misiones

entradas: 7311

19:56 18/08/2009

3
Cita Iniciado por ivan quaglia
Ver Mensaje
pero la placa anda? que problema relacionado a A4 tenes?

que bios es? AMI, AWARD…

Si, anda, es mas, si saco la placa PCI el display me vuelve a decir FF.

Pero no encuentro por ningun lado que significa ese valor hexa A4.

[SIGPIC][/SIGPIC]
 

Mi MOD

Hardcore Extreme Level

ivan quaglia

entradas: 14363

20:14 18/08/2009

4

en AMI

A4 – The keyboard typematic rate is set. Programming the memory wait states next.

es mas

fuente

http://www.postcodemaster.com/amibios.shtml

con los codigos de ami

Hardcore Extreme Level

gpalsi

Oberá Misiones

entradas: 7311

20:24 18/08/2009

5
Cita Iniciado por ivan quaglia
Ver Mensaje
en AMI

A4 – The keyboard typematic rate is set. Programming the memory wait states next.

es mas

fuente

http://www.postcodemaster.com/amibios.shtml

con los codigos de ami

Que significa eso? O_-

Esto lo cambia cuando entra a win ahi me pone A4 recien.
La bios es Adward.
Gracias por la ayuda Ivan.

[SIGPIC][/SIGPIC]
 

Mi MOD

Hardcore Extreme Level

ivan quaglia

entradas: 14363

20:31 18/08/2009

6

aparentemente establece (en el bios digase) la repeticion de un caracter cuando se mantiene apretada una tecla

como veras en el listado, los codigos son un orden en que se realizan cosas.

es posible que a partir de ese punto las demas comprobaciones o se salteen o se hagan muy rapido y por eso queda ahi. FF implic auqe no hay nada que mostrar (en caso que el mobo no inicie y el display muestra FF, implica muerte)

Hardcore Extreme Level

gpalsi

Oberá Misiones

entradas: 7311

20:54 18/08/2009

7
Cita Iniciado por ivan quaglia
Ver Mensaje
aparentemente establece (en el bios digase) la repeticion de un caracter cuando se mantiene apretada una tecla

En modo a prueba de fallos se mantiene FF, no cambia…

Cita Iniciado por ivan quaglia
Ver Mensaje
aparentemente establece (en el bios digase) la repeticion de un caracter cuando se mantiene apretada una tecla

como veras en el listado, los codigos son un orden en que se realizan cosas.

es posible que a partir de ese punto las demas comprobaciones o se salteen o se hagan muy rapido y por eso queda ahi. FF implic auqe no hay nada que mostrar (en caso que el mobo no inicie y el display muestra FF, implica muerte)

Mmmm, pero yo tengo entendido que las comprobaciones terminaban cuando muestra FF, aca entra a win con FF y en windows me cambia a A4… es estable, navego, posteo todo…

Envie un email a Gigabyte para ver que me responden al respecto de este valor hexa.

[SIGPIC][/SIGPIC]
 

Mi MOD

Midle End Level

vegeton

capital federal

entradas: 354

22:01 18/08/2009

8

Señor estoy hablando con uno de los técnicos de México para que te saque la duda, se van a contactar con vos, después por favor decinos en que quedo y como te trataron

Saludos

Hardcore Extreme Level

gpalsi

Oberá Misiones

entradas: 7311

22:12 18/08/2009

9
Cita Iniciado por vegeton
Ver Mensaje
Señor estoy hablando con uno de los técnicos de México para que te saque la duda, se van a contactar con vos, después por favor decinos en que quedo y como te trataron

Saludos

Y me agregaron al MSN, muchas gracias señor

Ahora hablo a ver jaja, gracias.

[SIGPIC][/SIGPIC]
 

Mi MOD

Hardcore Extreme Level

ivan quaglia

entradas: 14363

23:10 18/08/2009

10

dale pero contanos no te desaparezcas

Midle End Level

vegeton

capital federal

entradas: 354

03:02 19/08/2009

11
Cita Iniciado por gpalsi
Ver Mensaje
Y me agregaron al MSN, muchas gracias señor

Ahora hablo a ver jaja, gracias.

Ke servicio papa… decime cuantas veces y que marcas te respondiendo de esta manera…

Midle End Level

Rostyx

entradas: 446

16:57 19/08/2009

12

Hola! Ya que estamos, no voy a abrir un Thread al pepe, pero queria consultarles que tengo un GAM770-UD3 el cual al entrar al bios no me puedo desplazar por el mismo. Alguien sabe que puede ser?

Saludos!

Hardcore Extreme Level

gpalsi

Oberá Misiones

entradas: 7311

19:34 19/08/2009

13
Cita Iniciado por vegeton
Ver Mensaje
Ke servicio papa… decime cuantas veces y que marcas te respondiendo de esta manera…

La verdad que sos groso jaja, te agradesco che l aayuda en cerio, es un caso curioso jaja.
Vamos a ver que me dice, estube hablando con el hoy, no sabe a que se debe ese valor, asi que me pidio bien los datos de mi pc, componentes y demas, va a enviar, va, a esta altura ya habra enviado un email para ver que le responden al respecto sus colegas.
A esperar…

Cita Iniciado por Rostyx
Ver Mensaje
Hola! Ya que estamos, no voy a abrir un Thread al pepe, pero queria consultarles que tengo un GAM770-UD3 el cual al entrar al bios no me puedo desplazar por el mismo. Alguien sabe que puede ser?

Saludos!

Se tilda?, no te muestra pantalla?, como te hace qe no podes desplazarte?. No te toma el teclado? en la bios?.

[SIGPIC][/SIGPIC]
 

Mi MOD

Midle End Level

Rostyx

entradas: 446

21:26 19/08/2009

14

El tema es asi: entro al bios, pero no me puedo desplazar por los menues, como que se tilda y solo con Reset puedo salir. Las "imagenes" se ven.

Gracias!

Hardcore Extreme Level

ivan quaglia

entradas: 14363

23:09 19/08/2009

15

usas teclado usb rostyx?

Midle End Level

Rostyx

entradas: 446

12:53 20/08/2009

16
Cita Iniciado por ivan quaglia
Ver Mensaje
usas teclado usb rostyx?

Si si, pero antes no sucedia esto, si mal no recuerdo empezo a pasar despues que cambie las memos.
Cuando tenga dos segundos libres hago un CMOS, o bien pruebo antes con un teclado PS2.

Gracias Ivan!!

Hardcore Extreme Level

gpalsi

Oberá Misiones

entradas: 7311

08:39 21/08/2009

17
Cita Iniciado por Rostyx
Ver Mensaje
Si si, pero antes no sucedia esto, si mal no recuerdo empezo a pasar despues que cambie las memos.
Cuando tenga dos segundos libres hago un CMOS, o bien pruebo antes con un teclado PS2.

Gracias Ivan!!

De una, proba con otro teclado y comenta a ver. A veces, la forma mas sencilla es el descarte, claro, para el que tiene como.

Respuesta del email que YO envie al soporte de Gigabyte: (entre mi malisimo ingles y la respuesta…) jaja…

Dear Gabriel,

Thank you for your kindly mail and inquiry. Because there are too many kinds of PCI cards available in the retail market, it is very difficult to test all of the modules with our MB products.

Thus, if possible, we suggest you can test your system with other PCI card to see if there's a single card or motherboard problem.

But, if the problem still occurs with other PCI card, then a further testing or examination to your system might be required. We suggest you to contact your motherboard supplier or nearest distributor and see if they help you to test your system directly. For distributor contact information, please click HERE.

We are really sorry for the inconvenience you have with our product.

At last, if you still have any further question or suggestion about our products/service, please do not hesitate to contact with us. We will try our best to help you resolve the problem ASAP.

Regards,
GIGABYTE TECHNOLOGY

Asi que bueno, tengo mil de estas ENCORE para probar, habia probado con 2 placas, em voy a dignar a ver si consigo alguna de otra marca para probar.
Despues comento.
Saludos.

PD: voy a dejar de comprar gigabyte o gama alta jaja sea cuerdan de esto, cuando intente meter una hd4850 y el mobo con tanto cobre arriba parecia una media luna y no llegaba a trabar la VGA porque tocaba con el conector del SATA? ya habia empezado mal ¬¬ ahora esto!… mmmm
http://www.maximotec.com/showthread.php?t=62171

[SIGPIC][/SIGPIC]
 

Mi MOD

Hardcore Extreme Level

ivan quaglia

entradas: 14363

22:49 21/08/2009

18

che pero la placa wifi no anda para nada en la giga?o si anda y te intriga el postcode

a veces hay problemas tontos de incompatibilidad. con ciertos productos. gajes de los standares.

ej. pendrve 8gb con chipset ati = desastre

Hardcore Extreme Level

gpalsi

Oberá Misiones

entradas: 7311

15:46 23/08/2009

19
Cita Iniciado por ivan quaglia
Ver Mensaje
che pero la placa wifi no anda para nada en la giga?o si anda y te intriga el postcode

a veces hay problemas tontos de incompatibilidad. con ciertos productos. gajes de los standares.

ej. pendrve 8gb con chipset ati = desastre

Siiiii!!, como vengo diciendo, anda, se instala conrrectamente el driver, navega y todo, pero me intriga el POST Code q en ves de ser FF muestra A4 jaja…

Estoy trantando de conseguir otra plaquita wifi de otra marca, para probar a ver si sucede lo mismo con el post code o es puramente de estas encore de miercole…

[SIGPIC][/SIGPIC]
 

Mi MOD