Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

GA-MA69VM-S2… problemas con HDD

No hay Etiquetas
Entrada
Midle End Level

Dante's Inferno

entradas: 368

11:42 09/07/2009

1

buenas!

tengo este mother que me esta planteando la siguiente duda… resulta que me traje el disco de un cliente para revisarselo… es un SATA de 160gb Samsung… resulta que hoy se me dio por conectarlo (y bue… hay que ganarse unos mangos che… a pesar de que sea 9 de julio) y resulta que no me bootea desde MI rigido… un WD de 160gb tmb…

visto que el motherboard viene provisto de un menu de booteo, arranco desde ahi, booteo desde mi disco y me dice que no se encontro sector de booteo

cambio los cables sata (tengo 3… uno para la grabadora, uno para mi disco de 160 y otro para mi disco de 250) de orden y veo que en el setup me figura como masters los mios y como esclavo el del cliente… hasta pienso que va bien, que no tendria que putearme… PERO SIN EMBARGO, me bootea desde el del cliente…

note que el disco tiene para jumpearlo… pero no veo la necesidad… o tengo que hacerlo?

PD: tambien probe conectarlo con la pc levantada… pero no me lo agarro nunca a pesar de que prende.
.
.
.
.
.
.
.
.
.
.
help!

"Un hombre libre de elegir entre dos manjares igualmente distantes de él y que exciten del mismo modo su apetito, moriría de hambre antes de llevarse a la boca uno de ambos"

- La Divina Comedia
Dante Alighieri
Hardcore Extreme Level

adriank

Obera – Misiones

entradas: 3329

11:51 09/07/2009

2

Osea, vos pones q bootee primero el tuyo?? y sinembargo no te arranca??
Provaste con:
F8 cuando esta arrancando. Y ahí elegis con q disco arrancar.

High End Level

TheStrongesTT

San Isidro

entradas: 951

11:52 09/07/2009

3

A mi me pasaba con una Grabadora.. (No la reconocía)
Y resultó ser el tema del Jumper..
No se, fijate..

 

Extreme Level

m_haedo

entradas: 1926

11:56 09/07/2009

4

Primero que todo, qué sintomas tiene el HD SATA de tu cliente?
Segundo, como te va a tomar como esclavo un disco SATA?, eso solo pasa con discos IDE
Tercero fijate de configurar bién el BIOS para que bootee desde tu HD de Sistema, lo mas probable es que ahi le estés errando.

Midle End Level

Dante's Inferno

entradas: 368

12:13 09/07/2009

5

Respondo a todos…

Cita Iniciado por adriank
Ver Mensaje
Osea, vos pones q bootee primero el tuyo?? y sinembargo no te arranca??
Provaste con:
F8 cuando esta arrancando. Y ahí elegis con q disco arrancar.

– tengo la tecla F12… elijo el mio y sin embargo me tira fallo en el arranque

Cita Iniciado por TheStrongesTT
Ver Mensaje
A mi me pasaba con una Grabadora.. (No la reconocía)
Y resultó ser el tema del Jumper..
No se, fijate..

– Puede ser… pero tenia en mente que eran las IDE con el bardo ese… voy a probar… no pierdo nada… (igualmente, el disco no trae grafica que me diga que se puede meterle jumper… digo, estan los pines… pero no hay algo que me indique como ponerlo esclavo o algo asi)

Cita Iniciado por m_haedo
Ver Mensaje
Primero que todo, qué sintomas tiene el HD SATA de tu cliente?
Segundo, como te va a tomar como esclavo un disco SATA?, eso solo pasa con discos IDE
Tercero fijate de configurar bién el BIOS para que bootee desde tu HD de Sistema, lo mas probable es que ahi le estés errando.

– Resulta que reiniciaron el disco… le cae siempre en el menu F8 del sistema y por mas que apretes en cualquier punto, te reinicia la maquina

- Lo configure inclusive desde el setup… en el orden de lectura de los discos y me toma el del cliente… hice: wd 160 – wd 250 – sam 160 (los dos primeros son los mios)

"Un hombre libre de elegir entre dos manjares igualmente distantes de él y que exciten del mismo modo su apetito, moriría de hambre antes de llevarse a la boca uno de ambos"

- La Divina Comedia
Dante Alighieri
Extreme Level

m_haedo

entradas: 1926

12:18 09/07/2009

6

Bién evidentemente se te rompió el sector de arranque, vas a tener que hacer un fix mbr, luego de solucionar "TU" problema, inicia tu sistema con el HD del cliente asi realizas un backup de la info y se lo formateas, luego le vas a tener que instalar SO y todo lo demas.