Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Acabo de montar una GA-X48T-DQ6 y tengo varias dudas.

No hay Etiquetas
Entrada
Nuevo miembro

Dante444

entradas: 15

19:33 09/06/2009

1

Bueno mandé mi Rampage a R.M.A y me aconsejaron esta mother, y realmente me está gustando pero tengo varias preguntas, gracias de antemano:

1º- Tengo Vista x86 y solo me reconoce 2.75Gb y tengo 6Gb la Rampage con el mismo chipset me reconocia 3Gb, las tengo trabajando a 1333Mhz con un voltage de 1.9v, como lo soluciono?
2º- Al poner que iva a utilizar Raid, en la bios ha dejado de reconocerme todo el Hardware que tengo en los Satas, aunque funciona perfectamente, la version de la Bios es la F5 la ultima ya que la F6 es beta todabia.

Gracias y saludos!!

Algun tutorial de configuracion correcta de esta Bios existe??

Hardcore Extreme Level

GaByLaN_92

entradas: 4693

20:07 09/06/2009

2

Fijate el SO que sea 64bits, no 32bits y ahi te va a tomar toda la memoria.

Nuevo miembro

Dante444

entradas: 15

20:10 09/06/2009

3
Cita Iniciado por GaByLaN_92
Ver Mensaje
Fijate el SO que sea 64bits, no 32bits y ahi te va a tomar toda la memoria.

Si eso lo se, lo que no entiendo es por que reconoce 2.75 y no 3Gb o 3.2 como reconocia mi rampage?¿

Saludos!

High End Level

tibu128

Lado Oscuro De La Luna

entradas: 870

20:40 09/06/2009

4

porque cada bios asigna de forma diferente la carga de memoria!
fijate si con la actualizacion lo hace de la misma manera…

 

 

Hardcore Extreme Level

pabloc74

entradas: 18123

21:28 09/06/2009

5

depende de muchas cosas, si tenes placa de sonido aparte o depende tambien la onboard que sea, te va a toma de 2.75 a 3.25

High End Level

tibu128

Lado Oscuro De La Luna

entradas: 870

21:33 09/06/2009

6

supuestamente tiene puesta la que dice el avatar!

 

 

Midle End Level

dudu_t

Someware

entradas: 283

09:31 10/06/2009

7

Lo de Raid tenes que asignar los arrays para que te los reconozca, cuando arranca, luego del post y un par de cosas mas te aparece un mensaje que presiones ctrl+l (o algo asi) ahi definis las array y te los va a tomar.

Alguien metió mano en el Infierno, soltó los perros del Averno y su devastación!!

Nuevo miembro

Dante444

entradas: 15

17:27 10/06/2009

8
Cita Iniciado por tibu128
Ver Mensaje
porque cada bios asigna de forma diferente la carga de memoria!
fijate si con la actualizacion lo hace de la misma manera…

Es que la nueva bios todavia es Beta, tengo la ultima la F5.

Cita Iniciado por pabloc74
Ver Mensaje
depende de muchas cosas, si tenes placa de sonido aparte o depende tambien la onboard que sea, te va a toma de 2.75 a 3.25

Osti, osea que teniendo el audio Onboard chupa ram para el S.O., yo es que cuando inicio windows a veces me dice que tengo 2,75 a veces 2.84, como puede ser eso?

Cita Iniciado por tibu128
Ver Mensaje
supuestamente tiene puesta la que dice el avatar!

Ahora estoy tirando de Onboard tibu, ya modifique el Avatar, la creative que tenia es la que me venia con la Rampage, y la he enviado a R.M.A con todo el Package.

Cita Iniciado por dudu_t
Ver Mensaje
Lo de Raid tenes que asignar los arrays para que te los reconozca, cuando arranca, luego del post y un par de cosas mas te aparece un mensaje que presiones ctrl+l (o algo asi) ahi definis las array y te los va a tomar.

Si, si los tengo creados, y funcionan perfectamente, pero en la bios no aparece, y el raid me lo define como SCASI jajaja, pero el P.C funciona de lujo.

Saludos a todos y muchas gracias cracks!!

High End Level

tibu128

Lado Oscuro De La Luna

entradas: 870

19:59 10/06/2009

9

ah ok… entonces si te toma ram la placa de sonido y a veces varia…

 

 

Hardcore Extreme Level

pabloc74

entradas: 18123

20:16 10/06/2009

10

o sea que tenes un s.o. de 32bits con 6gb de ram? buenisima

Nuevo miembro

Dante444

entradas: 15

06:18 11/06/2009

11
Cita Iniciado por tibu128
Ver Mensaje
ah ok… entonces si te toma ram la placa de sonido y a veces varia…

Ahh, pues eso no lo sabia, pues nada le pincharemos una creative, gracias.

Cita Iniciado por pabloc74
Ver Mensaje
o sea que tenes un s.o. de 32bits con 6gb de ram? buenisima

Es que tambien uso Vista64 (normalmente para jugar, instalado en otro HDD) lo que nada mas montar esta mother me extraño que Vista x86 no tomara los 3Gb de ram.

Un saludo, y gracias.