Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

UPS SkyHorse destruye fuentes ¿como lo hace?

No hay Etiquetas
Entrada
Nuevo miembro

ehjesu

entradas: 34

13:57 24/12/2010

1

Hola gente, les cuento mi situación. Hace 5 meses maso compre un UPS SkyHorse de 1000VA, a la cual le conecte una PC con una fuente Sattellite de 600W, una 8800GT, 2 Discos rigidos y un monitor.

La cuestión es que anduvo todo bien, pero hace cosa de 2 meses murió la fuente, primero se reinicio un par de veces, y hacia tipo ruido a fritura, luego se estabilizaba y seguía andando, hasta que un día la fritura no paro, largo olor a quemado y la saque a la mierda. La fuente tenía 3 años, y nunca hizo tuve ningún drama, sonidos raros ni nada. Pero pensé que simplemente había terminado su vida útil.

Al toque compre otra fuente, una OCZ de 850W, la cual queda fuera del rango del UPS, pero como el consumo en realidad era el mismo, la conecte al aparato despreocupado.

Ete aquí, que al mes de tener la fuente nueva andando, empecé a escuchar un pequeño ruido a fritura en ella, como el de la fuente anterior pero mucho mas leve, sin reinicios ni nada solo un ruidito. Obviamente me cague hasta las patas y apague todo, no podía ser, no me pueden fallar 2 fuentes en tan poco tiempo. La volví a prender y anduvo bien, pero al otro día me hizo lo mismo. Esto paso 3 veces, y después de eso la desconecte del UPS, ya que no podía ser otra cosa… Y santo remedio, no jodió mas. La tengo andando conectada directo al toma de hace 1 mes y anda perfecto, así que pareciera ser el UPS, pero estuve buscando en internet y no encuentro info al respecto.

Mi pregunta es, ¿un UPS puede dañar una fuente? Por mi experiencia pareciera que si, pero no encuentro una explicación al respecto, y como no es algo que se ve al toque (es decir, pareciera que la fuente la va matando de a poco), no se como voy a encarar a los de la garantía (si es que los encuentro… porque busque "SkyHorse" en google y no existen).

Si alguien sabe que puede estar pasando con este aparato, le agradecería que me explique!

Saludos,
Facu.

Hardcore Extreme Level

street

entradas: 3749

14:23 24/12/2010

2

1000va no ?

Midle End Level

Vaati

entradas: 261

15:57 24/12/2010

3

Lo que yo no entiendo porque pusiste una UPS de 2 pesos a la mama de las fuentes…

Moderador

DJ_Rufa

Argentina

entradas: 5191

19:01 24/12/2010

4

Primero, como te dijeron, quiero suponer que estas hablando de una UPS de 1000VA, y no de 100va. Y segundo, tranquilamente puede estar fallada la ups (o haberse dañado) y por tal, reventar la fuente.

Nuevo miembro

ehjesu

entradas: 34

19:53 24/12/2010

5

Si, 1000VA, me equivoque. La UPS la compre de emergencia, tenia que entregar un laburo y estaba con micro cortes por reparaciones en la zona (hubo 10 en un día). No hice tiempo de averiguar ni nada, me mande a comprar lo que tenia cerca.

¿Alguien conoce esta marca, y sabe algo de como ubicarlos? en el manual dice que tiene 12 meses de garantía, pero no hay un teléfono ni nada. Lo peor de lo peor. En internet aparece de todo menos UPS´s

High End Level

jmc

Cordoba

entradas: 596

20:27 24/12/2010

6

Pero quien te la vendio? Casper el fantasma? Anda adonde la compraste, si en la factura y/o remito te dice que tiene 1 año de garantia, anda al local en donde la adquiriste y ellos te haran valer la garantia.