Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Un descuido y peligra la fuente

No hay Etiquetas
Entrada
Extreme Level

The Big Praf

entradas: 2873

12:28 16/10/2007

1

Hola muchachos

Les cuento mi vivencia del finde, a ver que medidas puedo tomar al respecto:

Estaba en al casa de un amigo conectando unso discos (4HD en un Vistuba Master)
Cable que va, cable que viene. Conectamos todo, acomodamos y le damos al boton de power…..Se prende y se apago!
Dije: "debe haber algo mal conectado"
Abrimos la maquina, revisamos las conexiones de los discos y estaba todo correcto. Probamos de nuevo con el power y paso lo mismo.
Sacamos los rigidos, probamos de nuevo y prendio!!! pero a los 3 seg habia olor a quemado!!!

Un cagaso mal. Revisamos todo y resulto que habi conectado mal la disketera (de los 4 pines uno me habia quedado afuera del conector)

En fin, la disketera murio, pero la compu esta andando en perfectas condiciones (por suerte)

Ahora, lo que si, el cable de corriente que va de la fuente a la disketera quedo chamuscado!

Mis preguntas serían:
1-Es peligroso conectar algo en esa linea? (hicimos la prueba con unos coolers y todo bien, pero no probamos con los rigidos)
2-La fuente es una COL-55-B-PFC y en los voltajes dice

+3.3v +5v +12v -5v -12v +5vsb
35a 30a 20a 0.5a 0.5a 2a

O sea, tiene una sola linea de 12v, pero de la fuente salen 2 lineas con conectores molex. Entonces supongo que es lo mismo conectar, por ejemplo, 2 rigidos en una linea y otros 2 en la otra, o no?
La idea seria no utilizar la "linea" que se chamusco con la diketera y conectar todo lo a la otra, pero no si no va a joder en nada y si se lo va a bancar (los cables son medios medios)
3-Los conectores de la fuente estan en paralelo o en serie? me refiero a los molex. Digo, como se jodio el ultimo conector (el de la disketera) por ahi no hay ningun daño en el resto de la fuente

Bueno, esas seria las grandes dudas. Espero que alguien que sepa me de una mano.

Gracias desde ya!

Moraleja: SIEMPRE revisen todas las conecciones antes de prender la compu, por ams que sean tecnicos u OC-Masters, nunca esta de mas una revision general.

Lycosa user

ASUS 1000HE – ATOM N280 – 2GB RAM – 10" – 9.5hs bateria

Hardcore Extreme Level

ivan quaglia

entradas: 14363

13:14 16/10/2007

2

no deberiahaber problema el corto podria haber matado la fuente y algun otro dispositivo en la msma linea pero solo mato la disketera, ahora que ya paso a mejor vida (un tacho de basura donde la llevaran a aplastar compactar y convertiran en papel higienico metalizado), usa un tester y verifica que tire bien cada linea y lesto… en general el unico problema es que el floppy recibio 12 V donde 5V tonce FLOP! y palmo pero despuesn na mas

High End Level

ACyD

La Plata

entradas: 538

13:23 16/10/2007

3

menos mal que no volo todo, lamento no poder ayudate

PD.: OC-Masters jajaja

Postear compulsivamente es perjudicial para la salud!!!
 

 


 

Extreme Level

The Big Praf

entradas: 2873

13:29 16/10/2007

4
Cita Iniciado por ivan quaglia
Ver Mensaje
no deberiahaber problema el corto podria haber matado la fuente y algun otro dispositivo en la msma linea pero solo mato la disketera, ahora que ya paso a mejor vida (un tacho de basura donde la llevaran a aplastar compactar y convertiran en papel higienico metalizado), usa un tester y verifica que tire bien cada linea y lesto… en general el unico problema es que el floppy recibio 12 V donde 5V tonce FLOP! y palmo pero despuesn na mas

No tengo un tester, ni se como usarlo (aunque debe ser algo barato y facil de usar, supongo)

En realidad, el flopy recibio 10V donde deberia tener masa, y masa donde deberia tener 5V, pero son detalles.

Le voy a decir que pruebe con algun disco viejo para ver que onda, si se lo banca bien, porque si a los coolers les tira menos voltaje no pasa nada (solo hay menos ruido) pero con un rigido no se que onda

OFF:
Por cierto, que consume mas: un IDE o un SATA?

Lycosa user

ASUS 1000HE – ATOM N280 – 2GB RAM – 10" – 9.5hs bateria

Midle End Level

Saimon-91

entradas: 267

13:30 16/10/2007

5

jajajajaajajaajajajajaja

que lindo es encontrar que alguien la haya pasado lo mismo que a mi,,
yo conecte el cable de la disquetera, y se doblo un pin (yo ni cuenta), y entonces cuando prendi la maquina arranco todo, fui al baño, y cualdo volvi salia humito por la disketera y tambien por los fanes de atras,,

me pege un cagaso , apague todo, desconecte la disketera y arranco lo mas bien

y eso que es generica

[SIGPIC][/SIGPIC]

http://www.todotuneles.com.ar/

Extreme Level

The Big Praf

entradas: 2873

13:37 16/10/2007

6
Cita Iniciado por Saimon-91
Ver Mensaje
jajajajaajajaajajajajaja

que lindo es encontrar que alguien la haya pasado lo mismo que a mi,,
yo conecte el cable de la disquetera, y se doblo un pin (yo ni cuenta), y entonces cuando prendi la maquina arranco todo, fui al baño, y cualdo volvi salia humito por la disketera y tambien por los fanes de atras,,

me pege un cagaso , apague todo, desconecte la disketera y arranco lo mas bien

y eso que es generica

No sabes como se me paro el corazon cuando vi el humito!!!! Mas que nada porque la compu no es mia, y yo habia estado conectando todo.

Despues de eso, apagamos todo y probamos la fuente con un mother viejo como para ver si explotaba algo
Despues lo conectamos con el mother posta, el micro, la vga, y una memo generica, probamos y no anduvo. Pero le cambiamos las memos y arranco de una!, la tranquilidad que me dio ver que le llegaba imagen al monitor

Una mala experiencia que espero no vuelva a pasarme, ni a nadie

Lycosa user

ASUS 1000HE – ATOM N280 – 2GB RAM – 10" – 9.5hs bateria

Midle End Level

Saimon-91

entradas: 267

13:42 16/10/2007

7

,, pero se te quemo la memoria??

a mi solo la disquetera, y no paso nada,, ni se apago aunque estuviera quemandose el cable

parece que alta suerte la mia

[SIGPIC][/SIGPIC]

http://www.todotuneles.com.ar/

Extreme Level

The Big Praf

entradas: 2873

13:54 16/10/2007

8
Cita Iniciado por Saimon-91
Ver Mensaje
,, pero se te quemo la memoria??

a mi solo la disquetera, y no paso nada,, ni se apago aunque estuviera quemandose el cable

parece que alta suerte la mia

No, ni ahi. Lo que pasa es que por las dudas, le cabiamos la memo, le pusimos una generica de 256MB en vez de las 2X1Gb Supertalent

Jeje, ni idea de porque no prendió con esa memo, porque la usaba hasta hace poco y nunca un drama. Igual, ya esta en venta (teniendo 2Gb para que queres 256Mb mas jeje)

Lycosa user

ASUS 1000HE – ATOM N280 – 2GB RAM – 10" – 9.5hs bateria

Midle End Level

Subzero

entradas: 429

13:55 16/10/2007

9

Deci que fue una disquetera nada mas…

Yo deje todo prendido una noche de truenos me fui a dormir y cuando me levante me quemo el mother en especial el chipset norte y sur estaba todo el mb en corto.
asi que desconecten todo por mas que se crean meteorologos o gurus del tiempo por que nunca se sabe, la prox. desconecto el telefono, el cable, los enchufes y hasta las pilas del reloj (?)…

antes cuando usaba modem se me quemaron 2 y una placa de red al principio cuando tuve adsl

Extreme Level

The Big Praf

entradas: 2873

14:00 16/10/2007

10
Cita Iniciado por Subzero
Ver Mensaje
Deci que fue una disquetera nada mas…

Yo deje todo prendido una noche de truenos me fui a dormir y cuando me levante me quemo el mother en especial el chipset norte y sur estaba todo el mb en corto.
asi que desconecten todo por mas que se crean meteorologos o gurus del tiempo por que nunca se sabe, la prox. desconecto el telefono, el cable, los enchufes y hasta las pilas del reloj (?)…

antes cuando usaba modem se me quemaron 2 y una placa de red al principio cuando tuve adsl

jajaja

Posta que si, tengo que agradecer que solo fue la disketera.

Eso de las noches de truenos y tormentas electricas me re preocupa.
Cuando compre la maquina pensaba en comprarme una UPS para esos momentos pero cuando vi los precios dije: "cuando haya truenos o se corte la luz, me voy a dormir y apago todo, ya fue" y no me arrepiento en lo mas minimo (aunque ayer vi una UPS de U$S200 que me tienta…..)

Lycosa user

ASUS 1000HE – ATOM N280 – 2GB RAM – 10" – 9.5hs bateria

Entry Level

gazza

entradas: 100

14:55 16/10/2007

11
Cita Iniciado por Saimon-91
Ver Mensaje
jajajajaajajaajajajajaja

que lindo es encontrar que alguien la haya pasado lo mismo que a mi,,
yo conecte el cable de la disquetera, y se doblo un pin (yo ni cuenta), y entonces cuando prendi la maquina arranco todo, fui al baño, y cualdo volvi salia humito por la disketera y tambien por los fanes de atras,,

me pege un cagaso , apague todo, desconecte la disketera y arranco lo mas bien

y eso que es generica

No es gracioso… Soy el ex dueño de una disketera …

Extreme Level

The Big Praf

entradas: 2873

15:10 16/10/2007

12
Cita Iniciado por gazza
Ver Mensaje
No es gracioso… Soy el ex dueño de una disketera …

tranquilo feo, que el finde te caigo con una nueva. Elegi: negra o beige?

Lycosa user

ASUS 1000HE – ATOM N280 – 2GB RAM – 10" – 9.5hs bateria

Hardcore Extreme Level

Zerus

entradas: 4280

17:56 16/10/2007

13

A me me paso lo mismo con mi placa de video , no sabes como se me paro el corazon cuando salio humo del cable…. pero gracias a dios anda todo , menos la fuente , aunque anda , pero por seguridad compre otra y la cage a palazos.

Hardcore Extreme Level

ivan quaglia

entradas: 14363

18:41 16/10/2007

14
Cita Iniciado por Zerus
Ver Mensaje
A me me paso lo mismo con mi placa de video , no sabes como se me paro el corazon cuando salio humo del cable…. pero gracias a dios anda todo , menos la fuente , aunque anda , pero por seguridad compre otra y la cage a palazos.

AJAAJJAJAAJAAJAJJAAJJJAAAJ "la cague a palazos"…AJJAJAJAJA.. tenes los restos?

Hardcore Extreme Level

Zerus

entradas: 4280

19:35 16/10/2007

15

Si e hice un video , pero flashee mi cel y me olvide de rescatarlo , si agarre un palo y lo cage a palazos y despues el que tenia el cel le mete una patada y sale bolando , lo unico que le rescate fue el cooler