Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Topo 420w 11.50 En 12v ?????'

No hay Etiquetas
Entrada
Midle End Level

marcelometal

entradas: 117

19:06 05/01/2006

1

Hola tengo la topo 420w hace 2 meses,el otro dia se me dio por medir la linea de 12v con un tester y me tira 11.50v,tengo la maquina de mi firma +2 coolers de 12cm y 3 de 8cm,me parece que esta fuente se tendria que bancar mi pc y mas tambien,escucho opiniones.

Intel pentium 2160@3.2ghz – DFI p35 blood iron – 2x1gb mushkin ddr2 800 – wd 250gb sata II – WD 80gb sata II – Sapphire hd4850 512mb – Benq 1640 – Antec neo 500 HE – Samsung 997mb

Entry Level

BRENX

entradas: 87

20:00 05/01/2006

2

Che mira que 11.50v en la linea de 12 no esta nada mas para haber sido medida por tester queire decir que es bastante estable, supongo que aguantaria tu tc sin problemas

No tengo firma

Midle End Level

Bugui

entradas: 120

20:15 05/01/2006

3

totalmente , es mas no siempre los voltages son exactos , igualmente las mother modernas tiran alarmas cuando los voltages que tira la fuente son bajos . Asique no te hagas problemas.

saludos

Hardcore Extreme Level

Sync

entradas: 4394

20:55 05/01/2006

4

Si mal no recuerdo mientras una fuente posea los voltajes en un +/- 5% de lo exacto está bien.

Si querés usá el buscador… lo postié hace mucho tiempo yo cuales eran los valores correctos…

Midle End Level

marcelometal

entradas: 117

22:38 05/01/2006

5

Le pase un prime torture test de 10hs y cada tanto iba y miraba el tester y se mantuvo siempre en 11.50 clavado,cuando aborte el torture test quedo en 11.55,voy a usar el search a ver si encuentro eso que decis vos.Gracias.

Intel pentium 2160@3.2ghz – DFI p35 blood iron – 2x1gb mushkin ddr2 800 – wd 250gb sata II – WD 80gb sata II – Sapphire hd4850 512mb – Benq 1640 – Antec neo 500 HE – Samsung 997mb

Administrador

Armani

Buenos Aires, Taipei

entradas: 5532

00:02 06/01/2006

6

No te entrega mas, porque no lo necesitas… Si le carcas muchas cosas, vas a ver que sube…

Hardcore Extreme Level

Sorcerer

entradas: 5065

06:04 06/01/2006

7

medila con un tester. mi dfi siempre dice q ta todo mal, y medido con tester ta clavadita en 12 y en 5.

Hardcore Extreme Level

ATijbaroli

entradas: 9463

13:47 06/01/2006

8

Mi ASRock tira EXACTAMENTE lo mismo que el tester.


Hardcore Extreme Level

Pegaso

entradas: 4192

18:25 06/01/2006

9

el asrock con vmod a mi me ocsila bastante, en 1.55 llega a 1.580.
pero la fuente es muy solida

Midle End Level

marcelometal

entradas: 117

21:27 06/01/2006

10
Cita Iniciado por Sorcerer

medila con un tester. mi dfi siempre dice q ta todo mal, y medido con tester ta clavadita en 12 y en 5.

Se nota que no leiste el thread

Intel pentium 2160@3.2ghz – DFI p35 blood iron – 2x1gb mushkin ddr2 800 – wd 250gb sata II – WD 80gb sata II – Sapphire hd4850 512mb – Benq 1640 – Antec neo 500 HE – Samsung 997mb

Hardcore Extreme Level

Sorcerer

entradas: 5065

09:59 07/01/2006

11

no, lo q le toy diciendo es q ignore las lecturas del mother y lo lea con tester.

taria bueno tambien medir con tester el vcore del cpu, pero eso suele tar un poco mas jodido de acceder.

Midle End Level

marcelometal

entradas: 117

17:01 07/01/2006

12
Cita Iniciado por Sorcerer

no, lo q le toy diciendo es q ignore las lecturas del mother y lo lea con tester.

taria bueno tambien medir con tester el vcore del cpu, pero eso suele tar un poco mas jodido de acceder.

Ah ok,disculpa no habia entendido.

Intel pentium 2160@3.2ghz – DFI p35 blood iron – 2x1gb mushkin ddr2 800 – wd 250gb sata II – WD 80gb sata II – Sapphire hd4850 512mb – Benq 1640 – Antec neo 500 HE – Samsung 997mb

Hardcore Extreme Level

foly

entradas: 4215

18:20 08/01/2006

13

a mi tambien me marca masomenos asi…hace unos dias me la devolvieron del cervice de varalli porque pense que andaba mal por que me tiraba tambien 11.50 y pico o 11.70 y pico…pero me dijeron que andaba ok…debe ser normal..

Midle End Level

marcelometal

entradas: 117

15:47 09/01/2006

14

Raro que uno gaste uss90 en una fuente y esta no mantenga la linea de 12v en 12v,yo venia de una cirkuit 520,se nota la diferencia pero me queda esa duda.

Intel pentium 2160@3.2ghz – DFI p35 blood iron – 2x1gb mushkin ddr2 800 – wd 250gb sata II – WD 80gb sata II – Sapphire hd4850 512mb – Benq 1640 – Antec neo 500 HE – Samsung 997mb

Hardcore Extreme Level

Meko360

entradas: 3484

18:03 09/01/2006

15
Cita Iniciado por foly

a mi tambien me marca masomenos asi…hace unos dias me la devolvieron del cervice de varalli porque pense que andaba mal por que me tiraba tambien 11.50 y pico o 11.70 y pico…pero me dijeron que andaba ok…debe ser normal..

Cómo, te contestaron los de varalli??? Yo mandé mails y todo y nadie me contestó.

Administrador

Armani

Buenos Aires, Taipei

entradas: 5532

20:35 09/01/2006

16
Cita Iniciado por marcelometal

Raro que uno gaste uss90 en una fuente y esta no mantenga la linea de 12v en 12v,yo venia de una cirkuit 520,se nota la diferencia pero me queda esa duda.

jeje, yo creo que gastaste ese dinero para que te ande bien, no para que la linea de 12v siempre te tire 12v no?

Es como decis que queres comprar un coche porque queres que ande siempre a 120 km por hora pero la calle no te premite ir mas rapido, pero llegas sano y salvo al destino que quieres

Midle End Level

marcelometal

entradas: 117

17:58 10/01/2006

17

Andar anda bien,nunca un reinicio raro por oc ni nada por el estilo,tenia esa duda nada mas,pero si es normal me quedo tranquilo.

Intel pentium 2160@3.2ghz – DFI p35 blood iron – 2x1gb mushkin ddr2 800 – wd 250gb sata II – WD 80gb sata II – Sapphire hd4850 512mb – Benq 1640 – Antec neo 500 HE – Samsung 997mb