Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Reparando colosa 550w

No hay Etiquetas
Entrada
Midle End Level

AlienDJR

entradas: 313

13:47 31/05/2009

1

Buenas gente,
Me trajeron una vitsuba col 55, tan aclamada y respetada por lo buena fuente que es. El problema es que por error, el switch lo cambiaron a 110 y bueno, se imaginan el resto… Ahora bien, en mis pruebas la fuente sin carga enciende lo mas bien, puenteando el cable verde y masa y los valores que entrega estan barbaros. El tema es al conectarla a una pc, directamente no enciende. Tambien probe darle carga con un hdd y coolers, anda bien un rato, y despues se termina apagando. La desarme y tenia los capacitores hinchados, averigue y no se consiguen, a no ser que alguien tenga otra fuente igual rota. ¿sera ese el problema o creen que viene por otro lado? Aparte de eso, internamente esta bien. No parece que este nada quemado, y las pistas estan intactas.
Espero que alguien que sepa mas o menos electronica me ayude
Saludos!

Mis aportes:

Configuracion 24/7

Hardcore Extreme Level

Darlington

argentina

entradas: 3727

14:43 31/05/2009

2

Bueno,mira el capacitor, NO hace falta que sean del mismo valor de capacidad,puede ser de mas o de menos,mas o menos,no hablamos de una PSU high end,el tema es el voltage del capacitor ahi si respetalo.Repito no hace falta que sea el mismo capacitor.

Si el problema viene de ahi,son los capacitores.Igualmente no salto algun fuse.???

salu2

Extreme Level

Kenta

entradas: 1771

14:47 31/05/2009

3

Buenas AlienDJR, me parecía que en algún momento había leido algo de los capacitores de la VTB, acá te dejo el link http://www.maximotec.com/showthread….ight=capacitor

Un saludo.

Edit me ganaste Darlington…..

High End Level

totto210

ResisTcity

entradas: 556

15:19 31/05/2009

4

si le verde y negro hacen masa entonces es fuse -.-!
q linda chatarra entre comillas te fuiste a agarrar hhahaha… ahora decile q te salio 150$ el capacitor xD
salu2

crow sports.ar

 

Hardcore Extreme Level

Radamanthys

entradas: 3228

15:45 31/05/2009

5

Puede estar para atras el Oscilador, u otro componente, y en tu vida te vas a dar cuenta si no tenes un osciloscopio y sabes del tema

1055T @ 3.9Ghz 1.45v – 2x2Gb G.Skill Trident @1600 8-8-8-20 1T- Evga GTX460 SC @ 830 / 2000 – 2Tb + 80Gb S.O. – OCZ Fatality 750W – Dell S2409W – LC K-62 DarkIce
Xbox 360 NTSC – Jasper V3 – Modded – Ixtreme LT 1.1 – HD 250Gb

Midle End Level

AlienDJR

entradas: 313

21:49 07/06/2009

6

gracias por la ayuda gente, mañana lo probare bien y averiguare de capacitores :P

Mis aportes:

Configuracion 24/7