Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Q3 con LCD + Fuente Nueva = NO LCD

No hay Etiquetas
Entrada
Midle End Level

Warrior_oF_Byte

entradas: 302

16:57 30/11/2004

1

Como sabran acabo de cambiar la fuente ( anda BARBARA !! ) pero hete aqui que el LCD (que se parece a un casio ILUMINATOR) que traia un conector que va conectado a unos cables de la fuente.
Estos cables son Rojo(5v), Negro(masa) y Violeta(5v sb), como ven es un conector de 3 cables el problema en cuestion es de donde saco el 5v sb, (el 'sb' es stand by, si no me equivoco), bueno mi duda es, sin hacen mucho destrozo como puedo REHACER este conctor para que el LCD cobre vida de nuevo y si esto influye en la informacion que mostraba antes el LCD que era un Fan y tension de la fuente (o algo asi que es un grafico de barra) despues muestra otras cosas pero eso ya son otros cables…

Devuelvanle la vida a mi gabinete!

Hello NOKIA, punchi punchi!! (8)

High End Level

THun[D]erBirD

entradas: 666

00:06 02/12/2004

2

Vas a tener que pelar un poquito el cable violeta de la fuente (es el pin 9)y empalmarlo.
Si no lo conectas el reloj va a funcionar igual, porque tiene una pila, pero el display se va a iluminar solamente cuando enciendas la pc.

Hardcore Extreme Level

74205

entradas: 3608

19:57 02/12/2004

3

yo diria que seria mas factible que tomes los 5 v nesesarios directamente del cable rojo de la fuente, cosa que lo puedas enchufar con un moles, pero si, el lcd solo funca cuando tengas la maquina encendida…..

Midle End Level

Warrior_oF_Byte

entradas: 302

23:48 02/12/2004

4

gracias por acordarse de mi muchachos….

Segun THun[D]erBirD eso de pelar cables mmm es muy nuevita… y yo mucho no sepo de esto asi que antes de hacer kgadas… me da cosa…

segun 74205 Eso me gusto mass… ahora mi duda …suponte agarro un moles de disketera… de ahi saco los 5v y se lo mando al violeta y al rojo del LCD o solo al rojo.?

Muchas gracias muchachos… no se que haria sin ustedes…

Hello NOKIA, punchi punchi!! (8)

Hardcore Extreme Level

74205

entradas: 3608

11:24 04/12/2004

5

yo tengo el mismo gabinete, y tube el mismo problema. no me acuerdo bien, pero me parece que cuando lo probe, si alimentaba solo el conector violeta, se encendia la hora y la luz del lcd. si solo conectaba el rojo, se encendia el resto de las cosas (temp, hdd, daba-daba-dabada)
por lo tanto, deverias alimetar los 2 conectores (rojo y voleta, que van a lcd) con los 5v, y la masa, a gnd (masa).

Midle End Level

Warrior_oF_Byte

entradas: 302

16:52 04/12/2004

6

uh! millon de gracias …ni bien tenga tiempo empiezo a juagr con los cablecitos…
NO tengo mucha experiencia haciendo este tipo de cosas ….
¿Tengo que tener algo en cuenta?

Hello NOKIA, punchi punchi!! (8)

Hardcore Extreme Level

geezeth

entradas: 5632

04:11 05/12/2004

7

Que no queden pelados… jejejeje

Hardcore Extreme Level

74205

entradas: 3608

19:15 05/12/2004

8

y no hacerlo con la maquina encendida, para mayor seguridad

Hardcore Extreme Level

Meko360

entradas: 3484

20:03 05/12/2004

9

Y tené en cuenta que siempre es el cable rojo para desactivar la bomba.

Midle End Level

Warrior_oF_Byte

entradas: 302

00:54 06/12/2004

10

OK !!! muchas gracias… me salvaron de aprecer en cronica tv con eso consejitos..
Ni bien tenga un tiempito lo hago…

Hello NOKIA, punchi punchi!! (8)

Midle End Level

Warrior_oF_Byte

entradas: 302

12:53 26/12/2004

11

Al fin me hice un tiempito y me puse las pilas …
Bueno lo que hice practicamente fue:
_agarre una disketera vieja, y le desolde con muy poka paciencia el conector.
_luego al conector (semidestruido por soldador) le saque con una pinza el conector (alambrecito o patita) de 12v y uno de masa; dejando el de 5V y uno de masa pero no seguidos.
_luego esas dos patitas las solde a cada uno de los conectores de la ficha, pero a la parte que iva a la placa de la disquetera.
_luego agarre tres cables de una fuente vieja ( de un 8088, si es vieja.. ) pero esos cables en la punta tienen…. ¿vieron lo que tienen adentro los molex? eso para que encaje el macho… bueno eso… Eso solde uno a la de masa y los otros dos a la pata de 5v.
_y ya a esta altura estaba quedando listo… lo decore un poko.. le puse cinta pistera.. y quedo JAMON!!!…
_despues lo probe con otra fuente… y anduvo… Y NO QUEME NADA!!!!
les dejo algunas fotitos…

Hello NOKIA, punchi punchi!! (8)

Hardcore Extreme Level

74205

entradas: 3608

12:34 31/12/2004

12

suerte que te funco