Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

problema con fuente cooler master y geforce 9800

No hay Etiquetas
Entrada
Nuevo miembro

marpin

entradas: 16

22:42 04/04/2009

1

hola gente, tengo un problema con una geforce 9800, creo que es tema de la fuente que es una cooler master extreme power de 550 w, el problema aparece cuando juego, a los 10 o 15 minutos la pantalla empieza a trabarse o pausar y despues se pone de todos colores raros o los colores empiezan a cambiar, lo hace solamente cuando juego nunca cuando estoy haciendo otra cosa, tengo un mother msi k9 n cf-f y trae un programa para ver las tenperaturas y cuando juego la temperatura del gpu de video se pone entre 65 y 70 grados, mi duda es con la fuente, esta fuente trae dos salidas duales de 12 volts 16 amperes cada una, el tema es que cada salida trae conectores diferentes por eso una de las salidas me queda recargada de cosas conectadas

salida 12 v1

salida de 4 pines para el micro
3 discos ( 2 de 250, 1 de 750 )
geforce 9800 con su conector
1 cooler del gabinete

salida 12 v2

grabadora de dvd sata

Quedo conectado todo asi por que cada salida tiene diferentes conectores ( la salida v2 solo tiene conectores de alimentacion sata y la v1 segun el manual concentra la alimentacion del micro, el cable especial para la placa de video y los conectores para los discos rigidos ata y floppy), lo que se me ocurre poder hacer es empalmar los cables de las dos salidas para tener una sola salida de 12 volts 32 amperes ( aunque me quedan dudas de hacer una cagada grande como una casa) asi queda las cargas mas balanceada

Otro tema que me da ciertas dudas son las memorias que compre ( ocz 2 gb ddr2 1066 premium con disipador) ya que el mother solamente soporta memos de 1066 cuando tenes un phenom puesto y yo tengo un atlhon 5600 dual core, el mother las toma como ddr 800 y las alimenta con 1,9 volts en la opcion automatica del bios cuando la etiqueta de las memorias dicen 2,2 volts, he subido el voltaje a 2,2 pero el problema cuando juego aparece en menos tiempo ( me parece a mi, no lo he calculado con un cronometro)

Alguien sabe cuanto amperes consume la 9800, cada rigido y el micro que es de 65 watts asi saco una cuenta aproximada del consumo total en esa linea de alimentacion

Las salidas duales de las fuentes son totalmente independientes o son distintos grupos de cables que van al mismo punto dentro de fuente siempre hablando de los de 12 volts???

Midle End Level

andresc13

Cordoba

entradas: 292

03:58 05/04/2009

2

mmmm mira me parece q con esa fuente no deberias tener problemas proba cualquier cosa de desconectar todo dejar lo minimo y te fijas si es consumo. otra cosa la placa es nueva? hiciste una instalacion del os desde cero? drivers? fijate en esas cosas espero te sirva salu2

Entry Level

Raidenson

entradas: 77

12:02 07/04/2009

3
Cita Iniciado por andresc13
Ver Mensaje
mmmm mira me parece q con esa fuente no deberias tener problemas proba cualquier cosa de desconectar todo dejar lo minimo y te fijas si es consumo. otra cosa la placa es nueva? hiciste una instalacion del os desde cero? drivers? fijate en esas cosas espero te sirva salu2

Excelente consejo, también le digo al amigo que las fuentes coolermaster extreme power no entregan el watiaje que dice en la etiqueta, a lo sumo la que tienes te entrega 340 watts estables, así que ten cuidado con eso, no vaya a ser que se te tueste algo

Deja solo un disco duro, y desconecta todo lo demás para que pruebes si es eso.

Midle End Level

guilloboga

entradas: 261

16:04 07/04/2009

4

Me parece que estas teniendo problemas de temperatura con la vga… sin descartar lo del consumo

What? Fuente de esa info…

Cita Iniciado por Raidenson
Ver Mensaje
Excelente consejo, también le digo al amigo que las fuentes coolermaster extreme power no entregan el watiaje que dice en la etiqueta, a lo sumo la que tienes te entrega 340 watts estables, así que ten cuidado con eso, no vaya a ser que se te tueste algo

Deja solo un disco duro, y desconecta todo lo demás para que pruebes si es eso.

saludos

E5200 @ 3.66Mhz * Gigabyte EP43 DS3L * 2x1Gb OCZ Reaper HPC Edition 1150Mhz * Powercolor 4850 * 500Gb Samsung * X Fi Xtrememusic * Onkyo Tx-SR 307 + Polk Audio RM 6750 + Polk Audio TSi 100 * Coolermaster Extreme 460w * Coolermaster Centurion 5 * LG w1941s * Samsung B550 40"

Nuevo miembro

marpin

entradas: 16

16:09 07/04/2009

5

hola, he dejado un solo disco, instale el riva tuner y baje la temperatura de la paca de video subiendo las revoluciones del cooler de la placa, ahora tengo 40 C en reposo y 60 – 62 grados jugando, instale el xp desde cero y tambien formatee y puse el vista en una particion y el xp en otra particion para probar y los dos hacen lo mismo, con el ultimo driver de nvidia ( 182.08 ), ¿ si fuera tema de amperajes no tendria que aparecerme un cartel de advertencia diciendome que la fuente no puede entregar lo que consume la placa de video como vi que le aparecio a otros que comentaros en el foro???

Entry Level

Raidenson

entradas: 77

18:47 07/04/2009

6
Cita Iniciado por marpin
Ver Mensaje
hola, he dejado un solo disco, instale el riva tuner y baje la temperatura de la paca de video subiendo las revoluciones del cooler de la placa, ahora tengo 40 C en reposo y 60 – 62 grados jugando, instale el xp desde cero y tambien formatee y puse el vista en una particion y el xp en otra particion para probar y los dos hacen lo mismo, con el ultimo driver de nvidia ( 182.08 ), ¿ si fuera tema de amperajes no tendria que aparecerme un cartel de advertencia diciendome que la fuente no puede entregar lo que consume la placa de video como vi que le aparecio a otros que comentaros en el foro???

No tendría por qué decirtelo, antes de ser un comprador de fuentes de calidad, me dedicaba a comprar fuentes marcas gallito y un día sonó terrible mientras jugaba al crysis con una GeForce 8600 GT XXX edition, era la fuente que se había quemado . Pasé un susto tremendo pensando que había sido algo más importante lo que se había dañado, menos mal que fue esa fuente que no costaba ni 20 $, pero de ahí en adelante aprendí que el primer componente en el que hay que invertir dinero es en la fuente. Por eso te digo, quizás no tengas la misma suerte que yo o que otros con su aviso y se te cargue un componente más importante. Es mejor que si tienes un amigo o conocido que tenga una fuente de poder más potente, se la pidas prestada unos minutos y pruebes tu sistema a ver que tal anda y ahí te darás cuenta de si es la fuente o no.

Luego que descartes que sea problema de fuente, prueba con otra placa de video a ver si la tuya está defectuosa, que esperemos que no sea así

Saludos

Nuevo miembro

marpin

entradas: 16

20:33 07/04/2009

7

acabo de probar con una geforce 7300 y no tengo ningun tipo de problema, voy a ver si donde compre la fuente hace unos dias puedo cambiarla por una mas grande, y voy allevar la 9800 a rma, gracias por el tiempo dedicado

Midle End Level

guilloboga

entradas: 261

20:38 07/04/2009

8
Cita Iniciado por marpin
Ver Mensaje
acabo de probar con una geforce 7300 y no tengo ningun tipo de problema, voy a ver si donde compre la fuente hace unos dias puedo cambiarla por una mas grande, y voy allevar la 9800 a rma, gracias por el tiempo dedicado

1° trata de detectar si es la fuente o la vga… para mi esa fuente se re banca la vga…
Saludos

E5200 @ 3.66Mhz * Gigabyte EP43 DS3L * 2x1Gb OCZ Reaper HPC Edition 1150Mhz * Powercolor 4850 * 500Gb Samsung * X Fi Xtrememusic * Onkyo Tx-SR 307 + Polk Audio RM 6750 + Polk Audio TSi 100 * Coolermaster Extreme 460w * Coolermaster Centurion 5 * LG w1941s * Samsung B550 40"

Hardcore Extreme Level

nerdo

puerto madryn chubut

entradas: 4178

22:22 17/04/2009

9

para mi es la placa de video… proba tambien colocar esa vga en otra pc y a ver como anda. esa fuente para mi sirve con esa placa

plataforma dragonelo dragone parte 1review VIZIO VL420Mreview GUILD WARS

bayer saludos a tu hermana

*cristian* "pero cuando llueve se ve un mushroom que se asoma de atras del placard xD! ahora se marchito"

[SIGPIC][/SIGPIC]

Midle End Level

Ferenc

entradas: 166

03:11 19/04/2009

10

Si, no me parece que sea la fuente. TIene toda la pinta de que sea la vga.

Hardcore Extreme Level

nerdo

puerto madryn chubut

entradas: 4178

11:35 19/04/2009

11

tampoco te olvides q si todabia corre la garantia mas vale q te apures a hacer el reclamo.
no toques mas de lo sufieciente ya veo q empeora el asunto al pedo. ya probaste q con otra vga anda la pc. listo anda y cambiala

plataforma dragonelo dragone parte 1review VIZIO VL420Mreview GUILD WARS

bayer saludos a tu hermana

*cristian* "pero cuando llueve se ve un mushroom que se asoma de atras del placard xD! ahora se marchito"

[SIGPIC][/SIGPIC]