Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

problema con el switch on/off

No hay Etiquetas
Entrada
Extreme Level

TDN

Santa Fe capital

entradas: 2082

17:59 20/02/2010

1

Buenas gente, queria consultar por un problema que tengo con la fuente ocz stealthxstream de 500w.
Justamente el problema reside en que el el switch on/off que esta atras de la fuente (abajo de de donde iria conectado el cable de alimentacion) lo pongo para que la fuente reciba corriente (es decir, ON) y no pasa nada, ni se prende la luz del boton ni nada.
ademas por ahi se queda digamos en estado ON pero haciendo como un ruido electrico, como si fueran chispazos.
que se supone que tengo que hacer? ya se que una de las opciones es el RMA () pero nose, capaz que es el cable de alimentacion… como yo no tengo mucha idea de esto…

saludos y gracias

__________

 

 

aportes mios:

entendiendo la certificacion 80 Plus

steam id: 73d33n3

Extreme Level

boo2

no te importa

entradas: 2932

20:53 20/02/2010

2

proba cambiar el cable de alimentacion…por ahi esta en corto…y sino marche RMA

Extreme Level

TDN

Santa Fe capital

entradas: 2082

21:09 20/02/2010

3
Cita Iniciado por boo2
Ver Mensaje
proba cambiar el cable de alimentacion…por ahi esta en corto…y sino marche RMA

me parece raro porque hay momentos en que anda perfectamente, la apago y depues para prenderla es un parto con ese problema.

__________

 

 

aportes mios:

entendiendo la certificacion 80 Plus

steam id: 73d33n3

Extreme Level

boo2

no te importa

entradas: 2932

21:16 20/02/2010

4

probaste cambiar el cable?

Hardcore Extreme Level

Darlington

argentina

entradas: 3727

02:28 22/02/2010

5

Cable de alimentacion,cambialo con el que usa el monitor.

salu2

High End Level

Divilish

entradas: 951

02:38 22/02/2010

6

emm el problema no seria en la ficha si cuesta prenderla?? si el problema fuera del cable se le apagaria a cada rato.


"…its number is Six Hundred and Sixty Six."

Extreme Level

boo2

no te importa

entradas: 2932

08:46 22/02/2010

7

mira…no me paso con una fuente…pero si con una impresora…me pasaba que orendia cuando queria…podia estar capaz que 1 hora intentando prenderla o encendia directo…y una vez que prendia no se me apagaba…y probe cambiandole el cable de alimentacion…y santo remedio…igual es para que pruebe, no le cuesta nada…y si llega a ser lo del switch…ya tendria que mandarla a RMA

Extreme Level

TDN

Santa Fe capital

entradas: 2082

14:28 22/02/2010

8

ya probé con varios cables de alimentación y… fue un remedio parcial, pero ya empezó de vuelta a joder, igualmente debería comprar otro porque con el que le puse ahora cuesta mucho menos prenderla.
igualmente me da mucha curiosidad porque cuando la prendo y anda bien de una, despues no se corta mas

__________

 

 

aportes mios:

entendiendo la certificacion 80 Plus

steam id: 73d33n3