Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Nueva fuente, nuevo problema

No hay Etiquetas
Entrada
Midle End Level

nabucodonosor

entradas: 395

20:49 26/09/2009

1

Bueno estoy teniendo una de esas semanas donde todo sale mal y el cerebro me va a explotar… Hace una semana y algo mi mother que se volvía loco y no andaba… siguiendo consejos de los amigos del foro supuse que era la fuente (vitsuba de 450w) por lo que intenté hacer levantar la pc con más de una fuente y anduvo… específicamente con dos y a veces tres fuentes… Todo bien, pero tenía que comprar una fuente.. entonces intenté comprar la P&C 610w pero no había entonces encargué la P&C de 750W que me iba a sobrar. Primero el proveedor me mandó otras cosas que le encargué y se olvido de la fuente. Después me dijo que llegaba para el jueves y no llegó y finalmente no me contestó más.. y seguía sin fuente… En un revoleo desesperado me traje hoy de otro proveedor una Coolermaster Silent Pro de 500W modular… Genial, una presentación y packaging de primer nivel… todo cerrado con calcomanías originales sin abrir por nadie. Me tomé el trabajo de ordenar y atar cada uno de los cables dentro del gabinete para que quedara todo ok y ordenado. Probé que prenda una vez salió genial, entonces apagué la pc y le puse las tapas del gabinete, tornillos y armé todo en su lugar correspondiente con los cables arrolladitos y todo limpito. Prendí la pc, entré a la bios a revisar mi configuración de siempre. Todo normal, lo único que me llamó la atención es que en la línea de 12V el bios indicaba 12.45, pero pensé sería normal… le di restart. Inicio, comenzo a cargar windows y PAFFFFFF, un ruido horrible a explosión y SE APAGO TODO!
Digo… bueh a ver explotó el procesador o un capacitor de los más grandes…
digo "no voy a tener tanta mala suerte de que la fuente esté fallada"… abro la pc NADA, ni olor ni marcas de explosión ni capacitores hinchados… nada
desconecte absolutamente todo y todo lo de la fuente dentro de la pc… la puentee uniendo el cablé número 14 con uno negro… como siempre puenteo las fuentes NADA. No prende, no emite un sólo sonido… eh 152 dólares…ahí parados frente a mí… NADA. Se quemó? Se quemó mi mother? Bue, no me queda otra que mandarla en la semana a donde la compre… Habré tenido tanta mala suerte de que la fuente haya venido fallada o mi pc tiene algún problema que se come las fuentes?

Aclaro… En la pc no hay ni un sólo capacitor inflado ni olor a quemado ni señales de nada… absolutamente nada, ni un cable pelado y medí la continuidad de todos, perfectos.
En la fuente no hay olor y no se ve nada, la coolermaster tienen como 30000 componentes adentro no alcanzo a ver is hay algún fusible quemado o algo… esa fuente no da para mì pc?….

Estoy angustiado… me quiero matar hace como 10 días que estoy sin pc, maldición….

Escucho cualquier cosa, sugerencias, insultos, lo que sea…

Midle End Level

NeoLore

Argentina 7630

entradas: 175

22:44 26/09/2009

2

Habra venido fallada con la maquina que tenes te sobra la fuente que tenes. LLevala a la garantia. Tuviste mala suerte

Nuevo miembro

nova

entradas: 27

00:55 27/09/2009

3

nabucodonosor, mandalo a garantia, no toques nada, pasale tu configuración al vendedor que le compraste. Despues conta como te fue para que todos tengamos en cuenta cuando nos pase algo parecido (toco madera).

Midle End Level

nabucodonosor

entradas: 395

11:32 27/09/2009

4

Pues sí, hoy más tranquilo puentee la fuente de nuevo y se observa que -además de no arrancar- hace una pequeña chispita en uno de los bobinados cuando la conecto a la corriente. Quisiera poder nmandarla ya mañana lunes pero será imposible… la duda que tengoe s sí me la arreglarán y tendré que esperar varios días hasta que me la devuelvan… o sí me la cambiarán por otra… porque sinceramente no la pude usar ni un minuto…. pero bueno hay que hacer que te crea el proveedor porque para cuando se la lleve ya pasarán un par de días… Es terrible esto… es un sufrimiento antagónico… estoy en un duron 945 mhz con 256 de ram que se traba hasta para escribir un mail… quiero mi pc
Después les cuento como me fue con el proveedor/ garantía/ ram … lo que sea en la categoría que entre…

Saludos

Extreme Level

Ronnie

entradas: 1663

12:06 27/09/2009

5

mala leche man pero todas pueden fallar, no solo las powercooler se queman!!!!

Midle End Level

nabucodonosor

entradas: 395

18:42 28/09/2009

6

Bueno hablé con el encargado de rma de donde compre la coolermaster y resulta que me dijo primero que la habría quemado yo… así que después de insistir que era nueva y que no lo había usado ni 1 minuto porque falló al instante… me dijeron que me la cambiaban… garrón el tener que pagar los dos envíos hasta Buenos Aires para traer otra… pero lo importante es que me la cambian… Bueno luego les confirmo los hechos… en palabras está todo bien hasta ahora, mañana la mando. Saludos.

Midle End Level

Reaper_7

entradas: 441

18:45 28/09/2009

7
Cita Iniciado por nabucodonosor
Ver Mensaje
Bueno hablé con el encargado de rma de donde compre la coolermaster y resulta que me dijo primero que la habría quemado yo… así que después de insistir que era nueva y que no lo había usado ni 1 minuto porque falló al instante… me dijeron que me la cambiaban… garrón el tener que pagar los dos envíos hasta Buenos Aires para traer otra… pero lo importante es que me la cambian… Bueno luego les confirmo los hechos… en palabras está todo bien hasta ahora, mañana la mando. Saludos.

si te reconocen que la falla es de la fuente te tienen que cubrir los envios ellos, no tenes por que pagarlos vos ya que compraste algo que tendria que funcionar.

saludos

Midle End Level

nabucodonosor

entradas: 395

19:55 28/09/2009

8

Claro, pienso que debería ser así pero sinceramente no me los van a cubrir, a lo sumo uno, y la verdad es que prefiero me cambien la fuente y listo, total no es tanta guita de envío… pero la fuente si… 152 dólares! si no me la cambiaban los mato… ahora que raro che porque busque y busque en internet y no encontré a nadie con una coolermaster silent pro fallada… justo a mi me paso? Pregunto por las dudas… puede ser posible que mi máquina tenga algo que haya provocado la falla de la fuente?

Hardcore Extreme Level

Rey Maximo

entradas: 6071

20:38 28/09/2009

9

no, no deberia ser asi, te explico porq, ellos la sucursal la tienen en bs as y tevan a contestar, veni a comprarla aca, ellos no pueden hacerse cargo de que coolermaster hagan mal las fuentes, ellos cumple con el RMA todas las empresas pero todas trabajan asi, imaginate que se funden empresas como abelyn que tienen cientos de rmas por dia…
Todas trabajan asi, vos sos el que vivis lejos de ellos, no ellos…
Saludos y Espero que encuentres una solucion amigo

Midle End Level

nabucodonosor

entradas: 395

20:53 28/09/2009

10

Claro, pero para mi no hay problema con el envío mientras me cambien la fuente que vino fallada, genial, lo único que me hubiera molestado sería que no me la cambien o que no me reconocieran la falla. Pero si me la cambian ya fue lo pago yo al envío. Todavía me extraña que hay venido fallada… tanto packaging, presentación y acabado… y no anduvo, jajaja tengo una amigo que tiene una pc como la mía con una fuente BRB que le vino con el gabinete!!!! y se me caga de risa, ja…

EDITO:Bueno confirmo. Me mandaron otra coolermaster silent pro m500. Acabo de abrirla. La voy a probar por partes, com miedo, ja. Yala puentee y anda. Le voy a poner en carga y medir las tensiones. Y después la pongo en la pc de a poquito con pocas coasa hasta ir agregando todo… espero no explote nada esta vez…
Pregunto de ignorante… Por qué no traen selector de voltaje? Acaso es automático?

Y algo más! En este momento que estoy midiendo la líne ade 12v se mantiene entr 12.38 y 12.45 es un valor normal este? Esto con dos rigidos y una grabadora nomas. Saludos

Midle End Level

Reaper_7

entradas: 441

18:13 30/09/2009

11
Cita Iniciado por Rey Maximo
Ver Mensaje
no, no deberia ser asi, te explico porq, ellos la sucursal la tienen en bs as y tevan a contestar, veni a comprarla aca, ellos no pueden hacerse cargo de que coolermaster hagan mal las fuentes, ellos cumple con el RMA todas las empresas pero todas trabajan asi, imaginate que se funden empresas como abelyn que tienen cientos de rmas por dia…
Todas trabajan asi, vos sos el que vivis lejos de ellos, no ellos…
Saludos y Espero que encuentres una solucion amigo

fijate lo que dice la ley sobre las garantias y quien se tiene que hacer cargo de los traslados de la mercaderia y vas a ver que corresponde que lo cubran ellos, lo que pasa es que en este pais hacer cumplir la ley es una perdida de tiempo importante. esto ya se hablo varias veces aca.

Cita Iniciado por nabucodonosor
Ver Mensaje
Claro, pero para mi no hay problema con el envío mientras me cambien la fuente que vino fallada, genial, lo único que me hubiera molestado sería que no me la cambien o que no me reconocieran la falla. Pero si me la cambian ya fue lo pago yo al envío. Todavía me extraña que hay venido fallada… tanto packaging, presentación y acabado… y no anduvo, jajaja tengo una amigo que tiene una pc como la mía con una fuente BRB que le vino con el gabinete!!!! y se me caga de risa, ja…

EDITO:Bueno confirmo. Me mandaron otra coolermaster silent pro m500. Acabo de abrirla. La voy a probar por partes, com miedo, ja. Yala puentee y anda. Le voy a poner en carga y medir las tensiones. Y después la pongo en la pc de a poquito con pocas coasa hasta ir agregando todo… espero no explote nada esta vez…
Pregunto de ignorante… Por qué no traen selector de voltaje? Acaso es automático?

me alegro que te mandaran la fuente esperemos no tenga problemas .
se supone que todo elemento electrico que entra a nuestro pais tiene que venir con la tension acorde o con su autotransformador. si en la etiqueta dice input 110/220vca es automatico y si dice 110vca ó 220vca es solo una de ellas.

saludos y espero que esta la puedas disfrutar

Cita Iniciado por nabucodonosor
Ver Mensaje
Y algo más! En este momento que estoy midiendo la líne ade 12v se mantiene entr 12.38 y 12.45 es un valor normal este? Esto con dos rigidos y una grabadora nomas. Saludos

osea no tenes conectado el mobo? la vga y demas cosas solo disco y lectora?
por ahi cuando le pones mas carga baja el voltaje

Midle End Level

nabucodonosor

entradas: 395

18:23 30/09/2009

12

Gracias por la respuesta rápida amigo!

Tal cual es así, ese valor de 12.40 más o menos es solo con dos disco y una grabadora, ahora pongo el mother, vga, memorias y micro a ver a cuanto se va. Espero ande y no explote como la ultima, vez…

Bueno para mi alegría anda sin explotar nada por ahora, lo tengo en una mesa ahí todo prendido…

Ahora con todo conectado el valor en la líne ade 12v está en 12.28.
Lo que sí les puedo asegurar es que el nombre silent pro lo tiene muy bien puesto porque no hace nada de ruio ni peganod la oreja a la fuente se escucha algo. Y el fan de 135 mueve una linda cantidad de aire.

Saludos compaaaañeros del foro. Me voy a enmarañar los cables en el gabinete, luego pongo fotos de como quedo todo.

Extreme Level

fedepolito-2

Córdoba/Realicó(La Pampa)

entradas: 1569

18:31 30/09/2009

13
Cita Iniciado por nabucodonosor
Ver Mensaje
Pregunto de ignorante… Por qué no traen selector de voltaje? Acaso es automático?

Xq es con PFC Activo, lo cual es auto voltaje de 90 a 240 volts aproximadamente, eso es un corrector de face y sirve bastante.

Saludos

Midle End Level

nabucodonosor

entradas: 395

22:14 30/09/2009

14

Bueno les cuento que la fuente funciona ok y mi pc normal. Lo que s{i me llama la atenci{on es que apesar de estar toda la pc conectada a la fuente sigue teniendo 12.40 v en la línea de 12 por lo menos eso se ve desde la Bios. El resto perfecto: No hace nada de ruido, absolutamente nada, no calienta una pizca y dem{as de su forma modular los cables están mallados. Supuestamente tiene 5 años de garantía.
Bueno gracias a los que me ayudaron en esta travesía, de verdad.
Saludos amigos.