Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Microfono frontal – VTB 8024F

No hay Etiquetas
Entrada
Midle End Level

Turbo

entradas: 194

22:52 06/05/2007

1

Gente como andan?… Les comento que tengo un problema con el microfono frontal del Vitsuba.
El Mic. frontal por algún motivo no anda… Hoy desarmé para ver si estaba bien conectado al mobo y si estaba… pongo el mic en el conector de atras y anda, pongo auricular en el pin frontal y anda (o sea que el frente, el cable y el conector del mobo andan). Lo unico que me queda por pensar que el port delantero del gabinete está roto o que algun cablecito que sale del mic. está roto. Habilité todo en el windows y en BIOS está todo OK.
Que le puede estar pasando!???
Gracias
Abrazo

Hardcore Extreme Level

Mr. X

Hudson, Berazategui

entradas: 5616

23:03 06/05/2007

2
Cita Iniciado por Turbo
Ver Mensaje
Gente como andan?… Les comento que tengo un problema con el microfono frontal del Vitsuba.
El Mic. frontal por algún motivo no anda… Hoy desarmé para ver si estaba bien conectado al mobo y si estaba… pongo el mic en el conector de atras y anda, pongo auricular en el pin frontal y anda (o sea que el frente, el cable y el conector del mobo andan). Lo unico que me queda por pensar que el port delantero del gabinete está roto o que algun cablecito que sale del mic. está roto. Habilité todo en el windows y en BIOS está todo OK.
Que le puede estar pasando!???
Gracias
Abrazo

una vez me paso, y la solucion fue invertir el conector del cable al mobo.
Me explico bien?
Saludos

Midle End Level

Turbo

entradas: 194

23:09 06/05/2007

3
Cita Iniciado por jeronimoblach
Ver Mensaje
una vez me paso, y la solucion fue invertir el conector del cable al mobo.
Me explico bien?
Saludos

Si te entiendo… el tema es que ese conector trae 7 patitas creo… 3 arriba y 4 abajo… hay una arriba que está anulada y mi mobo la tiene anulada entonces al invertirlo una patita del conector del case no tiene donde entrar, se entiende!?

High End Level

gero_nofx

entradas: 893

20:48 08/05/2007

4

yo tengo el mismo proble con un gaviente vitsuba tambien pero el conector del mic trae una sola patita y lo conecte por todos lados y nada ya fue lo deje asi total el auricular anda ! pero … tampoco entendi bien

Si te entiendo… el tema es que ese conector trae 7 patitas creo… 3 arriba y 4 abajo… hay una arriba que está anulada y mi mobo la tiene anulada entonces al invertirlo una patita del conector del case no tiene donde entrar, se entiende!?

Hardcore Extreme Level

Eagle_Watch

entradas: 13725

22:12 08/05/2007

5

yo nunca use el puerto de microfono asi que ni idea, pero hasta ahora el resto anduvo bien.

Midle End Level

Sabinero

entradas: 119

17:34 09/05/2007

6

La vez que lo probe, tampoco me anduvo. Si anda el puerto trasero del mother. Raro raro, aunque nunca me puse a ver si lo puedo arreglar.

Hardcore Extreme Level

Willy888

C:\Windows

entradas: 5059

23:01 09/05/2007

7

yo me volvi loco para conectarlo, auricular y mic, y no lo enchufe…

Core I5 Ivy 3570k|| Corsair H70 || Asus Sabertooth Z77 || Corsair Vengeance 8GB 2x4GB 1600 + Airflow || MSI GTX680 || OCZ Fatality 750W Modular || SSD Corsair F60 60GB+6x500GB+750GB || Audigy Xfi Titanium Fatal1ty+ Edifier X3 + Razer Chimaera || Samsung P2370H 23¨|| NZXT Phantom Black || Win 7 Ultimate 64bits || Razer Lycosa + Razer Mamba + Goliathus