Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

mi estupidez y mi Antec !!

No hay Etiquetas
Entrada
Extreme Level

karnashito

peru

entradas: 2904

22:26 29/09/2006

1

olas amigos…
les cuento:
como hace tiempo les consulte si comprarme ANTEC o HEC al final me compre las dos.
ANTEC O HEC ?? Hec… que es eso ??
la Hec la tuve en esta pc y 0 dramas… muy buena.
el problema es que tenia que llevarmela para ponerla en otra pc que tengo y como hace una semana termine de pagar (en cuotas) la ANTEC decidi usarla.
recien me la entregaron hace una semana, la saco de su caja la conecto y en un descuido hablando por el celular la enciendo y de repente PLOP !! se escucha un REVENTON dentro de la fuente con un CHISPAZO….. apago el estabilizador y desconecto todo mi sistema electrico, saco la fuente y entonces me doy cuenta que el swich estsba en 115 VOLTIOS y no en 230
Dios me quiero morir….. todo por estar distraido !!
ahora obiamente no creo que la garantia cubra esto….
otra cosa que paso es que mi estabilizador tambien se quemo pero solo es un fusible, algo que se reemplaza y todo bien !!
ahora algo que me gustaria consultarles es:
asi como mi estabilizador usa fusibles (una capsula pequeña de vidrio transparente) las fuentes antec usan fusibles para evitar la sobrecarga o quemarse ??
me gustaria saber si alguno de ustedes ha abierto o ha visto una antec por entro, porque si la llevo a garantia es muy probable que me la rechazen porque es un error humano y no de fabrica.

bueno espero me respondan cuanto antes… estoy sin estabilizador y sin fuente Y NUEVA !!

Quiero mis post y mi cargo d Mod again! frown

Hardcore Extreme Level

Neo2005th

entradas: 3540

22:57 29/09/2006

2

No sé mucho de fuentes pero suponiendo que la tuya trae fusible, a mi entender debería ser obligatorio en fuentes buenas…
Primero tenés que fijarte si la fuente sirve, esto lo hacés conectando la fuente, el conector de 20 pines y puenteando el cable verde con cualquier GND (negro) si no enciende es el fusible y lo que puedes hacer es puentear el fusible o bien comprar uno nuevo.

EDIT. TB pueden ser los capacitores o algún otro componente que ya sería más factible llevarlo a alguna casa en donde se especializen en la reparación de fuentes, te puedes dar cuenta si algún capacitor está hinchado y puedes intentar reemplazarlo ….etc…..

Extreme Level

karnashito

peru

entradas: 2904

23:04 29/09/2006

3
Cita Iniciado por Neo2005th

No sé mucho de fuentes pero suponiendo que la tuya trae fusible, a mi entender debería ser obligatorio en fuentes buenas…

el problema es ese….
no quiero arriesgarme a abrir la fuente para ver si trae fusible porque al abrirla romperia el sello ANTEC y ya no serviria la garantia !!

por eso quiero saber si alguien abrio una y y me pueda decir.
mi fuenteeeeee

Quiero mis post y mi cargo d Mod again! frown

Hardcore Extreme Level

gpalsi

Oberá Misiones

entradas: 7311

23:15 29/09/2006

4

Che loco que mala suerte, no te queda otra vas a tener que abrir la fuente, pero fijate si podes soltar la faja sin romperla si no, llevala, a que te la revisen hacete el ******
Nahh si conseguis abrirla, fijate conectar el fusible directo si se quemo y si aun asi no responde fijate los condensadores, o trata de divisar que puede estar quemado, largo olor?
No se mucho tampoco, te digo lo que se me ocurre…

[SIGPIC][/SIGPIC]
 

Mi MOD

Hardcore Extreme Level

Chilanpi

entradas: 3553

00:04 30/09/2006

5

Mi consejo es que intentes cambiarla dentro de la garantia, hacete el oso y deciles que no sabes que paso Si te mandan a freir churros y te dicen que no te cubre la garantía, entonces abrila, cambia el fusible que seguro volo al joraca, pero fijate de poner el valor exacto, no le pongas de más (de menos puede ser menos peligroso), si tenes suerte, solo se quemó el fusible y te va a quedar de lujo, si no llevala a que te la reparen, porque no es tan fácil reparar una fuente, los semiconductores son los que se queman en estos casos.
El tema del fusible, estas fuentes suelen traer fusibles de corte rápido, trata de conseguir el mismo, no los comunachos, el de corte rápido cuesta mucho más caro, lo podés reconocer porque son de cerámica en vez de vidrio (no siempre es asi) y no vas a saber si esta cortado, lo tenes que medir con un ohmetro (tester / multímetro). Podes poner fusibles comunes (siempre respetando el valor original) para probar si anda porque los de corte rápido son caros y raros, por favor no hagas un puente con un alambre porque podes hacer un daño mayor.

NO TE OLVIDES DE PONER EL SELECTOR EN 220V

Salu2

Extreme Level

karnashito

peru

entradas: 2904

01:35 30/09/2006

6

entonces esta fuente (ANTEC 430W) trae fusibles ??

yo revisando estabilizadores y electrodomesticos (radio, tv, etc) cuando hay confusiones como esta en lo del swich de 115 y 230V generalmente lo que se quema siempre es el fusible !!

entonces la abro pero sin romper el sello ??
el sello lo veo dificil se mantenerlo intacto…. esta bien pegado y tiene dos a cada lado !!

Quiero mis post y mi cargo d Mod again! frown

Extreme Level

karnashito

peru

entradas: 2904

02:23 30/09/2006

7

bueno… acabo d abrir la fuente y les cuento dos cosas :
primero, rompi el sello sin querer
segundo, no veo nigun fusible

Quiero mis post y mi cargo d Mod again! frown

Hardcore Extreme Level

Chilanpi

entradas: 3553

02:26 30/09/2006

8
Cita Iniciado por karnashito

entonces esta fuente (ANTEC 430W) trae fusibles ??

yo revisando estabilizadores y electrodomesticos (radio, tv, etc) cuando hay confusiones como esta en lo del swich de 115 y 230V generalmente lo que se quema siempre es el fusible !!

entonces la abro pero sin romper el sello ??
el sello lo veo dificil se mantenerlo intacto…. esta bien pegado y tiene dos a cada lado !!

La verdad nunca abri ese modelo específico, pero casi todas (por no decir todas) traen fusible y hasta más de uno. No te puedo decir con certeza si solo se quemo el fusible generalmente se queman otras cosas tambien, dije "si tenes suerte solo se quemo el fusible", depende del circuito y el diseño, pero primero antes de abrirla llevala a la garantía que quizas te la cambien por una nueva, pero ponele el switch en 220 y nega a muerte que la enchufaste con el switch en 110 Lo que te puedo decir seguro es que si la llevas quemada y con el sello roto no te van a validar la gtia.

Salu2

Extreme Level

karnashito

peru

entradas: 2904

03:05 30/09/2006

9

no huele a quemada y lo del sello se puede arreglar
mi hermano trabaja en diseños impresiones en una imprenta

Quiero mis post y mi cargo d Mod again! frown

Extreme Level

karnashito

peru

entradas: 2904

03:19 30/09/2006

10

dime chilampi como es el fusible que traen este tipo de fuentes ??
describemelo para ver si lo puedo reconocer !!

Quiero mis post y mi cargo d Mod again! frown

Extreme Level

iampowerslave

entradas: 2776

07:02 30/09/2006

11

La fuente se puede reparar… tu estupidez no…

Realmente después de lo que te dijeron… como podés ser semejante ******** de abrirla?

1) Vi fuentes (berretas) con fusibles.
2) Pero generalmente no los traen
3) Los fusibles protegen contra sobrecarga. El hecho de poner el selector a 110V usualmente hace que los capacitores se carguen con el doble de tensión de lo especificado, pero no hay un consumo de corriente mayor… por lo cual pudo haber volado uno.
4) Si voló un capacitor electrolítico, te tenés que dar cuenta… si voló un TRIAC no tanto, pero casi que se tiene que ver.

Contanos que ves de raro… o sacale fotos de alta res y con mucha luz y postealas.

Te vuelvo a repetir que no puedo creer que la hayas abierto. El procedimiento normal hubiera sido que la cambies a 220V y la lleves a reclamar la garantía. Si no te cubría, quizá te ofrecían repararla por un precio justo.

Si nada de eso se cumplía, entonces la desarmabas vos, para ver que pasa y si podías arreglarla vos, total ya estaba fuera de garantía.

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

10:22 30/09/2006

12

Coincido con la opinión de petitero. Tenías que heberte echo el zota y mandarla a garantía….

De todos modos, lo echo, echo está. Sacále fotos a la fuente, que seguro tiene que tener un fuse… Por ahí está está protegido con alguna clase de carcaza plástica… Fijate si ves escrito en algún lado la palabra fuse en el layout de la fuente, que ahí debería estar.
Saludos!!

signature

Extreme Level

karnashito

peru

entradas: 2904

11:42 30/09/2006

13
Cita Iniciado por petitero666

La fuente se puede reparar… tu estupidez no…

Realmente después de lo que te dijeron… como podés ser semejante ******** de abrirla?

1) Vi fuentes (berretas) con fusibles.
2) Pero generalmente no los traen
3) Los fusibles protegen contra sobrecarga. El hecho de poner el selector a 110V usualmente hace que los capacitores se carguen con el doble de tensión de lo especificado, pero no hay un consumo de corriente mayor… por lo cual pudo haber volado uno.
4) Si voló un capacitor electrolítico, te tenés que dar cuenta… si voló un TRIAC no tanto, pero casi que se tiene que ver.

Contanos que ves de raro… o sacale fotos de alta res y con mucha luz y postealas.

los capacitores son los condensadores ?? esas capsulas negras o me equivoco ??
la verdad es que esta Antec es totalmente diferente a las fuentes basura que solemos vender… es un poco diferente… pero con ayuda de ustedes no es imposible repararla !!
bueno tambien podrian decirme que es lo que generalmente se daña y testearlo con el multi !!
las fotos las posteo dentro de 1 o 2 horas (al mediodia) y tratare de hacerlo con muuucha luz
desde ya les agradeceria si me dicen que es lo que puede haberse dañado (que ya me adelantaron un poco) y cuales son las medidas para testearlo con el multitester !!
la verdad es que no recuerdo ni un carajo de lo que estudie !! fue hace 2 años y nunca lo puse en practica terminando el instituto
es que en ese tiempo ni no sabia nada de lo que he aprendido ahora en este foro

Quiero mis post y mi cargo d Mod again! frown

Hardcore Extreme Level

gpalsi

Oberá Misiones

entradas: 7311

12:24 30/09/2006

14

Nooo bestia!!!!, te dije que te hagas el ****** y la lleves a que te la revisen
Primer ley fundamental y se cumple siempre: "el cara dura tiene suerte" y es LEY, capaz te la reconocian… bueno pero ya la abriste, asi que fijate si encontras el fusible, cambiala a 220v (doscientos veinte voltios) , te voy a gastar siempre acordate!!!!, y ahi puenteala directo que pase el fusible fijate si arranca, si no arranva es otra cosa ademas del fusible, fijates los capasitores (condensadores), o si no se deritio algo si no esta como derramado con acido (aveces quedan como si se le ubiese tirado algo abrasivo arriba) por arriba de algun componente (integrado, capacitor, algun diodo, triodo lo que tenga no se)… o levanta fotos… jeje

[SIGPIC][/SIGPIC]
 

Mi MOD

Extreme Level

karnashito

peru

entradas: 2904

12:45 30/09/2006

15

y si, al mediodia o antes del mediodia tomo y subo las fotos !!

Quiero mis post y mi cargo d Mod again! frown

Hardcore Extreme Level

foly

entradas: 4215

14:24 30/09/2006

16

tendrias que haberte hecho el zota y llevarla a RMA…

Extreme Level

iampowerslave

entradas: 2776

22:27 30/09/2006

17
Cita Iniciado por karnashito

los capacitores son los condensadores ?? esas capsulas negras o me equivoco ??
la verdad es que esta Antec es totalmente diferente a las fuentes basura que solemos vender… es un poco diferente… pero con ayuda de ustedes no es imposible repararla !!
bueno tambien podrian decirme que es lo que generalmente se daña y testearlo con el multi !!
las fotos las posteo dentro de 1 o 2 horas (al mediodia) y tratare de hacerlo con muuucha luz
desde ya les agradeceria si me dicen que es lo que puede haberse dañado (que ya me adelantaron un poco) y cuales son las medidas para testearlo con el multitester !!
la verdad es que no recuerdo ni un carajo de lo que estudie !! fue hace 2 años y nunca lo puse en practica terminando el instituto
es que en ese tiempo ni no sabia nada de lo que he aprendido ahora en este foro

Si capacitor=condensador… olvidate del multímetro porque NO PODÉS MEDIR NINGÚN COMPONENTE sin antes de-soldar al menos una pata para que no estés midiendo otras cosas del circuito.

Hardcore Extreme Level

Chilanpi

entradas: 3553

00:32 01/10/2006

18
Cita Iniciado por karnashito

dime chilampi como es el fusible que traen este tipo de fuentes ??
describemelo para ver si lo puedo reconocer !!

Mi más sicero consejo es que la lleves a reparar a un experto y te dejes de dar vueltas con esa fuente.
Si aun insistes en querer repararla tu, lo único que podés hacer es cambiar el fusible, olvidate de cambiar alguna otra pieza o a medir componentes.
Los fusibles pueden tener varias formas, la más común es un tubito de vidrio y en las puntas unos casquillos de metal (20mm largo y 5mm diámetro aprox) que esta montado sobre un soporte para facilitar su reemplazo. Tambien puede tener la misma forma pero ser de cerámica (son los de corte rápido) en este caso no sabes si está quemado entonces usa un multímetro para medir su continuidad. Un fusible más raro es uno que viene envuelto dentro de termocontraible y con alambres soldados en los extremos y estos a su vez soldados en la placa, en este caso dejale el trabajo a un profesional. Tambien estan los fusibles de montaje superficial que son minúsculos y estan soldados directamente en la placa, en este caso tambien dejale el trabajo a alguien que sepa. Buscalo en la primera etapa de rectificación cerca de los capacitores/condensadores más grandes de la fuente (cilindros de aluminio con un plástico alrededor).

MUY IMPORTANTE: NO HAGAS un puente con un cable/hilo/alambre porque el grosor del alambre del fusible es casi como un pelo o menos y con alambre más grueso estas dejando pasar más corriente y podes terminar de matar a la pobre fuente. Por último los fusibles se miden en Amperes (A) y el valor típico de una fuente puede ser de 2 A a 4 A Aprox

Foto de fusibles
http://www.diversifiedproducts.us/images/fuses.JPG

Fusibles de cerámica (pueden ser blancos)
http://www.hydropool.com/images/part…-20-FUSE-5.jpg

Fusibles para soldar sin soporte (vienen cubiertos por un plástico)
http://www.mablexporting.cn/image/fuse.jpg

Saludos

High End Level

Agustin

entradas: 547

08:18 01/10/2006

19

coincido con los demas en mucho, o sea, si vos compras una fuente y vivis en un pais donde hay 220V….te viene configurada en 110 y vuela, me huele raro. Nadie la probo desde que entro en tu pais? Ni los que te la vendieron ni los distribuidores/empacadores?. yo se que el "error" es tuyo, pero yo la hubiera puesto en 220 y me la hubiera llevado a la garantia por que no puede venirte mal configurada…. .
Me parece que la cagaste mal con abrirla, consejo, fijate si conseguis el sello, ponelo y llevala a la garantia de una…si te la rebotan ahi si te fijas que paso. Pero si metes mano y cambias cualquier cosa adentro, por mas que tengas el sello intacto te la van a rebotar mal, pero muy mal. Le van a vailar una salsa arriba…la usan para ver como reacciona un aparato conectado a 220 cuando le tiras algun liquido preferentemente inflamable encima….le hacen todas las pruebas de resistencia y tensiones maximas a cada uno de los componentes…cierran como pueden todo lo que quedo y te la entregan de nuevo…..y ahi si reparala si sos mandraque..

Mini Review Tualatin 1400 512Kb Vs Juegos Modernos Que en paz descanse!!!

Como alguna vez dijo un sabio del hard y del soft, "la memoria cache es un vicio de Windows, esta ahi por que Windows la necesita debido a lo ineficiente que es, el Linux no la necesita"

Extreme Level

karnashito

peru

entradas: 2904

20:46 03/10/2006

20

bueno bueno ya aprendi la leccion XD
les cuento que platicando con el distribuidor el viernes en la tarde le hice una pregunta en medio de una conversacion y un par de cervezas diciendole cuanto demora una garantia de fuentes antec ?? y me dijo "la ultima vez demoro 1 MES
luego de despedirme (cuando se acabo la cerveza ) decidi repararla yo mismo, asi que me puse a buscar mi cuaderno de electronica de hace mas de 2 años y lo encontre
saque mi multimetro, abri la fuente, busque el "fusible" (nunca lo encontre) revise los condensadores… luego procedi a desoldar algunos cable para desarmarla mejor y "voala" entontre el problema: lo que habia pasado es que habia volado/reventado un varistor. (obiamente este varistor funciona con el circuito de 110v y al recibir 220v revento) asi que procedi a retirarlo y anotar el modelo para comprarlo y remplazarlo, pero a mitad del camino pense "para que conectar y reemplazar algo que funciona para 110v ?? asi que regrese a casa retire el otro varistor y lo unico que hice fue puentearlo, corte el cable que da para seleccionar 115V (el del swich de 110v y 220V) y continue revisando los condensadores electroliticos y ceramicos , y todo bien, asi que decidi hacer la pruebas de voltaje y amperaje, revise cada salida de 5v y 12v y todo ok
la conecte a mi pc y todo bien, ahora tengo la fuente funcionando con el sistema de 110V anulado porque aqui en Peru se una 220V ( y para no cometer la misma estupidez )

bueno les agradezco a todos por sus comentarios algo duros pero bue.. de la experiencia se aprende…

salu2

Quiero mis post y mi cargo d Mod again! frown

Hardcore Extreme Level

gpalsi

Oberá Misiones

entradas: 7311

21:14 03/10/2006

21

Jajaja, la verdad me mate de risa no, hablande en serio, te salio barata esta eh…
Saludos a todo Peru

[SIGPIC][/SIGPIC]
 

Mi MOD

Extreme Level

karnashito

peru

entradas: 2904

22:53 03/10/2006

22
Cita Iniciado por gpalsi

Jajaja, la verdad me mate de risa no, hablande en serio, te salio barata esta eh…
Saludos a todo Peru

y si…
no me costo nada repararlo…. ademas si la mandaba a RM se iban a demorar un mes
preferi repararla yo mismo

ademas ya anule el circuito de 110V asi ya no abra mas confusiones !!

Quiero mis post y mi cargo d Mod again! frown

High End Level

nvidia123

entradas: 596

22:57 03/10/2006

23

copado que salvo la fuente pero no puedo creer que una fuente antec osea de supuestamete mucha marca no tenga el regulador de tencion automatico como las powercooler la mi dice 110-230 w es mucho mas confiable que la vieja palanquita 110 220 eso venia en las at medio viejo vioo…

athlon 64 6000x2, 2 gigas de ram ocz sli , mother ecs kn3sli2, 2x geforce 8800gts 640 megas msi, samsung 19 lcd wide
athlon 64 4800 x2, 1 giga de ram ocz xtc, mother msi k9n platinum, geforce 8600gts msi, monitor lg 17 lcd
athlon 64 3600x2+ 1 giga corsair value, mother msi k9n sli diamond, 2 x 7900gs msi, monitor viewsonic 19 lcd wide

Extreme Level

karnashito

peru

entradas: 2904

22:58 03/10/2006

24
Cita Iniciado por nvidia123

copado que salvo la fuente pero no puedo creer que una fuente antec osea de supuestamete mucha marca no tenga el regulador de tencion automatico como las powercooler la mi dice 110-230 w es mucho mas confiable que la vieja palanquita 110 220 eso venia en las at medio viejo vioo…

como como ??
no entendi

Quiero mis post y mi cargo d Mod again! frown

High End Level

nvidia123

entradas: 596

23:22 03/10/2006

25

facil atras la mia no tiene nada que diga 110 220 la enchufo y anda sola a lo que tiene que andar atras dice grande 110-230 v no tengo que mover ninguna patita atras anda al voltaje que tiene que andar sin tocar nada.
no es mas facil asi??

athlon 64 6000x2, 2 gigas de ram ocz sli , mother ecs kn3sli2, 2x geforce 8800gts 640 megas msi, samsung 19 lcd wide
athlon 64 4800 x2, 1 giga de ram ocz xtc, mother msi k9n platinum, geforce 8600gts msi, monitor lg 17 lcd
athlon 64 3600x2+ 1 giga corsair value, mother msi k9n sli diamond, 2 x 7900gs msi, monitor viewsonic 19 lcd wide

Extreme Level

karnashito

peru

entradas: 2904

23:24 03/10/2006

26
Cita Iniciado por nvidia123

facil atras la mia no tiene nada que diga 110 220 la enchufo y anda sola a lo que tiene que andar atras dice grande 110-230 v no tengo que mover ninguna patita atras anda al voltaje que tiene que andar sin tocar nada.
no es mas facil asi??

ahhh
creo que en las antec ese sistema lo trae en las de 480W para arriba !!

Quiero mis post y mi cargo d Mod again! frown

High End Level

nvidia123

entradas: 596

23:45 03/10/2006

27

que mal eso la powercooler ya la de 350 lo trae, por eso decia que como puede ser que antec que es grosa marca no la traiga

athlon 64 6000x2, 2 gigas de ram ocz sli , mother ecs kn3sli2, 2x geforce 8800gts 640 megas msi, samsung 19 lcd wide
athlon 64 4800 x2, 1 giga de ram ocz xtc, mother msi k9n platinum, geforce 8600gts msi, monitor lg 17 lcd
athlon 64 3600x2+ 1 giga corsair value, mother msi k9n sli diamond, 2 x 7900gs msi, monitor viewsonic 19 lcd wide

Extreme Level

karnashito

peru

entradas: 2904

23:47 03/10/2006

28
Cita Iniciado por nvidia123

que mal eso la powercooler ya la de 350 lo trae, por eso decia que como puede ser que antec que es grosa marca no la traiga

y nose
no trabajo en Antec… solo la uso XD

Quiero mis post y mi cargo d Mod again! frown

Extreme Level

el_nosca

entradas: 2744

00:18 04/10/2006

29

Tengo entendido q las fuentes con PFC activo son las que no tienen el selector de 110-220v.

Extreme Level

karnashito

peru

entradas: 2904

00:28 04/10/2006

30
Cita Iniciado por el_nosca

Tengo entendido q las fuentes con PFC activo son las que no tienen el selector de 110-220v.

que es PFC activo ??

Quiero mis post y mi cargo d Mod again! frown