Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

****ing Vitsuba :) (black edition 520w problema)

No hay Etiquetas
Entrada
Entry Level

diegogabriel85

entradas: 52

13:17 02/02/2008

1

hola gente del foro, tengo un gabinete para mi equipo del perfil, pero es medio pelo, asique decidi perdir prestado una feunte vitsuba 520 black edition a un amigo que se compro una grosa grosa (segun el, vaya a saber que es) el problema es el siguiente, en mi mother tiene el conector para 24 pines

la gran macana es que la fuente tiene 20+4 y los 4 que estan aparte no vienen con otras fuentes (digamos juntos) onda el plastico de las mismas es mas grueso y no me deja ponerlo
el de 20 entra perfecto, pero el de 4 NO, osea que por mas que vaya solo (sin poner el de 20 directamente no entra, no coinciden los redondos (?) con cuadrados (?)

lo peor de todo es que la Fuente pedorrisima que vino con el Gabinete entra y calza perfecto el 20+4 que tiene… :S que me recomiendan que haga? se me ocurrio hacer negrada….. medir los voltages de la fuente y cambiarle el conector a la vitsuba por los de la fuente pedorra que entran…. pero no se :S

saludos y gracielas de antemano

EDIT: probe los voltages y nada que ver ese 4, es el de amarillo-amarillo-negro-negro….. la fuente Vitsuba que me prestaron no es 20+4 sino 20 a secas…. que hago?? me dijeron que anda igual :S pero no engo ni put* idea

Hardcore Extreme Level

Chilanpi

entradas: 3553

14:19 02/02/2008

2

el cable de 4 amarillo-amarillo-negro-negro es el conector de 12V y va (en la foto) justo arriba a la derecha del conector ATX, en teoría si usas la fuente que tenés ahora debería funcionar, pero lo recomendable es que compres una fuente como la gente, más todavía con el hardware que has comprado, no podés pijotear en la fuente. También viene un adaptador de 20 a 24 que se puede usar.

Salu2

EDIT: no fuerces el conector para que entre donde no corresponde porque vas a quemar la placa.

Entry Level

diegogabriel85

entradas: 52

14:27 02/02/2008

3

muchisimas gracias chilanpi, si me di cuenta lo del conector de 12v la cosa es que probe la maquina con la vieja fuente y anda perfecto, pero como me prestaron esta vitsuba que me dijeron que es MUCHO mejor que la generica del gabo, la quise probar y me paso esto un adaptador de 20 a 24?????? no sabia que venian asi (disculpen mi mega ignoracnia jaja)

ahhh me olvidaba, mi equipo segun la paginita que pusieron de consumos aca da uno 305w……

saludos

Midle End Level

Crisbootle

entradas: 149

16:40 02/02/2008

4

Perdon estaba leyendo otro post y sin querer escribi en este.

Extreme Level

msebis

entradas: 1907

21:10 02/02/2008

5

Hola! mira yo tmb tengo el mismo problema, tengo una vitsuba de 520w, pero trae de 20 pines.,. Lo q hize fue conectarle un adaptador a 24 pines y ya funca perfecto…
Igualmente conectando los 20 tmb te tendria q levantar…
saludos

si bien lo ideal seria uno con 24 pines, con el adaptador o solo los 20 pines no tendria q haber problemas…
Por ej, yo tengo la maquina de mi perfil overclockeada y no tengo problemas de estabilidad q se produzcan por usar este adaptador…

Midle End Level

zutroy

entradas: 247

23:30 02/02/2008

6

si bien podes usar una fuente de 20pin (decente) en un mobo de 24pin, si pensas ocear o generarle mas consumo, te diria que vayas pensando en otra fuente. ese mobo fijate que ya te sugiere que uses una fuente con conn auxiliar de 8pin.
el adaptador es medio al pedo, ademas que adicionas resistencia innecesariamente. sin eso, deberia arrancar igual, sino es porque ya la fuente te queda chica.

Entry Level

diegogabriel85

entradas: 52

03:47 03/02/2008

7

sip, un amigo me dijo que arrancaba, le crei y asi paso la verdad no tengo pensado overcloquear nada por ahora, me alcnza muy bien Muchisimas gracias ya esta solucionado el problema