Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Informacion Importante sobre fuente cooler master rel power 750w y m700

No hay Etiquetas
Entrada
Nuevo miembro

marpin

entradas: 16

22:44 10/04/2009

1

hola, me he enterado en carne propia que las fuentes cooler master linea real power ( toda la linea real power: 500, 550, 650,etc, no las de la linea extra power o las silent), a causa del diseño de proteccion que traen para picos de potencia tienen un arranque mas lento que las normales, este arranque es medido en mili segundos y tiene un rango entre 15 y 20 milisegundos. Hasta aca nada importante. El problema aparece con casi todos los mother msi nuevos que necesitan que el arranque sea igual o menor a 12 mili segundos (por que no se), hay informacion en los foros de msi de esto y aparte me paso a mi que compre una fuente cooler master extra power 550 para una pc que me estoy armando con un mother msi k9a2 cf-f, y una geforce 9800 gt, la fuente aca anduvo bien, el problema lo tuve con la geforce 9800, que la cambie por una ati 4870, pensando que me iba a quedar corto con la fuente la cambie por una real power de 750 w, resultando que la fuente no arranca ( arranca 1 segundo y se apaga), mirando em foros todo el dia encontre a varias personal con este problema, y luego entrando a la pagina oficial de cooler master, buscando en las especificaciones de esta fuente en el apartado de soporte hay informacion al respecto.
Asi que espero que esto ayude a los que estan buscando fuente y tengan un mother msi.-

Extreme Level

sette

Rosario, Argentina

entradas: 2199

23:53 10/04/2009

2

Uuu, que caga** che. Bueno, gracias por la información igual

 

Extreme Level

Cheppak

Ituzaingo

entradas: 1107

00:39 11/04/2009

3

Se agradece el aporte, nunca habia escuchado algo asi al respecto (demasiado raro ya, ya q tendria q estar dictaminado x algun protocolo/norma q todas tengan el mismo valor)

Hardcore Extreme Level

ivan quaglia

entradas: 14363

00:59 11/04/2009

4

curioso… muy curioso… me come la curiosidad

High End Level

Herakei

entradas: 815

01:25 11/04/2009

5

O sea que nunca deberia comprarme un mother msi? tendre que investigar si algun dia quiero cambiar de mother,

Extreme Level

Dieghee

entradas: 1700

02:37 11/04/2009

6

Me está pasando con un cliente… es un garrón mal.

Ensima no sé que hacer… no le puedo encontrar vuelta… que hago?

Razer Mamba – Steelpad SX – LCD Sharp Aquos E77UN 40" – PS3 250GB

I7 930 – CORSAIR H50 – R2E – GSKILL TRIDENT 2000MHz – MSI GTX 460 CYCLONE 1GB – F1 1TB 103UJ x2 – OCZ FATAL1TY 750W – LIAN LI A05B

Extreme Level

Ronnie

entradas: 1663

04:02 11/04/2009

7

vieron que las coolermaster no son tan perfectas, todas tienen fallas…
a veces idolatramos mucho a ciertas marcas, no por eso las coolermaster son malas ni mucho menos pero pueden fallar tanto como cualquier powercooler, o incluso hasta una antec puede fallar!!!
y un parrafo deberiamos dedicarle a msi, pero bue…

Hardcore Extreme Level

ivan quaglia

entradas: 14363

09:00 11/04/2009

8
Cita Iniciado por Herakei
Ver Mensaje
O sea que nunca deberia comprarme un mother msi? tendre que investigar si algun dia quiero cambiar de mother,

eso lo malinterpretas vos. el mobo prende con casi cualquier fuente, por lo que esta dentro de los parametros std de cualquier fuente en general, el drama es con coolermaster.

Cita Iniciado por Dieghee
Ver Mensaje
Me está pasando con un cliente… es un garrón mal.

Ensima no sé que hacer… no le puedo encontrar vuelta… que hago?

cambiale la fuente por otra marca, o la mobo por otra marca.

Extreme Level

Cheppak

Ituzaingo

entradas: 1107

12:22 11/04/2009

9
Cita Iniciado por Ronnie
Ver Mensaje
vieron que las coolermaster no son tan perfectas, todas tienen fallas…
a veces idolatramos mucho a ciertas marcas, no por eso las coolermaster son malas ni mucho menos pero pueden fallar tanto como cualquier powercooler, o incluso hasta una antec puede fallar!!!
y un parrafo deberiamos dedicarle a msi, pero bue…

Y si, son humanas, ademas no es q "fallan" x eso, sino q no son compatibles.

High End Level

Herakei

entradas: 815

13:49 11/04/2009

10
Cita Iniciado por ivan quaglia
Ver Mensaje
eso lo malinterpretas vos. el mobo prende con casi cualquier fuente, por lo que esta dentro de los parametros std de cualquier fuente en general, el drama es con coolermaster.

A lo que voy es que adquiri la fuente recientemente, e hice un gasto importante pensando de aca a tres años, no quisiera tener que cambiar la fuente, entonces en caso de futuro upgrade de mobo (que a como viene la mano sera antes de fin de año asi tengo un am3) tendria que esquivar msi ya que tengo intenciones de amortiguar la fuente.

Entry Level

cavallino79

Ramos Mejia

entradas: 96

15:48 11/04/2009

11

Aca encontre la respuesta que le dieron los de soporte a un flaco

Dear Ms/Mr,
Thank you for your inquiry.

The power-on issues that you are experiencing do not mean that your power supply unit is defective. Cooler Master’s Real Power series includes a soft-start circuit design that safe-guards the power supply unit and your hardware from power spikes when you turn it on. Due to this safe-guard mechanism, it usually takes the power up to 15-20ms to reach the motherboard. With MSI motherboards based on Intel’s P35 chipset and later models, power needs to be detected within 12ms. This lag in duration has resulted in the power not being detected and the motherboard is therefore unable to power on your system.
More on soft-start technology: http://en.wikipedia.org/wiki/Soft_start

Kind regards,
Technical support.

Pd: esto no deberia estar puesto como importante en el foro?

Extreme Level

n2o

entradas: 1648

21:12 11/04/2009

12

che me puse a ver en la web de CM y todas las fuentes demoran 17ms para arrancar

Cita Iniciado por Bayer??
Ver Mensaje
el 99% del foro son hombre y el 70 % de ese 99 % no tocaron una teta jamaz

Cita Iniciado por Rey Maximo
Ver Mensaje
chicos no hagan off

Extreme Level

Adris

QueTi

entradas: 1311

21:21 11/04/2009

13

Muy interesante y util la informacion, se agradece che. Para mi esto deberia ir sticky, es un problema qu epuede generar threads en vano.

Ada Lovelace (1815-1852) : "Esta máquina puede hacer cualquier cosa que sepamos cómo ordenarle que la ejecute…"

Hardcore Extreme Level

Eagle_Watch

entradas: 13725

21:22 11/04/2009

14

MSI debería urgentemente lanzar una bios con este problema de compatibilidad solucionado

Hardcore Extreme Level

ivan quaglia

entradas: 14363

21:49 11/04/2009

15

me parece que no es tan salvable por bios, parece mas un problema de "diseño fisico" o electronico. pero que alguien me corrija

considerando que lo que dice es que la fuente toma entre 15-20ms en arrancar y la mobo requiere 12ms, bien puede significar que ni el bios se activa aun en esa etapa. el drama estaria en el diseño electrico de las mobos. mas complicado.

btw. hace poco arme una p45 platinum con una coolermaster extreme. se tardaba alguito en enceder pero encendia…

darlington corregime

Midle End Level

The_Rub

bs as

entradas: 424

21:55 11/04/2009

16

entonces el problema solo es con mother msi nomas no?

Moderador

NetZ

Capital Federal

entradas: 8454

21:56 11/04/2009

17

Interesante, para tener en cuenta a la hora de adquirir una fuente y evitarse dolores de cabeza.
Marche sticky.
Saludos

High End Level

Polution

kamchatka

entradas: 593

00:07 12/04/2009

18

Gracias por la info., la verdád que es raro que a estas alturas haya una incompatibilidád así entre hard. Ojalá haya una pronta solución al problema por parte de alguna de las dos empresas.

Midle End Level

popenter

entradas: 321

03:12 12/04/2009

19

osea que si me ponia un mother msi hubiese tenido un gran owned….dios bendiga asus entonces xD.
Igual MSI debería seguir un protocolo uniforme con los fabricantes de de PSU, no es que lo de los ms es algo clasificado o protegido por alguna ley de patente (para su difusion) ya que sale hasta en la pagina…

Hardcore Extreme Level

ivan quaglia

entradas: 14363

12:30 12/04/2009

20

y si pero lo mismo podes decr de coolermaster. ya que con otras fuentes no tenes problemas

Nuevo miembro

estuzz

entradas: 2

13:44 29/04/2009

21

Muchachos! buscando este tema justamente me encontre con este foro! buena info realmente y no dude en registrarme!
Les queria comentar de este tema. Toy con un mobo k9a2 platinium y compre una real power 750w en principio no arranca. la cambie y tengo q probar a ver si fue algo de la fuente q vino mala u otra cosa…
segun la pagina de MSI en mi mother al menos fue probado con una eXtreme Power 380W
que al igual q las otra tiene el tiempo en "Hold Up Time > 17 ms" el problema no sera otro?
hoy por la noche, voy a conectar la fuente nueva y les comento, es incrible q a esta altura con el hard de hoy en dia pasen estas cosas!
Saludos!

Hardcore Extreme Level

ivan quaglia

entradas: 14363

14:58 29/04/2009

22

yo probe ese mobo con una extreme power duo de 600W y funco bien. y una p45 platinum con una de 500W y andubo bien aunque el inicio se taraba tantito…(dediabas el boton, pasaba un par de pestaneos mas de lo usual y cuando la mirabas prendia…)

Entry Level

baronr

Rosario

entradas: 85

16:20 28/05/2009

23

Este post es de hace un mes, así que llego tarde, pero por lo que estuve viendo las Thermaltake(que serían de las mejores, o al menos las mas caras) arrancan en 16 mls, mas que los 12 que piden las mother MSI, así que por lo que veo es mas problema de la mother que de la fuente.
Hasta ahora no conocí a nadie que haya tenido problemas con fuentes CM, hasta enterarme de esto

Hardcore Extreme Level

martin9753

La Plata (Villa Elisa)

entradas: 4325

21:40 30/05/2009

24

gracias por la info, a tener en cuanta

E8500 – Asus P5Q Deluxe – G.Skill Pi Black 800mhz cas4 – XFX Radeon 4870 1gb – 2xSeagate Barracuda 320gb – Coolermaster Silent Pro 700w – Coolermaster Haf 932

High End Level

tibu128

Lado Oscuro De La Luna

entradas: 870

21:45 30/05/2009

25

Bueno– agrego info}
para contarles que tengo una thermaltake tougthpower de 650W con el p45 platinum!
y si es verdad lo del arranque que es mas lento!
hay que dejarla unos segundos enchufada a la corriente y presionar el boton de power desde ahi hasta que arranca son mas o menos 2a3 segundos!
la proteccion esta en la fase de 12v por eso el retardo de encendido!
pero que no encienda no me paso nunca hasta ahora!

 

 

Nuevo miembro

pepomesa

entradas: 36

18:16 09/07/2009

26

disculpen que llegue tan tarde, pero alguien sabe si con un mobo msi x58 platinum sli y una cooler master slient 700w voy a tener problemas? la verdad no me quiero clavar, asique si alguien sabe por favor avisenme.

Nuevo miembro

takeiteasy

entradas: 7

13:20 23/07/2009

27

Las fuentes buenas del mercado que ponen el hold-up time en sus especificaciones tienen un hold-up time mayor a 16 ms.
Asi que el requerimiento de la MSI es definitivamente una real cagada que no es acorde al diseño de las fuentes de switching.

Ejemplo de algunas marcas que encontre que especifican el hold-up:
Hiper RII 85% de eficiencia tiene un hold-up time <20 ms.
Thermaltake Thoughpower XT con 87% de eficiencia tiene un hold up time de 16 ms.

Enermax no dice.
P&C no dice
Antec no dice
Corsair no dice
Tagan no dice.
Channel Well no dice.

Extreme Level

Kalamardo

entradas: 1185

13:41 23/07/2009

28
Cita Iniciado por pepomesa
Ver Mensaje
disculpen que llegue tan tarde, pero alguien sabe si con un mobo msi x58 platinum sli y una cooler master slient 700w voy a tener problemas? la verdad no me quiero clavar, asique si alguien sabe por favor avisenme.

Y yo que vos no arriesgaria, hasta ahora por los comentarios que se leen es la marca MSI el problema, que parece no respetar las normas de construccion, y no la fuente, por lo tanto deberia ser cambiado el titulo de tred para no generar confusion, me parece…..

Salu2.-

[FX] Team
[SIGPIC][/SIGPIC]
Extreme Level

Tcxtreme

Resistencia , Chaco

entradas: 1120

14:24 23/07/2009

29

Con razon, a un amigo le paso lo mismo, bah precisamente no arrancaba.
Lo llevo al soporte tecnico (Luis. A Cuadrado puff que remedio!) y los tipos no tenian ni idea. Cambio fuente y lo mismo, hasta que cambio mobo y la cosa cambio.
Ahora tiene una ASUS, y la MSI? Bien gracias

Phenom II X4 955BE @ 3.6GHz V1.28

Evga GTX 460 1024MB Stock

DRR3 Kinsgton 1333MHz 2x2GB

WD Black 500GB SATAII

Gigabyte  MA 785GMT-US2H

Extreme Level

El_Labrador

Capital Federal

entradas: 2117

06:05 24/08/2009

30

Che por lo que veo en el perfil delque hizo el tread estan funcionando kas 3 cosas, Ati, msi y la susodicha fuente; estaría bueno que contara un poco como va la cosa.