Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Es conveniente usar adaptadores de 20 a 24 pines en las fuentes?

No hay Etiquetas
Entrada
Nuevo miembro

javaman

entradas: 28

13:50 10/10/2009

1

Que tal amigos, tengo una fuente Vitsuba de 450W con el conector de 20 pines y tengo un mother Biostar con conector de 24 pines para un AMD Sempron. Es conveniente utilizar esos adaptadores que adaptan los 20 pines a uno de 24 para la conexion?.
Gracias.

Hardcore Extreme Level

savedrage

entradas: 17862

13:59 10/10/2009

2

Creo, creo…que no es necesario para un micro tan chico. Con el de 20 pines es suficiente.

Espera que lo confirme algun otro.-

Nuevo miembro

javaman

entradas: 28

14:49 10/10/2009

3
Cita Iniciado por savedrage
Ver Mensaje
Creo, creo…que no es necesario para un micro tan chico. Con el de 20 pines es suficiente.

Espera que lo confirme algun otro.-

Ya probe conectandolo igual pero no arranca(enciende el mother y los coolers pero no inicia)

Nuevo miembro

gh0st_arg

entradas: 50

14:05 11/10/2009

4

yo usaba el año pasado una VTB de 400w…. con el adaptador a 24 pines y una X2 4000+ junto con un gigabyte 690v y andaba de lujo……

fijate si poniendole el adaptador funciona… hay algunos mothers que te dejan usarla con el conector de 20 pines y hay otros que no……

Nuevo miembro

javaman

entradas: 28

14:51 11/10/2009

5
Cita Iniciado por gh0st_arg
Ver Mensaje
yo usaba el año pasado una VTB de 400w…. con el adaptador a 24 pines y una X2 4000+ junto con un gigabyte 690v y andaba de lujo……

fijate si poniendole el adaptador funciona… hay algunos mothers que te dejan usarla con el conector de 20 pines y hay otros que no……

Ok, pero no hay riesgo entonces? me refiero al tema de los voltajes.

Midle End Level

LoVaKo

entradas: 191

15:28 11/10/2009

6

Yo tenia una fuente generica con el conector de 20, cambie la fuente por la que tengo ahora y enchufe el de 20+4. Obviamente no tengo la pc, una ecs 6100-sm y un x2 4200, pero que se yo, como estaba lo enchufe

Hardcore Extreme Level

Willy888

C:\Windows

entradas: 5059

16:25 11/10/2009

7

deberia arrancar por q esos 4 pines de mas son de extra para el micro cuando tiene muchas demandas, es raro q no encienda.

Core I5 Ivy 3570k|| Corsair H70 || Asus Sabertooth Z77 || Corsair Vengeance 8GB 2x4GB 1600 + Airflow || MSI GTX680 || OCZ Fatality 750W Modular || SSD Corsair F60 60GB+6x500GB+750GB || Audigy Xfi Titanium Fatal1ty+ Edifier X3 + Razer Chimaera || Samsung P2370H 23¨|| NZXT Phantom Black || Win 7 Ultimate 64bits || Razer Lycosa + Razer Mamba + Goliathus

 



 

 

Extreme Level

b.lucas

Dentro de un gabinete

entradas: 1736

16:33 11/10/2009

8

me pasaba algo parecido cuando la pc no arrancaba, que en realidad era porque el conector de 12V de 4 pines(o 4+4 como le llaman) no estaba conectado.. es el que alimenta al micro.. aunque es poco probable que no lo hayas conectado, lo digo por las dudas.. puede pasar.(de hecho, a mi me paso )