Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Duda con fuente (problemas voltaje y temp)

No hay Etiquetas
Entrada
Midle End Level

alienstorexxx

entradas: 336

18:18 03/03/2009

1

hola amigos maximotequianos jajaj

tengo un amigo que tiene la siguiente pc:
core2quad 6600
xfx 9800GT 512
intel G33 no se cuanto porque no me fije bien, pero lo que si se que es bien es berreta, ja (es mother y chipset intel)
2x 2gb kingston
la fuente que es el problema en cuestion a mi entender es una codegen de 500 que le venia con el gabinete segun me explico pero no la armo el asique no se porque pidio que se la armaran…

es que todos los voltajes estan como el culo, (si lo encuentro en el msn dentro de un rato le pido que me pase una imagen) las temperaturas se zarpan mucho, a tal punto que el ati tools (sin hacer oc ni nada de eso) con el scan artifacts no dura 1 seg que ya aparecen 50 mil artifacts en la parte de arriba del conocido cubo o "bola de pelo"

la temperatura de la placa se va al joraca, hay veces que llega a los 80 y aveces mas todavia, (imposible poner el gta 4 por ej).
el voltaje segun HW monitor y muchos otros es algo asi:

(no son exactos porque no me acuerdo)

el de 3.3 en 3
el de 5 en 4.12
el de 12 en 10 creo o algo asi

cuestion que anda como el tuje y queria saber si momentaneamente con una satellite de 400W como iba a andar porque sino no la puede ni usar.

Antes de que me olvide, el calculador de la conocida pagina que dio estos datos:

eXtreme Power Supply Calculator Lite v2.5

System Type: Single Processor
Motherboard: Regular – Desktop
CPU: Intel Core 2 Quad Q6600 G0 2400 MHz Kentsfield
CPU Utilization (TDP): 100% TDP
RAM: 2 Sticks DDR2 SDRAM
Video Card: NVIDIA GeForce 9800 GT
Video Type: Single Card
SATA HDD: 1 HDD
DVD-RW/DVD+RW Drive: 1 Drive
Floppy Drive: 1 Drive
USB: 2 Devices
Front Bay LCD Display: Yes
Fans
LED: 3 Fans 80mm;
Keyboard and mouse: Yes
System Load: 100 %

Recommended Wattage: 304 Watts

desde ya muchas gracias a todos los que puedan darme una mano

salu2

Extreme Level

santiago_103

entradas: 1483

19:04 03/03/2009

2

Es la fuente, si le pones la satellite de 400 tampoco creo que ande… Que se fije de poner una Coolermarster extreme power plus de 500w que estan a muy buen precio.

Midle End Level

nahuelciro

entradas: 170

19:14 03/03/2009

3

No te guies con el HW monitor a mi tb me dice que tengo 10v en 12v. Chequea con un tester si podes.igual esa fuente no es muy confiable que digamos. Si la satellite es de 400w reales andarias lo mas bien. de ultima anda por una CoolerMaster 500w o Powercooler 520w y te quedas mas seguro. ¿porque decis que levata temperatura culpa de la fuente? no sera otro el problema de temp??

Midle End Level

alienstorexxx

entradas: 336

19:44 03/03/2009

4

para mi el problema de las temp es de la fuente porque la pc no esta mal refrigerada, tiene todos los coolers en funcionamiento, al no darle el voltaje suficiente a los componentes, entran a calentar como unos hdp.

Es la fuente, si le pones la satellite de 400 tampoco creo que ande… Que se fije de poner una Coolermarster extreme power plus de 500w que estan a muy buen precio.

donde la consigo porque no la tienen en stock en los lugares que la vi y la necesita si o si para este sabado

No te guies con el HW monitor a mi tb me dice que tengo 10v en 12v. Chequea con un tester si podes.igual esa fuente no es muy confiable que digamos. Si la satellite es de 400w reales andarias lo mas bien. de ultima anda por una CoolerMaster 500w o Powercooler 520w y te quedas mas seguro. ¿porque decis que levata temperatura culpa de la fuente? no sera otro el problema de temp??

supuestamente con la fuente que tiene tendria que andar pero que se yo… por mas berreta que sea supuestamente son 500w (sabra dios cuantos son los reales)

probe con el everest tambien…yo tengo la powercooler y anda de maravilla pero es casi imposible conseguirla ademas no soy de capital, soy de mercedes

la de 400w segun la pagina de consumo esa tiene que andar pero yo creo que la de codegen 500w tambien… AHI MI DUDA

Midle End Level

Nykoz

entradas: 175

20:31 03/03/2009

5

Mira… yo tengo lo siguiente y con una satelline 400w me va de 10. gta 4. left 4 dead. emm.. crysis y juegos q salieron ahora..
Un mother GS7050 m7 se. dual core e5200… y una gforce 9600 gso xfx.. y no levanta nada de temperatura…
igual lo q tiene tu amigo consume mas.. asique te recommiendo la fuente q te recomedaron arriva q esta a buen precio… cambia la fuente YAA. a no ser q dentro de poco veas humito :P

Dual core E5200 OC 3.8 + Xigmatek S1283 – P45Diamond -Geforce 9800GT XFX – CZ 1333mhz DDR3 2x2gb 1333MHZ – X-FI Xtreme Audio Creative 2, Divoom Revo 3 2.1 – LG LCD Flatron W2243S – Colermaster 550w

Hardcore Extreme Level

Darlington

argentina

entradas: 3727

22:14 03/03/2009

6

Con cualquier PSU de marca con 500W,te alcansa.

salu2